F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > Regional Forums > CANADA > BMW Remote & Connected Apps in Canada HELP
Carbahn Autoworks
Post Reply
 
Thread Tools Search this Thread
      05-08-2018, 08:24 AM   #45
Dreamerbimmer
New Member
2
Rep
14
Posts

Drives: 2016 328xi
Join Date: Aug 2017
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by mattryan View Post
I still can't login - never have been able to
Have you tried resetting your password? Also, you need to reset it using a browser/PC, not thru the remote app.

My remote app works except for the "send to car" functionality.
Appreciate 0
      05-08-2018, 08:37 AM   #46
mattryan
Lieutenant
mattryan's Avatar
Canada
47
Rep
589
Posts

Drives: 2018 440i xDrive Coupé
Join Date: Dec 2010
Location: Toronto, ON

iTrader: (0)

Quote:
Originally Posted by Dreamerbimmer View Post
Have you tried resetting your password? Also, you need to reset it using a browser/PC, not thru the remote app.

My remote app works except for the "send to car" functionality.
I just tried logging in and it's working now!
__________________
Current: 2018 440i xDrive Coupé | Mineral Grey | Coral Red | M Performance | Premium Enhanced | Adaptive LED | Smartphone Connectivity
Previous: 2012 135i
Appreciate 0
      05-08-2018, 10:32 AM   #47
mattryan
Lieutenant
mattryan's Avatar
Canada
47
Rep
589
Posts

Drives: 2018 440i xDrive Coupé
Join Date: Dec 2010
Location: Toronto, ON

iTrader: (0)

I've been able to login now since getting the car at the end of March and all the features work precondition, lock, horn and headlight flasher however when I tried to use the unlock feature I received a prompt that I needed to call BMW Assist. Is anyone able to unlock? Spoke w/BMW Assist and they said that Canadians customers are unable to unlock? Also they asked me for the answer to my security question however I never set one up and they were unable to do so for me and redirected me to the dealership?
__________________
Current: 2018 440i xDrive Coupé | Mineral Grey | Coral Red | M Performance | Premium Enhanced | Adaptive LED | Smartphone Connectivity
Previous: 2012 135i
Appreciate 0
      05-08-2018, 03:53 PM   #48
munna
Private First Class
Canada
31
Rep
124
Posts

Drives: 2018 X3
Join Date: Jun 2006
Location: Vancouver

iTrader: (0)

Back in business for me as well
Appreciate 0
      05-09-2018, 10:56 AM   #49
mattryan
Lieutenant
mattryan's Avatar
Canada
47
Rep
589
Posts

Drives: 2018 440i xDrive Coupé
Join Date: Dec 2010
Location: Toronto, ON

iTrader: (0)

Not sure why I'm receiving this error message I could login on the car before...
Attached Images
 
__________________
Current: 2018 440i xDrive Coupé | Mineral Grey | Coral Red | M Performance | Premium Enhanced | Adaptive LED | Smartphone Connectivity
Previous: 2012 135i
Appreciate 0
      05-09-2018, 10:40 PM   #50
ponykid
New Member
Canada
17
Rep
25
Posts

Drives: BMW 340iXdrive
Join Date: May 2018
Location: Canada

iTrader: (0)

Quote:
Originally Posted by mattryan View Post
Not sure why I'm receiving this error message I could login on the car before...
Same issue but Remote app works fine. Not able to send destination from Google Map.
Appreciate 0
      05-09-2018, 10:46 PM   #51
ponykid
New Member
Canada
17
Rep
25
Posts

Drives: BMW 340iXdrive
Join Date: May 2018
Location: Canada

iTrader: (0)

Just tried on Send to Vehicle function in Remote App and got Error connecting to the vehicle message.
Appreciate 0
      05-10-2018, 12:00 AM   #52
Syscrusher
First Lieutenant
Canada
142
Rep
378
Posts

Drives: 2016 M3 Competition Package
Join Date: Jul 2013
Location: Toronto

iTrader: (0)

Anyone know why we can't send to car?
__________________
____________________________________
2016 M3 Competition Package BSM/SO
2014 335 xi M Performance Edition BSM/Black
2007 Lexus IS 350
Appreciate 0
      05-10-2018, 06:08 AM   #53
discoboy1
Major
discoboy1's Avatar
Canada
74
Rep
1,480
Posts

Drives: E82 1M VO/F30 328D
Join Date: Mar 2005
Location: Montreal

iTrader: (3)

Quote:
Originally Posted by Syscrusher View Post
Anyone know why we can't send to car?
I was told by my local Genius that BMW is aware and working on it...
__________________
2011 E82 1M VO
2018 F30 328d
Appreciate 1
      05-10-2018, 12:36 PM   #54
canadian33
Private First Class
99
Rep
118
Posts

Drives: 2017 440GC
Join Date: Nov 2009
Location: Toronto

iTrader: (0)

The issue that was preventing some MY18 and newer vehicles from logging in to the Remote App have been fixed.

However the send to vehicle functionality is still not working.
Appreciate 0
      05-11-2018, 03:37 PM   #55
munna
Private First Class
Canada
31
Rep
124
Posts

Drives: 2018 X3
Join Date: Jun 2006
Location: Vancouver

iTrader: (0)

Quote:
Originally Posted by canadian33 View Post

However the send to vehicle functionality is still not working.
any eta for the fix?
Appreciate 0
      05-11-2018, 05:57 PM   #56
sexpot
Enlisted Member
Canada
5
Rep
39
Posts

Drives: 2018 F36
Join Date: Dec 2015
Location: Vancouver, BC

iTrader: (0)

Hey guys (and gals), I recently noticed my BMW Remote App was no longer sending addresses to my GPS Nav, so I tried to log out and back in. However, I totally forgot my userid. Can you guys let me know what format it uses? Maybe I can try a few combo's and get back in. ie email, vin number, or last name type of credential. Thanks!

Edit: I emailed remoteapp.password@bmwgroup.ca and was promptly responded with instructions to reset my app password.

Last edited by sexpot; 05-11-2018 at 06:11 PM.
Appreciate 0
      05-16-2018, 07:31 PM   #57
Dreamerbimmer
New Member
2
Rep
14
Posts

Drives: 2016 328xi
Join Date: Aug 2017
Location: Toronto

iTrader: (0)

It was supposed to be fixed May 15, but the "send to car" (from remote app) functionality still does not work for me.

What's interesting is that all of a sudden I'm getting XM Radio signals again (my free subscription expired months ago).

Others have any luck on this issue?
Appreciate 0
      05-16-2018, 07:38 PM   #58
discoboy1
Major
discoboy1's Avatar
Canada
74
Rep
1,480
Posts

Drives: E82 1M VO/F30 328D
Join Date: Mar 2005
Location: Montreal

iTrader: (3)

Quote:
Originally Posted by Dreamerbimmer View Post
It was supposed to be fixed May 15, but the "send to car" (from remote app) functionality still does not work for me.

What's interesting is that all of a sudden I'm getting XM Radio signals again (my free subscription expired months ago).

Others have any luck on this issue?
There is a free trial for SiriusXM at the moment May 14 to 29
__________________
2011 E82 1M VO
2018 F30 328d
Appreciate 0
      05-30-2018, 11:55 AM   #59
discoboy1
Major
discoboy1's Avatar
Canada
74
Rep
1,480
Posts

Drives: E82 1M VO/F30 328D
Join Date: Mar 2005
Location: Montreal

iTrader: (3)

Latest update I got from BMW, they say it's Google 's fault...

"Our ConnectedDrive Department has identified a widespread issue with the Google Send-To-Vehicle feature of the BMW Remote Application. It has been confirmed that this defect comes directly from Google, who are informed and working diligently to restore this function. You can still input addresses into the navigation system of your vehicle, and you may event trace the letters and number of an address on the top of the iDrive controller. We unfortunately do not have any updates or estimates as to when connectivity will be restored. We appreciate your patience and understanding in this matter."
__________________
2011 E82 1M VO
2018 F30 328d
Appreciate 0
      05-30-2018, 02:22 PM   #60
TheUltimateDrivingManiac
Freude am Fahren.
Canada
264
Rep
621
Posts

Drives: F15 X5 xDrive35i
Join Date: Jul 2009
Location: Toronto, Ontario

iTrader: (0)

Garage List
Quote:
Originally Posted by discoboy1 View Post
Latest update I got from BMW, they say it's Google 's fault...
They can blame anyone, but at the moment this functionality is not available inside their own app...
__________________
Freude am Fahren.
Appreciate 1
      05-30-2018, 08:00 PM   #61
discoboy1
Major
discoboy1's Avatar
Canada
74
Rep
1,480
Posts

Drives: E82 1M VO/F30 328D
Join Date: Mar 2005
Location: Montreal

iTrader: (3)

Quote:
Originally Posted by TheUltimateDrivingManiac View Post
Quote:
Originally Posted by discoboy1 View Post
Latest update I got from BMW, they say it's Google 's fault...
They can blame anyone, but at the moment this functionality is not available inside their own app...
I think their app is just link to google map with send to car shortcut
__________________
2011 E82 1M VO
2018 F30 328d
Appreciate 0
      05-30-2018, 10:15 PM   #62
TheUltimateDrivingManiac
Freude am Fahren.
Canada
264
Rep
621
Posts

Drives: F15 X5 xDrive35i
Join Date: Jul 2009
Location: Toronto, Ontario

iTrader: (0)

Garage List
Quote:
Originally Posted by discoboy1 View Post
I think their app is just link to google map with send to car shortcut
Maybe, but it was working for me until recently, while Google's Send to Car stop working a year ago.
__________________
Freude am Fahren.
Appreciate 0
      06-01-2018, 01:01 PM   #63
pokerface
Colonel
pokerface's Avatar
Canada
190
Rep
2,166
Posts

Drives: F25 X3 N20 / F80 ZCP
Join Date: Apr 2006
Location: Toronto

iTrader: (1)

What's not working for me currently:

App track current vehicle location
Feedback on remote commands (app shows Error Connecting but it was actioned at the vehicle end anyway)
AppleCarPlay won't pull up anymore (as of a week ago - haven't tried again)
__________________
F80 M3 STOCK: F25 X3 N20 tunerwerks:
Appreciate 0
      06-04-2018, 10:18 AM   #64
canadian33
Private First Class
99
Rep
118
Posts

Drives: 2017 440GC
Join Date: Nov 2009
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by pokerface View Post
What's not working for me currently:

App track current vehicle location
Feedback on remote commands (app shows Error Connecting but it was actioned at the vehicle end anyway)
AppleCarPlay won't pull up anymore (as of a week ago - haven't tried again)
Hello

Can you send me the last 7 of the VIN? The only issue that we are aware of is the send to vehicle not working.

I quickly checked our test vehicle and I was able to flash lights and locate the vehicle and received confirmation for both.

In terms of CarPlay, with recent iOS updates, you may need to unpair and repair the phone.
Appreciate 0
      06-04-2018, 11:11 AM   #65
pokerface
Colonel
pokerface's Avatar
Canada
190
Rep
2,166
Posts

Drives: F25 X3 N20 / F80 ZCP
Join Date: Apr 2006
Location: Toronto

iTrader: (1)

Quote:
Originally Posted by canadian33 View Post
In terms of CarPlay, with recent iOS updates, you may need to unpair and repair the phone.
thanks Canadian33; i'll try to pair it again.
__________________
F80 M3 STOCK: F25 X3 N20 tunerwerks:
Appreciate 0
      06-07-2018, 06:24 AM   #66
chatoyer
Second Lieutenant
9
Rep
215
Posts

Drives: 2014 435xi
Join Date: Apr 2013
Location: Canada

iTrader: (0)

For some reason, the search function within the BMW Remote app (iOS) no longer works. Anything I search for return a dialogue box indicating “no matches found”).

Anyone else?

Edited to add: installed app on a different iOS device and same issue.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:21 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST