F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > BIMMERPOST Universal Forums > General BMW News and Cars Discussion > start&stop and radio volume
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      03-02-2015, 03:22 AM   #1
badsay
New Member
7
Rep
17
Posts

Drives: 1.16i M Sport
Join Date: Feb 2015
Location: Turkey

iTrader: (0)

Arrow start&stop and radio volume

BIMMERPOST
     Featured on BIMMERPOST.com
hi i just take my car from the local service. i bought cruise control and they retrofitted they say they upgrade the i-drive software aswell. after that when in traffic start&stop system stops the car for economy but when i release the brake car starts and sets radio/usb (everything) volume to %50. im listening music at full volume this is annoying every start stop i adjust the volume to max.? how this happens i ask to servise and they dont know about this.??
Appreciate 1
      03-02-2015, 09:07 AM   #2
badsay
New Member
7
Rep
17
Posts

Drives: 1.16i M Sport
Join Date: Feb 2015
Location: Turkey

iTrader: (0)

any help ??
Appreciate 1
      03-03-2015, 12:07 PM   #3
MYovichZ4
Private First Class
MYovichZ4's Avatar
United_States
77
Rep
179
Posts

Drives: 2007 Z4 3.0i Roadster
Join Date: Jul 2014
Location: Western Burbs of Chicago

iTrader: (0)

Garage List
Quote:
Originally Posted by badsay View Post
any help ??
Here's a thread about the Z4 radio settings. Many of the radios now have a 'speed' sensor that turns up the volume the faster you are going. You should just need to disable the 'speed' setting or change it to the same level.
__________________

2007 BMW Z4 3.0i Roadster / Silver Grey
BMW CCA 492691
Appreciate 0
      03-04-2015, 09:58 AM   #4
badsay
New Member
7
Rep
17
Posts

Drives: 1.16i M Sport
Join Date: Feb 2015
Location: Turkey

iTrader: (0)

Quote:
Originally Posted by MYovichZ4 View Post
Here's a thread about the Z4 radio settings. Many of the radios now have a 'speed' sensor that turns up the volume the faster you are going. You should just need to disable the 'speed' setting or change it to the same level.
its not about the speed volume i cant explain myself sorry. its about start stop system. when i press the brake pedal car stops when i release brake car starts and sets the volume %50 from %100 etc. (must higher than %50)
Appreciate 0
      03-04-2015, 10:20 AM   #5
fecurtis
Banned
United_States
3156
Rep
6,302
Posts

Drives: 2014 BMW 335i M-Sport
Join Date: Jan 2014
Location: Arlington, VA

iTrader: (0)

Quote:
Originally Posted by badsay View Post
its not about the speed volume i cant explain myself sorry. its about start stop system. when i press the brake pedal car stops when i release brake car starts and sets the volume %50 from %100 etc. (must higher than %50)
I take it English isn't your first language so let me see if I understand what's going on.

When you're listening to music at full volume and the start/stop system is engaged, upon the engine restarting itself, your music volume drops.

Is that the issue you're having?

If so, does the volume go back up to it's normal volume level once the engine is started? When the music volume drops, do you notice any of the lights in the interior briefly dimming? Such as gauge lights or iDrive screen?
Appreciate 0
      03-05-2015, 01:51 AM   #6
badsay
New Member
7
Rep
17
Posts

Drives: 1.16i M Sport
Join Date: Feb 2015
Location: Turkey

iTrader: (0)

Quote:
Originally Posted by fecurtis View Post
I take it English isn't your first language so let me see if I understand what's going on.

When you're listening to music at full volume and the start/stop system is engaged, upon the engine restarting itself, your music volume drops.

Is that the issue you're having?

If so, does the volume go back up to it's normal volume level once the engine is started? When the music volume drops, do you notice any of the lights in the interior briefly dimming? Such as gauge lights or iDrive screen?
exactly. volume drops after engine starts. none of the lights are dimming but very rarely door lock/unlock button goes off and after 1, 2 sec light again
Appreciate 0
      03-05-2015, 02:35 AM   #7
badsay
New Member
7
Rep
17
Posts

Drives: 1.16i M Sport
Join Date: Feb 2015
Location: Turkey

iTrader: (0)

i mean this i make a video


Appreciate 0
      03-17-2015, 08:41 AM   #8
badsay
New Member
7
Rep
17
Posts

Drives: 1.16i M Sport
Join Date: Feb 2015
Location: Turkey

iTrader: (0)

any help?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:40 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST