F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > B58 Turbo Engine / Drivetrain / Exhaust Modifications > B58 squeak - faulty tensioner/slipping belt
Post Reply
 
Thread Tools Search this Thread
      06-14-2016, 06:15 PM   #1
BeaminBimmer
Private
20
Rep
57
Posts

Drives: 340i x-Drive
Join Date: Oct 2013
Location: Montreal

iTrader: (0)

B58 squeak - faulty tensioner/slipping belt

Sup everyone!

I got my B58 2 weeks ago... First off, what an amazing car. I didn't think they can make it any greater and they did.

So now onto my problem. When I start my car I let it idle for about a minute or two. When I start driving, the first shift from first to second gear there's a squeak that occurs or you can hear the gear going into place like a tight shift on a MT. This only occurs on the first shift. Never happens afterwards. Also when in sports mode, the car shifts a lot rougher than usual as if the gears go in just on time. I have an 8 speed AT.

Has anyone experienced something similar? I've got an appointment at bmw on Thursday.
__________________
Now: Mine: 2018 X5 |black on black on black | MPPK|
Hers: 2018 430i | white on red| M-Sport | JB4 |
Old: 2013 335i x-drive | black on black | M-Sport | JB4 | DP | retired 05-2016 |
2014 320i x-drive | white/black interior | luxury | JB4 | retired 03-2018 |
2016 340i x-drive | White/red interior | M-Sport | JB4 | DP | retired 03-2018 |

Last edited by BeaminBimmer; 06-23-2016 at 11:28 PM.. Reason: More precisely describe the problem
Appreciate 0
      06-14-2016, 06:28 PM   #2
mtx450
Lieutenant
mtx450's Avatar
United_States
160
Rep
549
Posts

Drives: 2011 E90 M3 ZCP
Join Date: Jan 2016
Location: Long Island, NY

iTrader: (0)

Garage List
2011 BMW M3  [0.00]
So just to clarify, it only happens once per drive cycle? Can you reproduce it 100% of the time? I haven't had any issues like that with mine so far.

The quick/rougher shifts in Sports mode are definitely normal.
Appreciate 0
      06-14-2016, 06:44 PM   #3
BeaminBimmer
Private
20
Rep
57
Posts

Drives: 340i x-Drive
Join Date: Oct 2013
Location: Montreal

iTrader: (0)

I know how it shifts in sports mode. The past week doesn't feel normal. Kinda feels like it slipping and catching it back. It feels too harsh.

As for reproducing the squeaking noise it happens every time without fail but just from a cold start. If it doesn't squeak it sounds like grind, same noise as putting a manual car in reverse.
Appreciate 0
      06-14-2016, 06:49 PM   #4
mtx450
Lieutenant
mtx450's Avatar
United_States
160
Rep
549
Posts

Drives: 2011 E90 M3 ZCP
Join Date: Jan 2016
Location: Long Island, NY

iTrader: (0)

Garage List
2011 BMW M3  [0.00]
I'd suggest putting your phone in the engine bay somewhere (not kidding) and taking an audio clip of it. Just for further evidence to the tech or shop foreman when you head into the dealership.

Good luck!
Appreciate 0
      06-14-2016, 07:47 PM   #5
BeaminBimmer
Private
20
Rep
57
Posts

Drives: 340i x-Drive
Join Date: Oct 2013
Location: Montreal

iTrader: (0)

It actually is a good idea. On my N55 I was hearing a noise that sounded like an exhaust leak. Went to bmw and they said everything seemed fine and they couldn't hear anything. A week later my check engine light came on and it was the O2 sensor and then they were like heyyy you had an exhaust leak. Which I told them that's what I thought it was the first time.
Appreciate 0
      06-14-2016, 10:53 PM   #6
ray340i
First Lieutenant
254
Rep
359
Posts

Drives: 2016 340i msport
Join Date: May 2016
Location: florida

iTrader: (0)

I have a 340 as well , no squeak but I do warm up my car for about 5 min before moving it. Try that see if it helps
__________________
Appreciate 2
F30MGM107.50
David0ff826.50

      06-15-2016, 04:14 AM   #7
eluded
2JZ-GTE
eluded's Avatar
Bulgaria
1709
Rep
2,727
Posts

Drives: 340 6MT
Join Date: Nov 2015
Location: Sofia

iTrader: (0)

I have a 340 and when the car was new the transmission was very tight. I found after a thousand or so miles it loosened up.
Appreciate 0
      06-15-2016, 11:54 AM   #8
BeaminBimmer
Private
20
Rep
57
Posts

Drives: 340i x-Drive
Join Date: Oct 2013
Location: Montreal

iTrader: (0)

[u2b]https://youtu.be/WlMTFLIUHdM[/u2b]
Appreciate 1
      06-15-2016, 11:55 AM   #9
BeaminBimmer
Private
20
Rep
57
Posts

Drives: 340i x-Drive
Join Date: Oct 2013
Location: Montreal

iTrader: (0)

Appreciate 1
      06-15-2016, 12:06 PM   #10
mtx450
Lieutenant
mtx450's Avatar
United_States
160
Rep
549
Posts

Drives: 2011 E90 M3 ZCP
Join Date: Jan 2016
Location: Long Island, NY

iTrader: (0)

Garage List
2011 BMW M3  [0.00]
Wow, that's definitely interesting. Glad you were able to capture it!

Looking forward to see how the dealership handles this.
Appreciate 0
      06-15-2016, 12:13 PM   #11
BeaminBimmer
Private
20
Rep
57
Posts

Drives: 340i x-Drive
Join Date: Oct 2013
Location: Montreal

iTrader: (0)

I sent the clip to my sales rep he said he thinks that it's the turbo flap... Which I strongly doubt. It does it exactly when shifting between first and second gear and in this clip it did it from 2nd to 3rd. It didn't do it afterwards.
Appreciate 0
      06-15-2016, 08:32 PM   #12
JayDD007
Private
United_States
27
Rep
85
Posts

Drives: B58/S54/N63
Join Date: Jan 2014
Location: Pottstown, PA

iTrader: (2)

I hear the same noise from time to time. Being a BMW tech and never hearing anything like it I assumed it was possibly the serpentine belt slipping a bit from the abrupt change in engine rpm (since the 1st to 2nd change is hardest) but i could be completely wrong there. It is quite an irritating noise though.
Appreciate 1
      06-16-2016, 03:22 PM   #13
drumma022
New Member
2
Rep
11
Posts

Drives: 2013 328i M-Sport Estoril Blue
Join Date: Aug 2013
Location: Florida

iTrader: (0)

Funny, I thought I would be the only one complaining when I bring the car in for service.

I get exactly the same issue, but when I am under heavy throttle and shift super early like 3000-4000 RPM.

My initial thought was a belt slip since it only seems to happen when the engine is cold.
Appreciate 0
      06-16-2016, 03:35 PM   #14
BeaminBimmer
Private
20
Rep
57
Posts

Drives: 340i x-Drive
Join Date: Oct 2013
Location: Montreal

iTrader: (0)

Brought my car this morning. It didn't make the noise!! They kept all day and tried a few times and it didn't do it.

I'm going tomorrow AM to test drive it myself with a mechanic.

I told them that it might be the serpentine belt (someone here in Montreal also said the same thing). But they didn't bother taking a look.
Appreciate 0
      06-16-2016, 03:39 PM   #15
jwar93
Enlisted Member
jwar93's Avatar
United_States
24
Rep
38
Posts

Drives: 2017 SO M3 ZCP
Join Date: Nov 2015
Location: DMV

iTrader: (0)

Garage List
2017 BMW M3  [0.00]
Quote:
Originally Posted by blackonblack335i View Post
Mine does the same, and I've concluded it only does it when I have the AC running. Taking it in for service next week and I plan on bringing it up. Have you tested it with AC on/off?
Appreciate 0
      06-16-2016, 03:50 PM   #16
BeaminBimmer
Private
20
Rep
57
Posts

Drives: 340i x-Drive
Join Date: Oct 2013
Location: Montreal

iTrader: (0)

I honestly don't remember if it was on or off. It was most probably off tho. I don't use the a/c in the mornings that much.
Appreciate 0
      06-17-2016, 08:29 AM   #17
JamRWS6
Lieutenant
113
Rep
522
Posts

Drives: 2016 340i
Join Date: Aug 2012
Location: Dallas, TX

iTrader: (0)

Quote:
Originally Posted by drumma022
Funny, I thought I would be the only one complaining when I bring the car in for service.

I get exactly the same issue, but when I am under heavy throttle and shift super early like 3000-4000 RPM.

My initial thought was a belt slip since it only seems to happen when the engine is cold.
I've heard mine do the same thing in this scenario. It's very weird.
__________________
- 2016 340i
- 2015 335i xDrive
- 2014 X3 35i xDrive [Sold]
- 2012 535i [Sold]
Appreciate 1
      06-18-2016, 07:56 AM   #18
TremendousWoody
New Member
TremendousWoody's Avatar
6
Rep
5
Posts

Drives: 2016 340xi M Sport
Join Date: May 2016
Location: Sioux Falls

iTrader: (0)

Same noise for me, will try the AC on/off
Appreciate 0
      06-18-2016, 11:42 AM   #19
SLOWER
Lieutenant Colonel
SLOWER's Avatar
United_States
278
Rep
1,681
Posts

Drives: 2015 M5
Join Date: Apr 2013
Location: MA

iTrader: (8)

Garage List
2015 BMW M5  [0.00]
2003 M3 Convertible  [0.00]
I have this noise too. It's like a fan belt/power steering pump type noise. I don't think it's transmission related. But it is at the shift point which is interesting. Sounds to me like it comes from the engine bay, driver's side.

I'm not bothering with going to the dealer because same thing is going to happen. Won't make the noise when it's there. You would have to leave it over night and have them run it first thing in the morning. It will be my N54 turbo rattle saga all over again...
Appreciate 1
      06-18-2016, 12:16 PM   #20
TremendousWoody
New Member
TremendousWoody's Avatar
6
Rep
5
Posts

Drives: 2016 340xi M Sport
Join Date: May 2016
Location: Sioux Falls

iTrader: (0)

Did it again this morning, AC off didn't make difference, don't know what it might be, taking in next week will report back
Appreciate 0
      06-18-2016, 06:06 PM   #21
BeaminBimmer
Private
20
Rep
57
Posts

Drives: 340i x-Drive
Join Date: Oct 2013
Location: Montreal

iTrader: (0)

Here's an update on my situation. The dealer I went to on Thursday did nothing with my car since they couldn't hear the noise themselves. They said the video wasn't enough. I went to another dealer on Friday, he asked me to see if I can reproduce the noise with the a/c on or off. I've been testing the car with a/c on and off and so far only happens with the a/c ON. Sound is coming from the engine bay on the driver side.
Appreciate 0
      06-20-2016, 07:01 PM   #22
BeaminBimmer
Private
20
Rep
57
Posts

Drives: 340i x-Drive
Join Date: Oct 2013
Location: Montreal

iTrader: (0)

Got an appointment on Wednesday at 8 AM. The deanship believes they've narrowed it down to a belt that has to do with A/C. Will keep you posted
__________________
Now: Mine: 2018 X5 |black on black on black | MPPK|
Hers: 2018 430i | white on red| M-Sport | JB4 |
Old: 2013 335i x-drive | black on black | M-Sport | JB4 | DP | retired 05-2016 |
2014 320i x-drive | white/black interior | luxury | JB4 | retired 03-2018 |
2016 340i x-drive | White/red interior | M-Sport | JB4 | DP | retired 03-2018 |
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:24 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST