F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > F30 DIYs and Coding Discussions > 2014 F31 automatic folding mirrors with press lock button on boot lid
Extreme Powerhouse
Post Reply
 
Thread Tools Search this Thread
      09-18-2019, 03:20 AM   #1
takela2
Registered
0
Rep
4
Posts

Drives: BMW F31
Join Date: Sep 2019
Location: TAIWAN

iTrader: (0)

2014 F31 automatic folding mirrors with press lock button on boot lid

Hello All,
I have a 2014 f31 328i with comfort access.

There is a also close boot button and a close boot and lock car button on the boot lid

So I have comfort access and coded both the following
FEM_BODY => ASP_BEIKLAPPEN_BEI_KOMFORTSCHLIESSEN = aktiv
FEM_BODY => ASP_AUSKLAPPEN_NACH_KOMFORTSCHLIESSEN = aktiv

I also verified the following are set
FEM_BODY => KOMFORTSCHLIESSUNG_FB = aktiv is Fob
FEM_BODY => KOMFORTSCHLIESSUNG_PA = aktiv is Comfort Access

Now my F31 would fold in the mirrors and close the windows with the key fob and comfort access. However when I open boot lid then press lock car button on boot lid, it just closed boot lid and locked door but side mirrors did not fold in automatically.

Does anyone know what modules/parameters I need to change to get mirrors fold in when I press lock botton on boot lid?
Appreciate 0
      09-18-2019, 04:50 AM   #2
atzebmw
Lieutenant Colonel
Germany
397
Rep
1,798
Posts

Drives: BMW 335XD F30 LCI
Join Date: May 2016
Location: Germany

iTrader: (0)

You can try to set the value KOMFORT_SCHLIESSEN to 00 (Original set to 0F=15 means 1,5seconds delay).
This is the time the button has to be pushed if the mirrors will fold in.
If you set it to 00 there is no delay and the mirrors should fold in immediately.
Appreciate 0
      09-20-2019, 12:40 PM   #3
takela2
Registered
0
Rep
4
Posts

Drives: BMW F31
Join Date: Sep 2019
Location: TAIWAN

iTrader: (0)

Thank you atzebmw. I verified the value KOMFORT_SCHLIESSEN is 00. Nothing changed
Should I do anything else?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:49 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST