F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > F30 335 rattle on light throttle input
European Auto Source (EAS)
Post Reply
 
Thread Tools Search this Thread
      10-03-2018, 12:45 PM   #1
Etlafond
New Member
2
Rep
5
Posts

Drives: BMW F30 335XI 2014
Join Date: Oct 2018
Location: Sherbrooke, Quebec, Canada

iTrader: (0)

F30 335 rattle on light throttle input

Hello everyone.

This is my first time posting here, so please tell me if I'm not in the correct thread or if I did anything wrong.

Ive had my car for a couple months now, and a few weeks ago I started hearing a rattle when I was reversing at my job's indoor parking.

I've noticed that it does the same "rattle" when accelerating lightly from a standstill. The sound is only there for a fraction of a seconds.

If I put my car in park / neutral and rev it lightly, you can hear the rattle as well.

I do have wastegate rattles (EWG) but that is a completely different sound.

Here is a link to a video that I made this morning, you can hear the sound a bit better towards the middle of the video.



Do you have an idea of what that could be? maybe a pulley or something?

Let me know if you guys need any other info.

Thanks!
Appreciate 0
      10-03-2018, 12:55 PM   #2
upsidedownfunnel
Lieutenant Colonel
United_States
1168
Rep
1,706
Posts

Drives: 2014 335i
Join Date: Jul 2017
Location: Irvine, CA

iTrader: (3)

Garage List
2014 BMW 335i  [0.00]
Does it happen even after the car is warmed up?
Appreciate 0
      10-03-2018, 01:13 PM   #3
Etlafond
New Member
2
Rep
5
Posts

Drives: BMW F30 335XI 2014
Join Date: Oct 2018
Location: Sherbrooke, Quebec, Canada

iTrader: (0)

Yes, it happens on cold start, or after a long drive.

It is not speed dependant, well, the sound is only there when I slightly rev the engine on neutral or park, and if I'm reversing the sound is there only for a fraction of a second, same thing when in 1st gear, sound is only there when I initially press the throttle lighlty and disappear right away.
Appreciate 0
      10-03-2018, 03:06 PM   #4
jh_f30
Major
jh_f30's Avatar
602
Rep
1,023
Posts

Drives: 2013 335i Sportline Auto RWD
Join Date: Aug 2017
Location: Bay Area, CA

iTrader: (2)

Possibly the belt tensioner? There have been a number of posts about the tensioners starting to wiggle/jiggle. If you can get someone to blip the throttle like in the video, you can look under the hood to try to isolate.
__________________
2013 F30 335i RWD ZF Melbourne Red
~Remus Sport Axleback~VRSF Chargepipe~VRSF Catless Downpipe~HR Sport Springs~CF Rear Lip Spoiler~Active Autowerke OBD Flash Tune Stage 2~
Appreciate 0
      10-03-2018, 03:36 PM   #5
Etlafond
New Member
2
Rep
5
Posts

Drives: BMW F30 335XI 2014
Join Date: Oct 2018
Location: Sherbrooke, Quebec, Canada

iTrader: (0)

Thanks!

I will have a look at it this evening and let you guys know of the outcome.

It would kind of make sense since the issue is only when the engine seems to start revving lightly and only reproduces once the engine returns to idle.
Appreciate 0
      10-08-2018, 02:19 PM   #6
cfm56d7b
Brigadier General
United_States
1307
Rep
3,834
Posts

Drives: 2017 440i Gran Coupe & 2015 X5
Join Date: Nov 2012
Location: Orange County, CA

iTrader: (2)

N55 engines had experienced a very rare problem where connecting rod bearings were wearing out prematurely. The main symptom was a persistent ticking sound - often difficult to hear - at idle speeds. Oil analysis performed by the dealer revealed excessive metal shavings and then BMW (NA in in the US) engaged to work the dealer. The engine had to be replaced.

This may or may not your problem of course. Worth researching and perhaps getting oil analysis done.

Is your vehicle under warranty: factory or aftermarket?
Appreciate 0
      10-08-2018, 02:20 PM   #7
cfm56d7b
Brigadier General
United_States
1307
Rep
3,834
Posts

Drives: 2017 440i Gran Coupe & 2015 X5
Join Date: Nov 2012
Location: Orange County, CA

iTrader: (2)

You might want to ask the moderators to move this thread to N55 subform to increase visibility and get more responses.
Appreciate 0
      10-15-2018, 12:51 PM   #8
Etlafond
New Member
2
Rep
5
Posts

Drives: BMW F30 335XI 2014
Join Date: Oct 2018
Location: Sherbrooke, Quebec, Canada

iTrader: (0)

Hey guys,

Sorry for the delay, been super busy with work etc..

I finally was able to find out what the issue was.

It's indeed the belt tensioner wiggling / jiggling for a fraction of second as soon as there is load applied to the engine.

I will order a new tensioner + belt and change that next weekend.

Called BMW sherbrooke ( QC, Canada ) and they quoted me $234 for the tensioner and $77 for the belt.

I have close family that works at a NAPA so I got both for $190, that's not too bad.

Thanks everyone!
Appreciate 1
E90 LCI332.50

Post Reply

Bookmarks

Tags
335, bmw, f30, n55

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:53 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST