F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N55 Turbo Engine / Drivetrain / Exhaust Modifications > problem tuning BM3
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      04-07-2019, 10:51 AM   #1
Skylerr91
New Member
1
Rep
11
Posts

Drives: 2015 f32 435i
Join Date: May 2018
Location: New York

iTrader: (0)

problem tuning BM3

I am attempting to tune my car BM3 and have run into some problems. My obd agent gets stuck at the point where it is starting up and the BM3 website gives me a no OBD agent detected alert. I am using a Mac with a usbc to ethernet adapter (https://www.amazon.com/gp/aw/d/B00X4...mob_b_pd_title) and then a ethernet to obd cable. Does anyone know what im doing wrong? do I need an apple certified adapter for this to work?
Appreciate 0
      04-07-2019, 11:17 AM   #2
ronanz
Gettin It Figured Out
ronanz's Avatar
United_States
1453
Rep
2,237
Posts

Drives: 435i FBO PS2 bm3 w/ options
Join Date: Jul 2014
Location: Southwest Region

iTrader: (3)

https://bootmod3.atlassian.net/wiki/...N+not+detected

.
__________________
.

My Build Thread can be found HERE
Appreciate 0
Post Reply

Bookmarks

Tags
bm3, obd, tune

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:46 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST