F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > F30 DIYs and Coding Discussions > message not sent to connected drive after coding
ARMA SPEED
Post Reply
 
Thread Tools Search this Thread
      10-10-2018, 03:36 PM   #1
Mago304
New Member
0
Rep
27
Posts

Drives: 2015 330i
Join Date: Aug 2018
Location: Dallas

iTrader: (0)

message not sent to connected drive after coding

Hey guys Ive been doing some coding to my car via the bimmercode app. All is great and I love how much Ive been able to change, only problem is I tried to send directions to my Navigation via the BMW connected app and I get a message saying:

Message not sent- We could not send this destination to your vehicle. To begin navigation, connect to you vehicle.

Any way to get this working again? Can I code something to make it function?

Thanks in advance
Appreciate 0
      10-10-2018, 04:40 PM   #2
Billfitz
Major General
Billfitz's Avatar
United_States
4316
Rep
9,879
Posts

Drives: '15 328iX GT
Join Date: Jan 2015
Location: New Hampshire

iTrader: (0)

Is your connected drive subscription still paid?
Appreciate 0
      10-10-2018, 05:00 PM   #3
Mago304
New Member
0
Rep
27
Posts

Drives: 2015 330i
Join Date: Aug 2018
Location: Dallas

iTrader: (0)

I got the car 2 months ago, and it was working 2 days ago. How would I know? I am able to see where my car is located on the app, so I think so. When I try and send directions it says "trying to send to a secure server" then it stops and gives me the "message not sent". It gives 2 options "retry send" and "use direct connection" I tried connection via USB and use direct connection and nothing happens either.
Appreciate 0
      10-10-2018, 09:58 PM   #4
Billfitz
Major General
Billfitz's Avatar
United_States
4316
Rep
9,879
Posts

Drives: '15 328iX GT
Join Date: Jan 2015
Location: New Hampshire

iTrader: (0)

You bought the car used? If you have a connected drive subscription you'd have an account at https://connecteddrive.bmwusa.com/cd...vlet/dashboard
Appreciate 0
      10-11-2018, 12:17 PM   #5
Mago304
New Member
0
Rep
27
Posts

Drives: 2015 330i
Join Date: Aug 2018
Location: Dallas

iTrader: (0)

I did buy the car used. For whatever reason the function is now working again. The server must have been down or something. Thank you for your help!
Appreciate 0
      02-15-2020, 10:49 PM   #6
agrimgrover
Registered
0
Rep
4
Posts

Drives: Bmw 2015
Join Date: Feb 2020
Location: Edison

iTrader: (0)

Quote:
Originally Posted by Mago304 View Post
Hey guys Ive been doing some coding to my car via the bimmercode app. All is great and I love how much Ive been able to change, only problem is I tried to send directions to my Navigation via the BMW connected app and I get a message saying:

Message not sent- We could not send this destination to your vehicle. To begin navigation, connect to you vehicle.

Any way to get this working again? Can I code something to make it function?

Thanks in advance
I am facing the same issue, even my remote service is also active in conenteddrive
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:12 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST