F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N55 Turbo Engine / Drivetrain / Exhaust Modifications > Letting clutch out from a stop grabs and then clunks then has stumbly acceleration
proTUNING Freaks
Post Reply
 
Thread Tools Search this Thread
      05-21-2019, 06:10 PM   #1
Hudsonvalley435
2015 435i xdrive- 6spd, cp, dp, fmic, bm3 stage 2
United_States
18
Rep
41
Posts

Drives: F32 435i X
Join Date: Aug 2018
Location: Westchester NY

iTrader: (0)

Letting clutch out from a stop grabs and then clunks then has stumbly acceleration

So I let the clutch out it starts to grab properly and then it feels as if a 300 ball rolled backwards in my trunk and hit( which is the clunk ). But the clunk isnt loud at all, but does make a sound. Then the 1/2 throttle acceleration is very twitchy and jerky, but full throttle seems to have less twitchyness. Only seems apparent in 1st and 2nd gear after the engine has been fully warmed up. Yesterday it finally gave me a drivetrain malfunction and a few trouble codes for cylinder #3 misfiring. Its driving me nuts, any other 6MT owners experience this? Its a 435i xdrive w/ FBO + BM3 stage 2 with 54k.
Appreciate 0
      05-22-2019, 03:23 PM   #2
SpecialK
Enlisted Member
8
Rep
38
Posts

Drives: 2012 335i
Join Date: Jan 2017
Location: Dallas

iTrader: (0)

The symptoms you describe are indicative of a failing dual mass flywheel. There are a few topics around here about the issue.
Appreciate 0
      07-11-2019, 12:30 PM   #3
Hudsonvalley435
2015 435i xdrive- 6spd, cp, dp, fmic, bm3 stage 2
United_States
18
Rep
41
Posts

Drives: F32 435i X
Join Date: Aug 2018
Location: Westchester NY

iTrader: (0)

So I looked into the dual mass flywheel, transfer case, center drive shaft support, axles, bushings, everything. It turned out to be a broken belt in my tire. I had no idea it could case that kind of feeling in the car. Only took months to figure it out.
Appreciate 1
Phyrexia481.50

      07-11-2019, 04:33 PM   #4
nawfoo
Second Lieutenant
nawfoo's Avatar
United_States
81
Rep
215
Posts

Drives: 2015 335i M-Sport 6 MT
Join Date: Jan 2019
Location: Las Vegas

iTrader: (0)

I get a clunk sound when I let off the clutch too. Maybe its a manual transmission sound? Car also feels twitchy from first to second but I thought that was just how high power manual cars felt?
Appreciate 0
      07-11-2019, 06:35 PM   #5
Phyrexia
Resident Pedant
United_States
482
Rep
794
Posts

Drives: '15 335i 8AT
Join Date: Nov 2017
Location: Limbo

iTrader: (1)

Quote:
Originally Posted by MOTOFILMS435i View Post
So I looked into the dual mass flywheel, transfer case, center drive shaft support, axles, bushings, everything. It turned out to be a broken belt in my tire. I had no idea it could case that kind of feeling in the car. Only took months to figure it out.
Wow. Pics of the tire?
__________________
'15 F30 335i 8AT Estoril II/Black (12.218 @ 114.94mph)
MHD Stage 2+ 93 / XHP Stage 3 / M-Goodies / K&N Filter / ER CP / CSF IC / NGK 97506 / ER DP / Michelin A/S 3+
Appreciate 0
      07-12-2019, 06:24 AM   #6
Hudsonvalley435
2015 435i xdrive- 6spd, cp, dp, fmic, bm3 stage 2
United_States
18
Rep
41
Posts

Drives: F32 435i X
Join Date: Aug 2018
Location: Westchester NY

iTrader: (0)

Quote:
Originally Posted by Phyrexia View Post
Wow. Pics of the tire?
No pics as there's really nothing to see, no bulges or anything. The tires were only a few months old, basically new. Must have been a defective product or a bad pot hole.
Appreciate 0
      07-12-2019, 06:36 AM   #7
Hudsonvalley435
2015 435i xdrive- 6spd, cp, dp, fmic, bm3 stage 2
United_States
18
Rep
41
Posts

Drives: F32 435i X
Join Date: Aug 2018
Location: Westchester NY

iTrader: (0)

Quote:
Originally Posted by nawfoo View Post
I get a clunk sound when I let off the clutch too. Maybe its a manual transmission sound? Car also feels twitchy from first to second but I thought that was just how high power manual cars felt?
The sound was very faint and it was other than the clutch. My clutch does clunk slightly when it engages quickly. And with some power mods it can be very twitchy in 1st gear. And
manual BMW's dont seem to ever like the 1st - 2nd shift. My problem was different though, it was stumbly. The power seemed to be wavy as it climbed the rpms. The belt on the tire must have deformed so badly that it would throw off the xdrive computer.
Appreciate 0
Post Reply

Bookmarks

Tags
435i, 6mt, clunky clutch, drivetrain malfunction, twitchy acceleration, xdrive

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:59 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST