F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N55 Turbo Engine / Drivetrain / Exhaust Modifications > N55 with MPPK ticking between idle to 3K
proTUNING Freaks
Post Reply
 
Thread Tools Search this Thread
      04-21-2016, 09:46 AM   #1
Alan l.
Major General
Alan l.'s Avatar
2724
Rep
7,073
Posts

Drives: 2018 Individual M3 6MT
Join Date: Jun 2009
Location: United States

iTrader: (9)

N55 with MPPK ticking between idle to 3K

Need some help from you guys. My X5 35i has the N55 with the MPPK installed since new. Car only has 7500 miles it and just noticed last weekend that with my radio off and windows down i can hear a ticking sound from the front of the car. With the windows up you don't hear it. AC on and off is the same. Sport or comfort mode same.

Only happens when the engine is fully warmed up and between the rpms at idle to 3K. After 3K the ticking goes away. There is NO sound revving in neutral/Park. Its silky smooth sounding revving in neutral without anything abnormal.

Its more noticeable when driving next to a wall or highway divider where the sound echos. If i apply very light throttle, no ticking. Moderate to heavy throttle it ticks up to 3K and stops.

The car is at the dealer now and the mechanic confirms he hears the ticking but they have no idea whats causing it. Its hard to diagnose since it only does it while on the road after its fully warmed up.

Any ideas?

Thanks in advance,
Alan
__________________
Appreciate 0
      04-21-2016, 10:52 AM   #2
yoandry
Lieutenant Colonel
yoandry's Avatar
United_States
397
Rep
1,771
Posts

Drives: 13 F30 335i & JGC
Join Date: Jan 2011
Location: Florida

iTrader: (0)

Send a message via AIM to yoandry Send a message via MSN to yoandry
A vid will help a lot. BMW inline 6 with direct injection definitely will make some ticking noise. Mine does it at cold start up.
__________________
PS2+ WMI + MHD Bef+JB4, VRSF DP, CP, FMIC Race 6, AFE Intake, MP-LSD, MPPK, MPE, MP-Susp, MP-Brakes, 437M, MP-interior trim, MP-Alcantara Steering Wheels W/race display, MP-Lip, MP-Diffuser, MP-Spoiler, MP-Rocker Panel, MP-Sills, MP-Pedals, MP-Grille, MP-Mats.
Appreciate 1
      04-21-2016, 10:55 AM   #3
Alan l.
Major General
Alan l.'s Avatar
2724
Rep
7,073
Posts

Drives: 2018 Individual M3 6MT
Join Date: Jun 2009
Location: United States

iTrader: (9)

Its hard to capture since the car has to be moving and driving next to something. I'm familiar with the normal ticking sounds of the N54 and N55 but this isn't it. I just started noticing this new ticking sound last weekend that wasn't there prior. Its a more metallic ticking sound that is related to engine speed and load. My guess is boost related since very light throttle there isn't any noise.

At first i thought it was the Wastegate but the N55 doesn't seem to suffer from WG rattle at all.

Alan
__________________
Appreciate 0
      04-21-2016, 11:14 AM   #4
yoandry
Lieutenant Colonel
yoandry's Avatar
United_States
397
Rep
1,771
Posts

Drives: 13 F30 335i & JGC
Join Date: Jan 2011
Location: Florida

iTrader: (0)

Send a message via AIM to yoandry Send a message via MSN to yoandry
Quote:
Originally Posted by Alan l. View Post
Its hard to capture since the car has to be moving and driving next to something. I'm familiar with the normal ticking sounds of the N54 and N55 but this isn't it. I just started noticing this new ticking sound last weekend that wasn't there prior. Its a more metallic ticking sound that is related to engine speed and load. My guess is boost related since very light throttle there isn't any noise.

At first i thought it was the Wastegate but the N55 doesn't seem to suffer from WG rattle at all.

Alan
MM Time to get a go pro I guess.

Are you sure is coming from the engine bay?
Do you have M performance brakes or any drilled/slotted rotors? Those will make a ticking noise when passing next to something like you said.
__________________
PS2+ WMI + MHD Bef+JB4, VRSF DP, CP, FMIC Race 6, AFE Intake, MP-LSD, MPPK, MPE, MP-Susp, MP-Brakes, 437M, MP-interior trim, MP-Alcantara Steering Wheels W/race display, MP-Lip, MP-Diffuser, MP-Spoiler, MP-Rocker Panel, MP-Sills, MP-Pedals, MP-Grille, MP-Mats.
Appreciate 0
      04-21-2016, 11:16 AM   #5
Alan l.
Major General
Alan l.'s Avatar
2724
Rep
7,073
Posts

Drives: 2018 Individual M3 6MT
Join Date: Jun 2009
Location: United States

iTrader: (9)

I do have M Performance brakes but the sound isn't coming from there since it ticks while going straight and only accelerating. all of the X5M guys complains about the brakes ticking when they are in a middle of a turn.

I have a go pro but that doesn't help the dealer diagnose the issue now.

At first i was thinking spun rod bearing but the dealer doesn't think so since my engine revs so smoothly at idle without any strange noises.

Alan
__________________
Appreciate 0
      04-21-2016, 11:20 AM   #6
yoandry
Lieutenant Colonel
yoandry's Avatar
United_States
397
Rep
1,771
Posts

Drives: 13 F30 335i & JGC
Join Date: Jan 2011
Location: Florida

iTrader: (0)

Send a message via AIM to yoandry Send a message via MSN to yoandry
I guess then you only option is to get a test drive with the dealer tech.
__________________
PS2+ WMI + MHD Bef+JB4, VRSF DP, CP, FMIC Race 6, AFE Intake, MP-LSD, MPPK, MPE, MP-Susp, MP-Brakes, 437M, MP-interior trim, MP-Alcantara Steering Wheels W/race display, MP-Lip, MP-Diffuser, MP-Spoiler, MP-Rocker Panel, MP-Sills, MP-Pedals, MP-Grille, MP-Mats.
Appreciate 0
      04-21-2016, 04:24 PM   #7
TANG2864
Second Lieutenant
United_States
80
Rep
250
Posts

Drives: 2015 F32 435i Coupe "4DIRTY5"
Join Date: Dec 2014
Location: NJ/NY

iTrader: (0)

i have a similar issue. i recently notices a teeny bit of ticking on straights but usually it is on turns
http://f30.bimmerpost.com/forums/sho...php?p=19735728

this thread has a bunch of suggestions, could be your steering column.
__________________
2015 Jet Black F32 435i RWD Coupe - MPPK | MPE | JB4 | M4 437m Wheels | BMS Intake | Wagner Tuning Downpipe | Black Stepped FMIC | Evolution Raceworks Chargepipe | Machnt Schnell Air Scoops | BMS Sport Oil Cooler Thermostat delete | H&R Sport Springs | Best 1/4 et: 12.1s
Appreciate 0
      04-21-2016, 10:44 PM   #8
Alan l.
Major General
Alan l.'s Avatar
2724
Rep
7,073
Posts

Drives: 2018 Individual M3 6MT
Join Date: Jun 2009
Location: United States

iTrader: (9)

My situation is different. My SA said they can replicate the ticking sound while the car is on the lift by power braking so that pretty much eliminates anything like wheels, brakes, steering etc...

They have escalated this up to Bmw corporate so we'll se what they say now.

Alan
__________________
Appreciate 0
      04-24-2016, 01:55 AM   #9
Alano_Mpower
Banned
34
Rep
261
Posts

Drives: Bmw 435i
Join Date: Sep 2015
Location: Sweden

iTrader: (0)

Quote:
Originally Posted by Alan l.
My situation is different. My SA said they can replicate the ticking sound while the car is on the lift by power braking so that pretty much eliminates anything like wheels, brakes, steering etc...

They have escalated this up to Bmw corporate so we'll se what they say now.

Alan
please keep uss updated i want to take it to the dealer but i have to remove jb4 before that...
Appreciate 0
      04-25-2016, 08:57 AM   #10
Alan l.
Major General
Alan l.'s Avatar
2724
Rep
7,073
Posts

Drives: 2018 Individual M3 6MT
Join Date: Jun 2009
Location: United States

iTrader: (9)

According to the dealer the turbo needs to be replaced. BMW sent someone from corporate to check out the noise and they said another car had the same noise. Told them to inspect the turbo and they found the wastegate wasn't closing all the way.

I told them this from the moment i brought the car in that it sounded like WG rattle but since the N55 doesn't usually suffer from this they didn't pay any mind to it. Turbo comes in today and I should have my truck back tomorrow. Fingers cross that fixes it and that they didn't mess up anything else...

I'll keep you guys posted.
__________________
Appreciate 1
      04-25-2016, 08:12 PM   #11
Jadar
Brigadier General
Jadar's Avatar
Serbia
1616
Rep
4,181
Posts

Drives: 2013 F30 335i MSport
Join Date: Dec 2010
Location: Michigan Ave.

iTrader: (6)

Garage List
Quote:
Originally Posted by yoandry View Post
A vid will help a lot. BMW inline 6 with direct injection definitely will make some ticking noise. Mine does it at cold start up.
Same exact thing here until it warms up then goes away.
__________________
FBO-PS1 and stuff
Appreciate 0
      04-29-2016, 11:02 PM   #12
Alan l.
Major General
Alan l.'s Avatar
2724
Rep
7,073
Posts

Drives: 2018 Individual M3 6MT
Join Date: Jun 2009
Location: United States

iTrader: (9)

And the saga continues..... dealer swapped in a brand new turbo and its still making the same exact ticking sound between idle to 3K. BMW even sent one of their own engineers to look at the car and he told the dealer to remove my MPPK tune first just to see if it makes any difference. I doubt it because i've had the MPPK tune since i picked up the X5 brand new and just starting ticking at 7500 miles a year later. They don't think its a spun rod bearing because they saw no metal shavings in the oil and the engine doesn't alway tick.

I could tell they are out of ideas if updating the software doesn't work....

Alan
__________________
Appreciate 0
      04-30-2016, 07:08 PM   #13
greekcs
Captain
greekcs's Avatar
United_States
398
Rep
800
Posts

Drives: 2015 435i xDrive
Join Date: Jan 2010
Location: Long Island, NY

iTrader: (0)

noisy lifter perhaps
__________________
2003 11/02 Steel Gray Metallic on Red M3 - SMGII - VF570 SOLD 3/25/2015

2015 09/14 Alpine White on Red 435i XDrive - SAT - MSport - Tech - Cold Weather - Driver Assistance - Harmon Kardon - Stupid expensive headlights - Enhanced Bluetooth - MPPK - Expensive black vinyl with special lettering. GONE 8/17/2016
Appreciate 0
      05-01-2016, 01:02 AM   #14
eluded
2JZ-GTE
eluded's Avatar
Bulgaria
1734
Rep
2,741
Posts

Drives: 340 6MT
Join Date: Nov 2015
Location: Sofia

iTrader: (0)

Ask them to replace the motor and see if the sound goes away then
Appreciate 0
      05-01-2016, 01:59 PM   #15
Alan l.
Major General
Alan l.'s Avatar
2724
Rep
7,073
Posts

Drives: 2018 Individual M3 6MT
Join Date: Jun 2009
Location: United States

iTrader: (9)

Thats the last thing i want them to do. No matter how good the mechanic is its just not the same after such a big job. There was another member here with similar sound as mine and his dealer swapped his motor just to have the sound continue. They bought back his car so he never did find out what the actual cause was...

Alan
__________________
Appreciate 0
      05-02-2016, 06:20 PM   #16
963mw
BMW Fanatic
963mw's Avatar
United_States
269
Rep
1,075
Posts

Drives: M2
Join Date: Nov 2014
Location: Mexico

iTrader: (0)

Same problem here on AWD 435i. It's like a ticking noise that picks up when you step on the gas, and completely disappears at 2500-3000 RPM. Can you please post the dealer's papers on swapping the Turbos? I want to also check if my issue is from the same reason, pointing BMW to a similar case would be much easier for them.
__________________
18 BMW M2 | ER DP | ER CP | Wagner Evo 2 Comp Intercooler | Aquamist HFS4 | BM3 | CSF Oil Cooler | AFE Drop-in Filter | Bilstein B16 PSS10
Appreciate 0
      05-02-2016, 11:30 PM   #17
Alan l.
Major General
Alan l.'s Avatar
2724
Rep
7,073
Posts

Drives: 2018 Individual M3 6MT
Join Date: Jun 2009
Location: United States

iTrader: (9)

Quote:
Originally Posted by 963mw View Post
Same problem here on AWD 435i. It's like a ticking noise that picks up when you step on the gas, and completely disappears at 2500-3000 RPM. Can you please post the dealer's papers on swapping the Turbos? I want to also check if my issue is from the same reason, pointing BMW to a similar case would be much easier for them.
What mods do you have on your car? How many miles? What brakes are on it?

No papers yet since I haven't gotten my car back. Its going to be two weeks tomorrow since its been at the dealership.

I found a video online that sounded somewhat similar and the fix for that guy was swapping out the fuel tank release valve which is located on the engine somewhere. I sent my SA that info but no word yet. They are still reprogramming my car back to stock to eliminate the MPPK as being a possible culprit. I told them that there is no chance that it is since i had the MPPK installed since new for 7K without any issues and now the ticking just started.

Alan
__________________
Appreciate 0
      05-04-2016, 04:12 AM   #18
963mw
BMW Fanatic
963mw's Avatar
United_States
269
Rep
1,075
Posts

Drives: M2
Join Date: Nov 2014
Location: Mexico

iTrader: (0)

Quote:
Originally Posted by Alan l. View Post
What mods do you have on your car? How many miles? What brakes are on it?

No papers yet since I haven't gotten my car back. Its going to be two weeks tomorrow since its been at the dealership.

I found a video online that sounded somewhat similar and the fix for that guy was swapping out the fuel tank release valve which is located on the engine somewhere. I sent my SA that info but no word yet. They are still reprogramming my car back to stock to eliminate the MPPK as being a possible culprit. I told them that there is no chance that it is since i had the MPPK installed since new for 7K without any issues and now the ticking just started.

Alan
Completely stock, only MPE. The noise was there before, I'm not sure if it's gone now or if my ears ignore it, but please keep us posted! Almost 25k KM on the car so far.
__________________
18 BMW M2 | ER DP | ER CP | Wagner Evo 2 Comp Intercooler | Aquamist HFS4 | BM3 | CSF Oil Cooler | AFE Drop-in Filter | Bilstein B16 PSS10
Appreciate 0
      04-04-2018, 06:12 PM   #19
camelracer
Registered
0
Rep
1
Posts

Drives: 435i m-sport
Join Date: Apr 2018
Location: St. Paul, MN

iTrader: (0)

Alan l., what was the cause of your ticking?
Appreciate 0
      04-06-2018, 01:29 AM   #20
AK335X
New Member
16
Rep
6
Posts

Drives: BMW 335i XDrive, Alpine White
Join Date: Aug 2017
Location: Anchorage, AK

iTrader: (0)

I had the same issue about a year ago with my 2013 335I @ 40k miles. The ticking correlated with the RPM's and was only noticeable from idle to 3k just as you described. When lightly to moderately revved in neutral, the ticking would stop once past 3k RPM. The ticking would not return until the RPM's completely returned to idle levels and the engine resumed its idle "cycle". A distinct actuation could actually be heard at this point, when the ticking would resume. It wasn't a gradual onset.

When I first noticed it, I could barely hear it with music/AC off and close monitoring. I thought I was going crazy b/c I'd ask my passengers and they'd say they didn't hear anything. I tried all sorts of remedies including using a bottle of injector cleaner and replacing the plugs/coils.

Over the course of 3 months the ticking gradually became louder. I finally got a drivetrain malfunction/limp mode so I took it to the dealership. I described the above information. They said the Valvetronic servo motor and eccentric shaft were going out and they quoted me $1,900 parts + labor for the fix. If not addressed, it will eventually fail and the car will not start... so I bit the bullet. The ticking went away after that.

Hopefully this isn't the same problem you're having, mate. I've been treading lightly with the motor ever since :\

Here's a little more info on the topic.

https://bmwtechnician.com/2017/03/27...etronic-motor/

Last edited by AK335X; 04-06-2018 at 01:38 AM..
Appreciate 0
      04-09-2018, 10:13 AM   #21
Alan l.
Major General
Alan l.'s Avatar
2724
Rep
7,073
Posts

Drives: 2018 Individual M3 6MT
Join Date: Jun 2009
Location: United States

iTrader: (9)

Thanks for the post. My dealer never figured it out and they had my X5 35i for over 7 weeks. They tried swapping the turbo, exhaust, removed the transmission, removed the bottom end of the motor to check the rod bearings etc...

At the end I asked BMW to replace the car and they did. I took the opportunity to "upgrade" and got a X5M instead.

Hopefully this thread will help others especially if they are out of warranty.

Alan
__________________
Appreciate 0
      11-01-2019, 12:20 AM   #22
ghost135i
New Member
ghost135i's Avatar
United_States
4
Rep
22
Posts

Drives: 2012 135i DCT
Join Date: Oct 2019
Location: New Jersey

iTrader: (0)

This is so frustrating, I've ran into the same thing. Here's a video of it occurring:


Can anyone help with this? The details that OP posted are 100% identical to mine besides the fact his car is tuned. This hasn't affected drivability for me at all, and I noticed it about a month after I bought the car last year, and have put 20k miles on it since. I want to mod this in the near future though and would feel more ease of mind if I solved this first.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:43 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST