F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N55 Turbo Engine / Drivetrain / Exhaust Modifications > Low charging pressure -> FC 120308 / Long story /
VIBE Motorsports
Post Reply
 
Thread Tools Search this Thread
      09-16-2018, 12:00 PM   #1
Drastaa
New Member
Drastaa's Avatar
Czech_Republic
2
Rep
23
Posts

Drives: 2012, 335i
Join Date: Mar 2018
Location: Czech Republic

iTrader: (0)

Low charging pressure -> FC 120308 / Long story /

Hello guys,

So I've been getting a Drivetrain message, on diagnostics there's a fault code 120308 - Charging pressure control, plausibility Pressure too low
N55, 335i 2012 225kW, manual; 150 000 km on the clock

Full Story:
I had a faulty Valvetronic (135608 - Valvetronic, no movement detected; 133E10 etc..), got replaced in BMW

Then I got trouble with HIGH charging pressure (101F01 - Intake pipe absolute pressure, plausibility: Pressure too high) - car was at dealer's for a month or a little more and eventually they ended up with replacing the (I don't know the exact word for it in English) - lever arms and engine hydraulics. Picture attached - see below (these are the old)



Replacing them solved the HIGH pressure fault.

But then I started to get low pressure fault. And there we are today.

I have noticed that my charge pipe was broken so I have replaced it with an alluminium one and everything seemed okay but then I got the drivetrain message again. The same fault occured once again - same 120308. So I started digging deeper.



We have learned that the problem doesn't occur when I drive really agrresive and change gears in really high RPM - if I shift at 5-6k there's no trouble. But if I shift 4th gear in low RPM and go full throttle the fault pops out between 3-4k RPM

We connected the car on the diagnostics to get live data and see what happens -->
On the left there's the aggresive style of shifting in high RPM; on the right there's the everyday drive, shift to the 4th gear and full throttle. (The graphs are from Delphi diagnostics since I am not aware that you can log data from ISTA-D)



I might also have a little oil trouble or maybe a faulty sensor. Sometimes the car asks for 1 litre of oil but if I drive for a while and check the oil level it shows the right amount of oil. There's no blue smoke coming out of the car neither oil leaks were found. So i changed the oil, poured 6.5 liters in and it shows the -MAX- value since then.

We checked the turbo itself and we found out that the wastegate is wiggling a little to both directions. So we will probably try to adjust the screws so it doesn't wiggle (or wiggle a bit less)

So do you have any idea what to do, what else to check...?

Thank you and have a good day guys

Last edited by Drastaa; 09-17-2018 at 03:50 PM.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:50 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST