F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Instrument cluster test: can't activate
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      09-24-2021, 06:40 PM   #1
Babolat
Registered
0
Rep
2
Posts

Drives: 328 xi
Join Date: Sep 2020
Location: MD

iTrader: (0)

Instrument cluster test: can't activate

Hi, the temperature gauge on my 2015 328i is not working (needle stays on the left-- does not move at all). I tried to run an instrument cluster test by holding down the trip odometer button on the dashboard. I am able to unlock the cluster but when I get to the "System test" menu, it displays a 2 and 1. If I quickly press and release the odometer button, nothing happens. If I long press it, it returns to the previous menu. I am able to successfully access the other unlocked menu items like voltage test. Any advice on how I can get it to perform the system test?

Thanks!

Last edited by Babolat; 09-25-2021 at 03:21 PM.. Reason: More relevant question
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:21 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST