F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > Android Forum Search not working
European Auto Source
Post Reply
 
Thread Tools Search this Thread
      02-08-2018, 08:38 PM   #1
Aekdbrich
Grand Poobah
United_States
144
Rep
304
Posts

Drives: 2014 328i XDrive (F30)
Join Date: Jul 2014
Location: Charleston, SC

iTrader: (0)

Android Forum Search not working

is anybody else having trouble with the Android search feature when you are trying to search for something specific? I have a Galaxy S7 and the Bimmerpost app seems to freeze up when I try to search for something. I have resulted to searching in Chrome, and only using the app when I am browsing for nothing specific. Thoughts?
__________________
2014 328i XDrive N26 (F30), bootmod3 Stage 2 AGG, VRSF Catless Downpipe, K&N Drop In Filter
Appreciate 0
      02-11-2018, 05:54 PM   #2
Mark
Administrator
Mark's Avatar
United_States
4481
Rep
4,202
Posts

Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
Quote:
Originally Posted by Aekdbrich View Post
is anybody else having trouble with the Android search feature when you are trying to search for something specific? I have a Galaxy S7 and the Bimmerpost app seems to freeze up when I try to search for something. I have resulted to searching in Chrome, and only using the app when I am browsing for nothing specific. Thoughts?
No pun intended but can you be more specific, this problem occurs when you are searching from which part of the app? Screenshots would be helpful to see which part of the app you are talking about (Search can be done from several places)
__________________
Appreciate 1
Aekdbrich143.50

      02-11-2018, 06:10 PM   #3
Aekdbrich
Grand Poobah
United_States
144
Rep
304
Posts

Drives: 2014 328i XDrive (F30)
Join Date: Jul 2014
Location: Charleston, SC

iTrader: (0)

Quote:
Originally Posted by Mark View Post
Quote:
Originally Posted by Aekdbrich View Post
is anybody else having trouble with the Android search feature when you are trying to search for something specific? I have a Galaxy S7 and the Bimmerpost app seems to freeze up when I try to search for something. I have resulted to searching in Chrome, and only using the app when I am browsing for nothing specific. Thoughts?
No pun intended but can you be more specific, this problem occurs when you are searching from which part of the app? Screenshots would be helpful to see which part of the app you are talking about (Search can be done from several places)
haha of course. I've tried searching the general forum and specific threads. the issue occurs in both. I can get to the search field, I type in a search word and hit the button to initiate the search. The app freezes and there are never any search results, no matter how long I leave it and be patient. often times, I have to close and restart the app to be able to browse threads again.
Attached Images
     
__________________
2014 328i XDrive N26 (F30), bootmod3 Stage 2 AGG, VRSF Catless Downpipe, K&N Drop In Filter
Appreciate 1
Mark4480.50

      02-13-2018, 10:14 PM   #4
Mark
Administrator
Mark's Avatar
United_States
4481
Rep
4,202
Posts

Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
Quote:
Originally Posted by Aekdbrich View Post
haha of course. I've tried searching the general forum and specific threads. the issue occurs in both. I can get to the search field, I type in a search word and hit the button to initiate the search. The app freezes and there are never any search results, no matter how long I leave it and be patient. often times, I have to close and restart the app to be able to browse threads again.
Thanks for posting this. I think I might see the problem, will send out an update for this in the coming days, let me know if it works for you?
__________________
Appreciate 0
      02-13-2018, 10:39 PM   #5
Aekdbrich
Grand Poobah
United_States
144
Rep
304
Posts

Drives: 2014 328i XDrive (F30)
Join Date: Jul 2014
Location: Charleston, SC

iTrader: (0)

Quote:
Originally Posted by Mark View Post
Quote:
Originally Posted by Aekdbrich View Post
haha of course. I've tried searching the general forum and specific threads. the issue occurs in both. I can get to the search field, I type in a search word and hit the button to initiate the search. The app freezes and there are never any search results, no matter how long I leave it and be patient. often times, I have to close and restart the app to be able to browse threads again.
Thanks for posting this. I think I might see the problem, will send out an update for this in the coming days, let me know if it works for you?
of course. Definitely don't mind being a guinea pig! Thanks Mark
__________________
2014 328i XDrive N26 (F30), bootmod3 Stage 2 AGG, VRSF Catless Downpipe, K&N Drop In Filter
Appreciate 1
Mark4480.50

      02-14-2018, 01:41 AM   #6
Aekdbrich
Grand Poobah
United_States
144
Rep
304
Posts

Drives: 2014 328i XDrive (F30)
Join Date: Jul 2014
Location: Charleston, SC

iTrader: (0)

Quote:
Originally Posted by Mark View Post
Quote:
Originally Posted by Aekdbrich View Post
haha of course. I've tried searching the general forum and specific threads. the issue occurs in both. I can get to the search field, I type in a search word and hit the button to initiate the search. The app freezes and there are never any search results, no matter how long I leave it and be patient. often times, I have to close and restart the app to be able to browse threads again.
Thanks for posting this. I think I might see the problem, will send out an update for this in the coming days, let me know if it works for you?
I think you got it Mark! Thank you sir!
Attached Images
  
__________________
2014 328i XDrive N26 (F30), bootmod3 Stage 2 AGG, VRSF Catless Downpipe, K&N Drop In Filter
Appreciate 1
Mark4480.50

Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:23 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST