F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N47 and N57 Turbodiesel Engine / Drivetrain / Exhaust Modifications > 244C00 Charging Pressure Too Low
ARMA SPEED
Post Reply
 
Thread Tools Search this Thread
      11-02-2020, 01:22 AM   #23
jordyhulst
Registered
0
Rep
3
Posts

Drives: BMW E92 335i
Join Date: Sep 2019
Location: Netherlands

iTrader: (0)

Quote:
Originally Posted by zaynn786 View Post
Problem got fixed in April, and has returned with the same codes, charging pressure too low and EGP deviation. Changed pressure converter for one turbo wastegate, I suspect the other turbo is now exhibiting the same problem. Will update as I go
Did you fixed the problem again ?
I also had the problem on my F30 335D, i changed both vacuüm pressure converters. The problem was solved for a month, today in the morning it was back again. I suspect an faulty vacuüm hose.
Appreciate 0
      11-02-2020, 01:27 PM   #24
shaunwalker117
Registered
0
Rep
2
Posts

Drives: BMW 335D
Join Date: Nov 2020
Location: USA

iTrader: (0)

zaynn786
Any updates on the re-occurrence?
I have a 2011 335d with a very similar issue. Intermittent and usually at low throttle settings. I did a bunch of vacuum checks and everything was good but i replaced all the lines anyway. I have not changed the pressure converter yet but am seriously considering it given your post on 4/27/20.

One thing I am not certain of: what does line 11/13 do? with the down-pipe off I see that it opens a small port by the turbine. Strange thing on my car is that the linkage does not move when I put a vacuum on line 13, it does move if I give it a little nudge with my hand and it stays actuated (open) until I relieve the vacuum. I even tried it with the car running, thinking that the exhaust pressure would assist with the opening but it does not. Is this supposed to be open at normal vacuum (25inhg)?

Any info will help as I am still struggling to figure this out.
Attached Images
 

Last edited by shaunwalker117; 11-02-2020 at 01:30 PM.. Reason: add contact
Appreciate 0
      11-03-2020, 10:44 AM   #25
shaunwalker117
Registered
0
Rep
2
Posts

Drives: BMW 335D
Join Date: Nov 2020
Location: USA

iTrader: (0)

Quote:
Originally Posted by zaynn786 View Post
Problem got fixed in April, and has returned with the same codes, charging pressure too low and EGP deviation. Changed pressure converter for one turbo wastegate, I suspect the other turbo is now exhibiting the same problem. Will update as I go
Any updates?
Appreciate 0
      11-11-2020, 01:15 PM   #26
jordyhulst
Registered
0
Rep
3
Posts

Drives: BMW E92 335i
Join Date: Sep 2019
Location: Netherlands

iTrader: (0)

Quote:
Originally Posted by jordyhulst View Post
Quote:
Originally Posted by zaynn786 View Post
Problem got fixed in April, and has returned with the same codes, charging pressure too low and EGP deviation. Changed pressure converter for one turbo wastegate, I suspect the other turbo is now exhibiting the same problem. Will update as I go
Did you fixed the problem again ?
I also had the problem on my F30 335D, i changed both vacuüm pressure converters. The problem was solved for a month, today in the morning it was back again. I suspect an faulty vacuüm hose.
Fixed my car, the vacuüm hoses where bad.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:11 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST