F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N47 and N57 Turbodiesel Engine / Drivetrain / Exhaust Modifications > Boost noise When Accelerating, drivetrain Error, full performence not available
Post Reply
 
Thread Tools Search this Thread
      11-23-2020, 07:15 PM   #1
David311996
Registered
0
Rep
4
Posts

Drives: Bmw 320d
Join Date: Mar 2019
Location: Manchester, UK

iTrader: (0)

Boost noise When Accelerating, drivetrain Error, full performence not available

Hi all!

Only just last week the car started making rather loud (boost?) spool sounds with every acceleration, that lasted 2 days before the car went into limp mode with a drive train malfunction error on iDrive. Full performance not available.

Iím suspecting intake pipe leak? I will be taking the car in for diagnostics but any insights as to what the problem could be would be greatly appreciated!
Thanks.

2012 F30 320d 8 SPD auto N47T engine

244C00: BOOST PRESSURE CONTROL, CONTROL DEVIATION: BOOST PRESSURE TOO LOW / POSITIVE CONTROL DEVIATION
Appreciate 0
      11-23-2020, 09:42 PM   #2
Enabled
Captain
286
Rep
780
Posts

Drives: 328xd Wagon, M2 Competition
Join Date: Jun 2018
Location: Houston

iTrader: (0)

Definitely look for a hose that came off. It would be obvious.

Inspect the intake manifold really well too.
Appreciate 0
      11-24-2020, 01:54 AM   #3
plusrd
New Member
0
Rep
25
Posts

Drives: f30
Join Date: Aug 2019
Location: dz

iTrader: (0)

Did you remove intake and install it again ? What happened before that
Appreciate 0
      11-24-2020, 10:07 PM   #4
David311996
Registered
0
Rep
4
Posts

Drives: Bmw 320d
Join Date: Mar 2019
Location: Manchester, UK

iTrader: (0)

Quote:
Originally Posted by Enabled View Post
Definitely look for a hose that came off. It would be obvious.

Inspect the intake manifold really well too.
Ok I shall do that, hopefully thatís just it
Appreciate 0
      11-24-2020, 10:14 PM   #5
David311996
Registered
0
Rep
4
Posts

Drives: Bmw 320d
Join Date: Mar 2019
Location: Manchester, UK

iTrader: (0)

Quote:
Originally Posted by plusrd View Post
Did you remove intake and install it again ? What happened before that
To my knowledge the intake is currently and has been untouched since the car was bought 2 years ago. The malfunction literally just came out of nowhere
Appreciate 0
Post Reply

Bookmarks

Tags
boost, f30, leak, noise

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:56 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST