F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > B58 Turbo Engine / Drivetrain / Exhaust Modifications > 340i CF exhaust tips
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      01-10-2021, 06:57 PM   #1
parch8
Private
14
Rep
85
Posts

Drives: %E2%80%9816 340i xdrive alpine
Join Date: Sep 2019
Location: Boston

iTrader: (0)

340i CF exhaust tips

Hey guys got a strange question for you all! I got a set of carbon exhaust tips for my 340i awhile back (was a gift cuz I love carbon). They are the ones you slide on the exhaust after removing the stock tips and tighten bolts to make them fit and they fit fine for awhile but now for some reason the right exhaust one is always sliding up the exhaust and I have to move it back and even when it locked down as tight as possible it still slides down like weekly. Anyone experience this or have any ideas? Believe they were the ones from Monaco MS. I would just return them but the return policy was short and it was gift.
Appreciate 0
      01-11-2021, 06:50 AM   #2
Th3Walrus
Registered
Canada
2
Rep
4
Posts

Drives: 2017 340i xDrive 6MT
Join Date: Sep 2020
Location: Ontario

iTrader: (0)

Try retightening right after a long drive when the exhaust is still warm/hot.
Appreciate 0
      01-11-2021, 03:24 PM   #3
parch8
Private
14
Rep
85
Posts

Drives: %E2%80%9816 340i xdrive alpine
Join Date: Sep 2019
Location: Boston

iTrader: (0)

Quote:
Originally Posted by Th3Walrus View Post
Try retightening right after a long drive when the exhaust is still warm/hot.
Sadly I have tried that a few times, it's just so strange to me that the right side is always an issue but the left one never has been.
Appreciate 0
      01-11-2021, 06:21 PM   #4
Sleeper340i
Private First Class
47
Rep
160
Posts

Drives: BMW 340i
Join Date: Nov 2019
Location: Seattle

iTrader: (0)

Lol funny you posted about this at this time. I literally just finished complaining to them saying it doesn't fit till I realized you can tighten it with the tool not just your hand.

Mind if I ask how long you had them before that right tip started to slip? And did you cut the thing off top the exhaust pipe to push it back further?

You can try putting something in between the exhaust and tip and tighten it on that see if that helps. Preferably something with grip. That's what they recommended me.
Appreciate 0
      01-11-2021, 07:04 PM   #5
parch8
Private
14
Rep
85
Posts

Drives: %E2%80%9816 340i xdrive alpine
Join Date: Sep 2019
Location: Boston

iTrader: (0)

Quote:
Originally Posted by Sleeper340i View Post
Lol funny you posted about this at this time. I literally just finished complaining to them saying it doesn't fit till I realized you can tighten it with the tool not just your hand.

Mind if I ask how long you had them before that right tip started to slip? And did you cut the thing off top the exhaust pipe to push it back further?

You can try putting something in between the exhaust and tip and tighten it on that see if that helps. Preferably something with grip. That's what they recommended me.
Uhm I'd say maybe after 2 months or so I noticed it happen and it just gets more and more frequent and yea the the issue with that I believe is I haven't thought of any material that would be effective like that and not possibly melt due to the heat. And yes I tightened the bolt as far as it will let me and it's just not enough. It's just strange that one side works and one doesn't and there return policy is very short. Also yea I had to cut the piece of metal that was sticking out to mount them wasn't hArd to do luckily!
Appreciate 0
      01-11-2021, 08:27 PM   #6
Sleeper340i
Private First Class
47
Rep
160
Posts

Drives: BMW 340i
Join Date: Nov 2019
Location: Seattle

iTrader: (0)

Quote:
Originally Posted by parch8 View Post
Quote:
Originally Posted by Sleeper340i View Post
Lol funny you posted about this at this time. I literally just finished complaining to them saying it doesn't fit till I realized you can tighten it with the tool not just your hand.

Mind if I ask how long you had them before that right tip started to slip? And did you cut the thing off top the exhaust pipe to push it back further?

You can try putting something in between the exhaust and tip and tighten it on that see if that helps. Preferably something with grip. That's what they recommended me.
Uhm I'd say maybe after 2 months or so I noticed it happen and it just gets more and more frequent and yea the the issue with that I believe is I haven't thought of any material that would be effective like that and not possibly melt due to the heat. And yes I tightened the bolt as far as it will let me and it's just not enough. It's just strange that one side works and one doesn't and there return policy is very short. Also yea I had to cut the piece of metal that was sticking out to mount them wasn't hArd to do luckily!
Good thing you caught it before it came off though. My other aftermarket tips one of them fell off while driving and I noticed when I got back to my car lol.

That sucks how it just keeps sliding off now. Maybe try dual sided heat resistant tape under the clamp?

I still have to cut mine off, hoping it's not too much of a pain with a sawzall.
Appreciate 0
      01-11-2021, 10:34 PM   #7
parch8
Private
14
Rep
85
Posts

Drives: %E2%80%9816 340i xdrive alpine
Join Date: Sep 2019
Location: Boston

iTrader: (0)

Quote:
Originally Posted by Sleeper340i View Post
Quote:
Originally Posted by parch8 View Post
Quote:
Originally Posted by Sleeper340i View Post
Lol funny you posted about this at this time. I literally just finished complaining to them saying it doesn't fit till I realized you can tighten it with the tool not just your hand.

Mind if I ask how long you had them before that right tip started to slip? And did you cut the thing off top the exhaust pipe to push it back further?

You can try putting something in between the exhaust and tip and tighten it on that see if that helps. Preferably something with grip. That's what they recommended me.
Uhm I'd say maybe after 2 months or so I noticed it happen and it just gets more and more frequent and yea the the issue with that I believe is I haven't thought of any material that would be effective like that and not possibly melt due to the heat. And yes I tightened the bolt as far as it will let me and it's just not enough. It's just strange that one side works and one doesn't and there return policy is very short. Also yea I had to cut the piece of metal that was sticking out to mount them wasn't hArd to do luckily!
Good thing you caught it before it came off though. My other aftermarket tips one of them fell off while driving and I noticed when I got back to my car lol.

That sucks how it just keeps sliding off now. Maybe try dual sided heat resistant tape under the clamp?

I still have to cut mine off, hoping it's not too much of a pain with a sawzall.
It's not at all! I'm pretty new and clueless to any sort of modification like that and it wasn't bad. And actually the weird part is they slide up the exhaust so they slide towards the center of the car not the back so they won't ever come off but I will just look and the exhaust has no tip but it's sitting like a foot up the exhaust. It's very strange and annoying
Appreciate 0
      Today, 12:15 PM   #8
Supr3me
Captain
Supr3me's Avatar
United_States
467
Rep
655
Posts

Drives: Your mom crazy
Join Date: Feb 2015
Location: Sioux Falls SD

iTrader: (0)

Garage List
JB Weld...?
__________________
2016 340i xDrive M-Sport MPPSK
Pure800; Dorch Stg2 hpfp; VRSF DP; AP intake
MHD; Wedge Performance E50 tune; xHP Stage 3
Forgestar wheels & KW coilovers
10.45 1/4; 2.75 0-60mph
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:21 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST