F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > The Lost Picture Show?
European Auto Source (EAS)
Post Reply
 
Thread Tools Search this Thread
      09-05-2019, 07:59 AM   #1
Poiseuille
Colonel
Poiseuille's Avatar
United_States
2930
Rep
2,497
Posts

Drives: 2016 M4 DCT Tanzanite/Amaro
Join Date: Oct 2016
Location: Princeton

iTrader: (0)

The Lost Picture Show?

as others have pointed out BP performance has been pretty disappointing lately.
now (starting yesterday as far as i can tell) almost all pics attached to previous posts are gone. this includes pics posted weeks and months ago.
so far no comments from any mods on all this?
Appreciate 1
      09-05-2019, 10:28 AM   #2
tracer bullet
Lieutenant Colonel
tracer bullet's Avatar
United_States
671
Rep
1,834
Posts

Drives: '11 135i , '15 X3 35i
Join Date: May 2011
Location: Saint Paul, MN

iTrader: (1)

There's already a thread about the site being slow, including the lack of images, in this very section. https://www.1addicts.com/forums/show....php?t=1649764
Appreciate 0
      09-05-2019, 11:18 AM   #3
Poiseuille
Colonel
Poiseuille's Avatar
United_States
2930
Rep
2,497
Posts

Drives: 2016 M4 DCT Tanzanite/Amaro
Join Date: Oct 2016
Location: Princeton

iTrader: (0)

Quote:
Originally Posted by tracer bullet View Post
There's already a thread about the site being slow, including the lack of images, in this very section. https://www.1addicts.com/forums/show....php?t=1649764
ummm, yes, i knew that, as pointed out in the first sentence of my post. didn't see any mention of missing pictures from previous posts though, even from months ago, only comments regarding failed attempts to upload new material....but thanks for your help.

Edit: looks like pics, or at least some of them, may be back.
Appreciate 0
      09-05-2019, 11:42 AM   #4
Jason
Administrator
Jason's Avatar
United_States
22450
Rep
19,808
Posts

Drives: F80 M3
Join Date: Mar 2005
Location: USA

iTrader: (0)

This should be fixed now.
__________________
Check on the Latest BMW News
Become a fan of Bimmerpost Facebook
Follow us on Bimmerpost Twitter
Subscribe to Bimmerpost Youtube Channel
Appreciate 1
Poiseuille2930.00

      09-05-2019, 11:44 AM   #5
Poiseuille
Colonel
Poiseuille's Avatar
United_States
2930
Rep
2,497
Posts

Drives: 2016 M4 DCT Tanzanite/Amaro
Join Date: Oct 2016
Location: Princeton

iTrader: (0)

Quote:
Originally Posted by Jason View Post
This should be fixed now.
outstanding, looks that way to me also.
tyvm!
Appreciate 0
      09-05-2019, 12:16 PM   #6
Jekyllmd
Enlisted Member
52
Rep
47
Posts

Drives: 340i M Sport
Join Date: Nov 2018
Location: 19446

iTrader: (0)

Yeah they need to fix it; can't live without my porn.
Appreciate 1
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:10 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST