F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > So I went into limp mode the other day...
European Auto Source (EAS)
Post Reply
 
Thread Tools Search this Thread
      05-23-2020, 07:29 PM   #1
rheum_PA
Registered
United_States
2
Rep
4
Posts

Drives: 2018 320i X-Drive
Join Date: Sep 2018
Location: Oklahoma City, OK USA

iTrader: (0)

So I went into limp mode the other day...

So... I pulled out of the driveway and headed to work the other day...

2018 320i X-drive with 28K miles. My first BMW. It's been flawless so far. A magnificent example of automotive engineering. Love this car.

I turned, and accelerated gently. I got up to 18mph and seemed to go into limp mode... Only minimal power to the wheels. The Dynamic Stability Control light started blinking, and I swear I heard a faint clicking noise. I stopped, put it in park, and tried again, and once again went into limp mode at 18mph... I turned around, and got the car home.

BMW roadside service came and got the car and took it to the dealer. I got a call from the service advisor, and...

It didn't do it for them. They couldn't find any trouble codes, either. They kept it overnight and tried again in the morning, since it was cold when it had the original problem. Still nothing. So, I picked up my car and it's been just fine ever since. Huh.

So, as I stated this is my first BMW... Does stuff like this just happen sometimes with BMW's? I'll admit I've lost a bit of confidence in it, but if that's just something that happens sometimes...

Anyone have any insights?
Appreciate 0
      05-23-2020, 07:32 PM   #2
davidr3
Second Lieutenant
187
Rep
280
Posts

Drives: 335i
Join Date: May 2019
Location: Riverside

iTrader: (1)

N55 with close to 50k miles, never been in limp mode once. Maybe you did something the car didn't like and a simple shut off and on would of sufficed.
Appreciate 0
      05-23-2020, 08:28 PM   #3
F30lolz
I can haz cheezburger?
F30lolz's Avatar
United_States
3191
Rep
2,434
Posts

Drives: 09 335i/11 CTS Coupe/15 428 GC
Join Date: Apr 2015
Location: Miami, FL/Shelbyville, IN

iTrader: (0)

Garage List
2015 428 GC  [0.00]
2009 335i  [0.00]
2011 CTS Coupe  [0.00]
Did you get a drivetrain malfunction warning on the idrive?
__________________
Quote:
Originally Posted by RaptorKTM View Post
So there is actually more of a chance to get more hp out of a 330 then a 335 in my opinion
Quote:
Originally Posted by Wmf80 View Post
Seems like ur out of touch with baseball a bit. A few years behind.
You didnít know who Hader was. And Kershaw is a mess in the playoffs. No thanks
Appreciate 0
      05-24-2020, 12:04 AM   #4
HarryTee
Private First Class
United Kingdom
21
Rep
120
Posts

Drives: 2017 440i Coupe & 440i GC
Join Date: Jan 2020
Location: UK

iTrader: (0)

Quote:
Originally Posted by F30lolz View Post
Did you get a drivetrain malfunction warning on the idrive?
I guess not, just "The Dynamic Stability Control light started blinking". He otherwise would have mentioned it.
Appreciate 0
      05-24-2020, 03:15 AM   #5
eluded
2JZ-GTE
eluded's Avatar
Bulgaria
2111
Rep
3,000
Posts

Drives: 340 6MT
Join Date: Nov 2015
Location: Sofia

iTrader: (0)

Quote:
Originally Posted by rheum_PA View Post
So, as I stated this is my first BMW... Does stuff like this just happen sometimes with BMW's
Yes
Appreciate 0
      05-24-2020, 08:04 AM   #6
Billfitz
Major General
Billfitz's Avatar
United_States
3856
Rep
8,965
Posts

Drives: '15 328iX GT
Join Date: Jan 2015
Location: New Hampshire

iTrader: (0)

Quote:
Originally Posted by rheum_PA View Post
Anyone have any insights?
Get an OBD diagnostic tool. There are lots of options, ranging from a bluetooth dongle and Android or iPhone app to a full on stand alone tool, like Foxwell. If there's something wrong you can find it and in many cases clear it. If it's just a temporary glitch you can find that out too. I'm a mechanic, so I went with a Foxwell NT510 that will both read fault codes and clear them. I saved the $150 it cost me the first time I used it.
Appreciate 0
      05-24-2020, 08:44 AM   #7
deviantspeed
poopycat
United_States
219
Rep
664
Posts

Drives: 2017 F31 330i
Join Date: Jul 2016
Location: I live in a tent

iTrader: (0)

Quote:
Originally Posted by rheum_PA View Post

So, as I stated this is my first BMW... Does stuff like this just happen sometimes with BMW's?

...

Anyone have any insights?
Quote:
Originally Posted by eluded View Post
Yes
Any manufacturer is going to have spot issues. You are lucky you don't own a VW/Merc/Subaru/AnyDomestic/etc...

Bill nailed it, get a good diag tool, not just obdii. Is there a registry like with the vag-com system for vw/audi that exists on the bmw side?
Appreciate 0
      05-24-2020, 12:28 PM   #8
rheum_PA
Registered
United_States
2
Rep
4
Posts

Drives: 2018 320i X-Drive
Join Date: Sep 2018
Location: Oklahoma City, OK USA

iTrader: (0)

Thank you all for you input, I'll press on and hope it was just a glitch.

Cheers!

-Eric
Appreciate 0
      05-24-2020, 12:30 PM   #9
deviantspeed
poopycat
United_States
219
Rep
664
Posts

Drives: 2017 F31 330i
Join Date: Jul 2016
Location: I live in a tent

iTrader: (0)

Quote:
Originally Posted by rheum_PA View Post
Thank you all for you input, I'll press on and hope it was just a glitch.

Cheers!

-Eric
Our 2017 VW would stumble and stall on accel, but would never set a code. There are ghosts out there.
Appreciate 0
      05-26-2020, 09:55 AM   #10
jd_perspective
Captain
jd_perspective's Avatar
United_States
275
Rep
800
Posts

Drives: 2019 440i M-Sport
Join Date: Nov 2014
Location: Orlando, FL

iTrader: (0)

it sounds like what used to happen on an old car i had (not BMW) I had not so good tires and in the rain the back end would spin from dead stops (high powered car, shitty tires, even with minimal acceleration)... but anyway the traction/stability control would kick in and flash the lights in the dashboard and basically shut down the car from accelerating further. didnt realize it was the tires until i drove with the radio off.

Any chance you were not on solid ground? maybe it thinks you are doing something weird. hope it doesn't keep happening without proof thats so difficult to deal with (had a transmission issue with a car and dealer could never replicate... i was about to drive it through their building!)
__________________
2019 440i Coupe M-Sport
Black Sapphire Metallic / Black Leather

2018 330i Sedan M-Sport - Retired
2015 428i Gran Coupe M-Sport - Retired
Appreciate 0
      05-27-2020, 12:42 AM   #11
upsidedownfunnel
Colonel
United_States
1753
Rep
2,351
Posts

Drives: 2014 335i
Join Date: Jul 2017
Location: SoCal

iTrader: (4)

Garage List
2014 BMW 335i  [0.00]
Next time something like that happens, completely turn the car off and turn it back on. That will usually reset minor issues. It will save you from having to getting it towed to the dealership.

If it was something serious, the car would have thrown a code and a check engine light and the dealership would have been able to see some issue. It sounds like your car thought your wheels were slipping. Might just be some random glitch. It's never personally happened to me except for a few HPFP issues on older N54 cars.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:47 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST