F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > Regional Forums > UK > Which bimmercode adaptor?
Extreme Powerhouse
Post Reply
 
Thread Tools Search this Thread
      12-30-2019, 04:40 PM   #23
johnung
Lieutenant Colonel
United_States
1070
Rep
1,633
Posts

Drives: 2015 BMW 335i x-Drive Auto
Join Date: Oct 2017
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by Malone View Post
Sorry all, probably been asked to death - but to about to invest in bimmercode and noticed that the website says that they no longer recommend Vgate iCar adaptors.
Just wondered if they do still actually work (being the cheapest option) and if not, what does work for a sensible amount of money?

Will be for coding F series BMW and MINI.

Thanks a lot
This adapter in photo has been awesome with BimmerCode. It also comes with its own app which which lets you add and configure all sorts of real time gauges on your phone. I like using the boost gauge, see photo. It also has a Performance measuring app to record 0-60, 1/4 mile, etc. Pretty cool stuff! Easily worth the price that I paid
Attached Images
  
Appreciate 0
      01-04-2020, 08:26 AM   #24
Malone
Lieutenant
Malone's Avatar
220
Rep
563
Posts

Drives: 340i Touring Shadow Ed. MPPSK
Join Date: May 2017
Location: West Sussex

iTrader: (0)

Thanks all. Went down the enet cable/lightning adaptor route - works a treat and no worries about connection dropping out mid code
__________________
Current: 340i Touring Shadow Edition MPPSK
Previous (Noteworthy!): M135i, F20 125i, Smart Brabus ForFour, Mitsi Evo 4, Honda Integra Type R DC2
Appreciate 1
teaston9846.00

      01-04-2020, 09:40 AM   #25
Digidick
First Lieutenant
60
Rep
370
Posts

Drives: F30 330d M Sport
Join Date: May 2017
Location: Derby

iTrader: (0)

Quote:
Originally Posted by Malone View Post
Thanks all. Went down the enet cable/lightning adaptor route - works a treat and no worries about connection dropping out mid code
Sounds good, which adaptor did you purchase, got a link? I already have a known working enet cable.
Appreciate 0
      01-04-2020, 12:37 PM   #26
doomsday runner
Captain
doomsday runner's Avatar
United Kingdom
188
Rep
623
Posts

Drives: X4M Comp & 335d M Sport
Join Date: Aug 2011
Location: Wakefield UK

iTrader: (0)

The ICAR PRO no longer works with G series cars, just ordered a lead for my X4M.
__________________
Current:
BMW X4M Comp, BMW 335d LCI
Appreciate 0
      01-05-2020, 07:15 AM   #27
Malone
Lieutenant
Malone's Avatar
220
Rep
563
Posts

Drives: 340i Touring Shadow Ed. MPPSK
Join Date: May 2017
Location: West Sussex

iTrader: (0)

Quote:
Originally Posted by Digidick View Post
Sounds good, which adaptor did you purchase, got a link? I already have a known working enet cable.
Went for this one:
https://www.amazon.co.uk/gp/product/...?ie=UTF8&psc=1

__________________
Current: 340i Touring Shadow Edition MPPSK
Previous (Noteworthy!): M135i, F20 125i, Smart Brabus ForFour, Mitsi Evo 4, Honda Integra Type R DC2
Appreciate 1
      01-05-2020, 07:32 AM   #28
kzg1969
Captain
kzg1969's Avatar
Scotland
404
Rep
954
Posts

Drives: X3M Comp / Focus RS
Join Date: Nov 2016
Location: AberFreeze

iTrader: (0)

^ - thats the one i bought too. Works well.
Appreciate 0
      01-05-2020, 12:29 PM   #29
Digidick
First Lieutenant
60
Rep
370
Posts

Drives: F30 330d M Sport
Join Date: May 2017
Location: Derby

iTrader: (0)

Cheers, I'll grab one.
Appreciate 1
Malone220.00

      01-14-2020, 02:10 AM   #30
brtttt
brtttt's Avatar
United Kingdom
54
Rep
436
Posts

Drives: F31
Join Date: Jul 2016
Location: Coventry

iTrader: (0)

I have enet cable to iPhone lightning adapter, connected to my iPhone X yet seem to be having issues when it comes to connecting, can anyone help please.
I have followed the steps suggested on the bimmercode site.
On another thread someone suggested having the engine running not tried this but suggested to always have it off.

Ignition on / engine off.
Airplane mode on / bluetooth & wifi off
full paid version App downloaded 3 days ago.
Cable connected through port, as you can see its showing ip connection.
Port Lights up to show connection

Last edited by brtttt; 01-14-2020 at 02:30 AM..
Appreciate 0
      01-15-2020, 02:25 PM   #31
Malone
Lieutenant
Malone's Avatar
220
Rep
563
Posts

Drives: 340i Touring Shadow Ed. MPPSK
Join Date: May 2017
Location: West Sussex

iTrader: (0)

I just have ignition on and phone in airplane mode.
I initially kept getting this error message and it turned out to be the brand new enet cable. Sent back to amazon for a replacement and the second one still didnít work. Sent back and ordered a different make one and all good.
Are you 100% sure cables are ok?
Appreciate 0
      01-15-2020, 04:48 PM   #32
kzg1969
Captain
kzg1969's Avatar
Scotland
404
Rep
954
Posts

Drives: X3M Comp / Focus RS
Join Date: Nov 2016
Location: AberFreeze

iTrader: (0)

I get this with mine on the first attempt to connect. After re-attempting (close app and retry keeping cable in and in diagnostic mode) then it does connect.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:34 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST