F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > F30 DIYs and Coding Discussions > Can't Code HU_NBT for 3AG
ARMA SPEED
Post Reply
 
Thread Tools Search this Thread
      04-15-2021, 09:33 AM   #1
Shadar
New Member
0
Rep
5
Posts

Drives: F30 320d xdrive luxury
Join Date: Feb 2020
Location: france

iTrader: (0)

Can't Code HU_NBT for 3AG

Hi guys,

i'm working on retrofitting a BMW rear camera on my f30 equipped with PDC 507 and Pro GPS 609 . Using oem kit 66 21 2 361 833 and a used module 6653 9282420 02 I connected wires following doc EBA 361831.

In ESYS I can't code HU_NBT with VO containing 3AG. By the past I already did VO code NBT adding 6NK without problem. If I add 3AG to activated VO I get an error when coding NBT... below extract of the log (partially masked VIN )

Of course I have only a black screen and on ISTA error saying "no FBAS connection".

Any help appreciated

Code:
***** Link: HU_NBT_63_ETHERNET, Service: WDBI_PLAIN - WriteDataByIdentifier with unlimited Data-ID (plain hex value)
Request Parameter count: 3
 - WDBI: 0x2e
 - WDBI_PLAIN_DID: 0x3001
 - WDBI_PLAIN_DREC: (151) ff c3 18 4c 29 ff ff ff ff 67 ff ff ff 01 1e 3c 04 01 0a 00 99 66 b3 4c 80 7f 80 7f 80 7f 80 7f 80 7f 80 7f 99 66 b3 4c cc 33 80 7f b5 4b e7 19 dd 23 d8 28 06 06 00 28 02 02 00 ff ff 11 04 ff c1 f8 ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff 
Request PDU: (154) 2e 30 01 ff c3 18 4c 29 ff ff ff ff 67 ff ff ff 01 1e 3c 04 01 0a 00 99 66 b3 4c 80 7f 80 7f 80 7f 80 7f 80 7f 80 7f 99 66 b3 4c cc 33 80 7f b5 4b e7 19 dd 23 d8 28 06 06 00 28 02 02 00 ff ff 11 04 ff c1 f8 ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff 
Response count: 1
Response 0:
Response Parameter count: 3
 - RESPONSEID: 0x7f
 - RSID: (1) 2e 
 - RC: conditionsNotCorrect
Response PDU: (3) 7f 2e 22 
DiagAdresses: 0xf4 -> 0x63 [ParallelTask-6]
18-03-15 18:53:39,257 [DEEP_TRACE] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.jobs.uds.MCD3_PerformECUCoding: ''''''''''''Final Diagnostic Block in Case of Failure started:  [ParallelTask-6]
18-03-15 18:53:39,258 [INFO] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.jobs.uds.MCD3_PerformECUCoding: MCD service RDBI_ADS started [ParallelTask-6]
18-03-15 18:53:39,258 [INFO] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.prodias.io.tcp.HsfzTcpCommunicationLink: will send data for host 169.254.74.61 on port 6801, SA= 0xF4, TA= 0x63, link data= 0x00 0x00 0x00 0x05 0x00 0x01 0xF4 0x63 0x22 0xF1 0x86 [ParallelTask-6]
18-03-15 18:53:39,259 [INFO] [] com.bmw.prodias.io.tcp.HsfzTcpCommunicationLink: got data from host 169.254.74.61 on port 6801, SA= 0xF4, TA= 0x63, control= 2, link data= 0x00 0x00 0x00 0x05 0x00 0x02 0xF4 0x63 0x22 0xF1 0x86 [xNbcPool-1-thread-1]
18-03-15 18:53:39,295 [INFO] [] com.bmw.prodias.io.tcp.HsfzTcpCommunicationLink: got data from host 169.254.74.61 on port 6801, SA= 0x63, TA= 0xF4, control= 1, link data= 0x00 0x00 0x00 0x07 0x00 0x01 0x63 0xF4 0x62 0xF1 0x86 0x41 0x02 [xNbcPool-1-thread-1]
18-03-15 18:53:39,296 [INFO] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.jobs.uds.MCD3_PerformECUCoding: MCD service RDBI_ADS finished
***** Link: HU_NBT_63_ETHERNET, Service: RDBI_ADS - ReadDataByIdentifier ActiveDiagnosticSession
Request Parameter count: 2
 - RDBI: 0x22
 - RDBI_DID: activeDiagnosticSession
Request PDU: (3) 22 f1 86 
Response count: 1
Response 0:
Response Parameter count: 4
 - RDBIPR: 0x62
 - RDBI_DID: (2) f1 86 
 - RDBI_DID_ADS_ADS_MSB: codingSession
 - RDBI_ADS_SI: sessionStateUnlocked
Response PDU: (5) 62 f1 86 41 02 
DiagAdresses: 0xf4 -> 0x63 [ParallelTask-6]
18-03-15 18:53:39,296 [INFO] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.jobs.uds.MCD3_PerformECUCoding: RDBI_ADS_SI does exist in RDBI_ADS, we found L6/L7 ECU: false [ParallelTask-6]
18-03-15 18:53:39,296 [DEEP_TRACE] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.jobs.uds.MCD3_PerformECUCoding: ''''''''''''Final Diagnostic Block in Case of Failure finished!  [ParallelTask-6]
18-03-15 18:53:39,297 [INFO] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.jobs.uds.MCD3_PerformECUCoding: sjob PERFORM_ECU_CODING/MCD3_PerformECUCoding finished  Result: [Response 0: [ERROR_CODE: service returned global negative response], [ERROR_DESC: Service WDBI_PLAIN returned a negative response with response code conditionsNotCorrect; LinkName: HU_NBT_63_ETHERNET], [ERROR_SEVERITY: ERROR]] [ParallelTask-6]
18-03-15 18:53:39,297 [INFO] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.prodias.collections.mcd.AbstractNamedCollection: provided name TP_CONTROL doesn't map to an item [ParallelTask-6]
18-03-15 18:53:39,297 [DEBUG] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.vehicle.connection.wrapper.LegacyJobWrapper: Could not read TP_CONTROL successfully cause Code=49184, CodeDescription='Object with name not found', Severity=2051, VendorCode=3, VendorCodeDescription='provided name TP_CONTROL doesn't map to an item' [ParallelTask-6]
18-03-15 18:53:39,297 [DEBUG] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.vehicle.connection.wrapper.LegacyJobWrapper: Could not get TP_CONTROL from MCDResponse, the reading of TP_CONTROL will be ignored. [ParallelTask-6]
18-03-15 18:53:39,298 [INFO] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.api.impl.bf.EventManagerBF: API: getCurrentEventID() started [ParallelTask-6]
18-03-15 18:53:39,298 [INFO] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.api.impl.bf.EventManagerBF: API: getCurrentEventID() finished [ParallelTask-6]
18-03-15 18:53:39,300 [TRACE] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.uc.event.EventManagerImpl: PSdZEvent: MCDDiagService<id=62634, job=com.bmw.psdz.jobs.uds.MCD3_PerformECUCoding, service=WDBI_PLAIN - WriteDataByIdentifier with unlimited Data-ID (plain hex value), description=error: negative response : conditionsNotCorrect, link=HU_NBT_63_ETHERNET> [ParallelTask-6]
18-03-15 18:53:39,302 [DEBUG] [] com.bmw.psdz.uc.event.ExternalSynchronizedHandler$AsynchronousNotificationThread: mQueue.take()after:0 [com.bmw.psdz.uc.event.ExternalSynchronizedHandler$AsynchronousNotificationThread]
18-03-15 18:53:39,302 [DEEP_TRACE] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.vehicle.connection.wrapper.LegacyJobWrapper: update ECU statistics from job: DA: 0x63 State: 2 [ParallelTask-6]
18-03-15 18:53:39,302 [TRACE] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.vehicle.connection.wrapper.LegacyJobWrapper: removing Job: ECUId:HU_NBT_0x63com.bmw.prodias.execution.primitives.mcd.SingleEcuJob[state=25089, primitiveSN=PERFORM_ECU_CODING, logicalLinkSN=HU_NBT_63_ETHERNET] [ParallelTask-6]
18-03-15 18:53:39,302 [TRACE] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.vehicle.connection.wrapper.LegacyJobWrapper: removed Job: ECUId:HU_NBT_0x63com.bmw.prodias.execution.primitives.mcd.SingleEcuJob[state=25089, primitiveSN=PERFORM_ECU_CODING, logicalLinkSN=HU_NBT_63_ETHERNET] [ParallelTask-6]
18-03-15 18:53:39,302 [TRACE] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.vehicle.connection.wrapper.LegacyJobWrapper: analyseJobResult started  [ParallelTask-6]
18-03-15 18:53:39,303 [WARN] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.api.exceptions.PSdZMCDErrorException: unable to parse error code from D-Server, setting variables to default, parsed string was: 'Service WDBI_PLAIN returned a negative response with response code conditionsNotCorrect; LinkName: HU_NBT_63_ETHERNET' [ParallelTask-6]
18-03-15 18:53:39,304 [WARN] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.vehicle.connection.util.ResultUtil: ---Job Failure:  negative response error: 
 code: service returned global negative response
 description: Service WDBI_PLAIN returned a negative response with response code conditionsNotCorrect; LinkName: HU_NBT_63_ETHERNET
 severity: ERROR
 [ParallelTask-6]
18-03-15 18:53:39,304 [TRACE] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.vehicle.connection.wrapper.LegacyJobWrapper: analyseJobResult finished [ParallelTask-6]
18-03-15 18:53:39,304 [TRACE] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.programmer.facade.AbstractProgrammer: performECUCoding finished [ParallelTask-6]
18-03-15 18:53:39,304 [DEBUG] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.programmer.facade.AbstractProgrammer: executeCDDeploy: performECUCoding finished (result: TAResult [mException=job failed with negative response error: 
 code: service returned global negative response
 description: Service WDBI_PLAIN returned a negative response with response code conditionsNotCorrect; LinkName: HU_NBT_63_ETHERNET
 severity: ERROR
, mTAReturnCode=cancel]) for HU_NBT, SWE=cafd_00000ded-001_020_106 [ParallelTask-6]
18-03-15 18:53:39,304 [DEBUG] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.programmer.facade.AbstractProgrammer: executeCDDeploy finished (result: TAResult [mException=job failed with negative response error: 
 code: service returned global negative response
 description: Service WDBI_PLAIN returned a negative response with response code conditionsNotCorrect; LinkName: HU_NBT_63_ETHERNET
 severity: ERROR
, mTAReturnCode=cancel]) for HU_NBT [ParallelTask-6]
18-03-15 18:53:39,305 [INFO] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.tasks.base.TaskStep: TaskStep CDDeployTaskStep finished with failed [ParallelTask-6]
18-03-15 18:53:39,307 [INFO] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.api.impl.bf.EventManagerBF: API: getCurrentEventID() started [ParallelTask-6]
18-03-15 18:53:39,307 [INFO] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.api.impl.bf.EventManagerBF: API: getCurrentEventID() finished [ParallelTask-6]
18-03-15 18:53:39,307 [TRACE] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.uc.event.EventManagerImpl: PSdZEvent: TA finished [ParallelTask-6]
18-03-15 18:53:39,307 [TRACE] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.tasks.base.SingleEcuTask: TALLineTask.executeTA finished with failed [ParallelTask-6]
18-03-15 18:53:39,304 [DEBUG] [] com.bmw.psdz.uc.event.ExternalSynchronizedHandler$AsynchronousNotificationThread: mQueue.take()before:0 [com.bmw.psdz.uc.event.ExternalSynchronizedHandler$AsynchronousNotificationThread]
18-03-15 18:53:39,308 [DEBUG] [] com.bmw.psdz.uc.event.ExternalSynchronizedHandler$AsynchronousNotificationThread: mQueue.take()after:0 [com.bmw.psdz.uc.event.ExternalSynchronizedHandler$AsynchronousNotificationThread]
18-03-15 18:53:39,309 [DEBUG] [] com.bmw.psdz.uc.event.ExternalSynchronizedHandler$AsynchronousNotificationThread: mQueue.take()before:0 [com.bmw.psdz.uc.event.ExternalSynchronizedHandler$AsynchronousNotificationThread]
18-03-15 18:53:39,309 [TRACE] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.tasks.base.Task: add error cause in task com.bmw.psdz.talexecutor.tasks.CodingTask: ecu:HU_NBT - da:0x63: job failed with negative response error: 
 code: service returned global negative response
 description: Service WDBI_PLAIN returned a negative response with response code conditionsNotCorrect; LinkName: HU_NBT_63_ETHERNET
 severity: ERROR

Timestamp: Thu Mar 15 18:53:39 CET 2018
ErrorCategory: VEHICLE_ERROR ID: 433
Class: com.bmw.psdz.vehicle.connection.util.ResultUtil
ExecutionContext={category=TAL, ecuid=(HU_NBT,0x63), TA_CATEGORY=cdDeploy, PROGRAMMING_STATUS=performECUCoding,PSdZEvent={message=MCDDiagService<id=62634, job=com.bmw.psdz.jobs.uds.MCD3_PerformECUCoding, service=WDBI_PLAIN - WriteDataByIdentifier with unlimited Data-ID (plain hex value), description=error: negative response : conditionsNotCorrect, link=HU_NBT_63_ETHERNET>, timestamp=Thu Mar 15 18:53:39 CET 2018, package name=com.bmw.prodias.execution.primitives.mcd, class name=SingleEcuJob, text id=MCD_EVENT_ID__JOB__SERVICE__DESCRIPTION__LINK__, event id=default, event type=DiagService error, ECUId:HU_NBT_0x63}} [ParallelTask-6]
18-03-15 18:53:39,309 [INFO] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.api.impl.bf.EventManagerBF: API: getCurrentEventID() started [ParallelTask-6]
18-03-15 18:53:39,310 [INFO] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.api.impl.bf.EventManagerBF: API: getCurrentEventID() finished [ParallelTask-6]
18-03-15 18:53:39,310 [TRACE] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.uc.event.EventManagerImpl: PSdZEvent: There was an error during TAL execution, please check the log files. [ParallelTask-6]
18-03-15 18:53:39,310 [WARN] [CodingTask - vin:**********J475649 - ecu:HU_NBT - da:0x63] com.bmw.psdz.uc.event.EventManagerImpl: There was an error during TAL execution, please check the log files. [ParallelTask-6]
job failed with negative response error: 
 code: service returned global negative response
 description: Service WDBI_PLAIN returned a negative response with response code conditionsNotCorrect; LinkName: HU_NBT_63_ETHERNET
 severity: ERROR

Last edited by Shadar; 04-15-2021 at 09:35 AM.. Reason: adding infos
Appreciate 0
      04-15-2021, 11:08 AM   #2
Siki78
Private
Switzerland
15
Rep
97
Posts

Drives: F30
Join Date: Nov 2017
Location: Zürich

iTrader: (0)

Post picture of esys to see how it looks like(I mean on HU NBT) Do you have cafd inside?
__________________
Successfully retrofit on BMW F30 335xi 248,302,3AG,430,5AG,5AS,6NS,8TH
Appreciate 0
      04-15-2021, 12:52 PM   #3
Shadar
New Member
0
Rep
5
Posts

Drives: F30 320d xdrive luxury
Join Date: Feb 2020
Location: france

iTrader: (0)

Yes I have cafd inside, I try to take a screenshot this night
Appreciate 0
      04-15-2021, 12:57 PM   #4
Siki78
Private
Switzerland
15
Rep
97
Posts

Drives: F30
Join Date: Nov 2017
Location: Zürich

iTrader: (0)

Ok and check again fbas cable. Do you have NBT oder CIC? Where you put 3 cable
Red - Pin #18, Shield - Pin #27, and White - Pin #28 CIC
OR
Red - Pin #21, Shield - Pin #23, and White - Pin #24 NBT
__________________
Successfully retrofit on BMW F30 335xi 248,302,3AG,430,5AG,5AS,6NS,8TH

Last edited by Siki78; 04-15-2021 at 01:22 PM..
Appreciate 0
      04-15-2021, 01:25 PM   #5
Shadar
New Member
0
Rep
5
Posts

Drives: F30 320d xdrive luxury
Join Date: Feb 2020
Location: france

iTrader: (0)

Quote:
Originally Posted by Siki78 View Post
Ok and check again fbas cable. Do you have NBT oder CIC? Where you put 3 cable
Red - Pin #18, Shield - Pin #27, and White - Pin #28 CIC
OR
Red - Pin #21, Shield - Pin #23, and White - Pin #24 NBT
I did like I had NBT 21/23/24 according to https://www.bimmer-tech.net/blog/ite...cic-nbt-nbtevo mine looks like an NBT (complete red line), but how to be sure ? in ESYS tree only HU_NBT appears not CIC ?

(off topic impressive your retrofit list )

Last edited by Shadar; 04-15-2021 at 01:41 PM..
Appreciate 0
      04-15-2021, 02:02 PM   #6
Siki78
Private
Switzerland
15
Rep
97
Posts

Drives: F30
Join Date: Nov 2017
Location: Zürich

iTrader: (0)

That is ok you have NBT just check again if pin is inside like it should
If you are now in car I can look quickly for you over teamviewer just write me pm with ID and PASS
__________________
Successfully retrofit on BMW F30 335xi 248,302,3AG,430,5AG,5AS,6NS,8TH
Appreciate 0
      04-17-2021, 03:20 PM   #7
Shadar
New Member
0
Rep
5
Posts

Drives: F30 320d xdrive luxury
Join Date: Feb 2020
Location: france

iTrader: (0)

Hi,

sorry for the delay, didn't have a lot of time

thanks for your teamviewer proposal, I need to install it on the garage laptop asap

below if it can helps, a screenshot I did today ?
Attached Images
 
Appreciate 0
      04-17-2021, 04:27 PM   #8
atzebmw
Lieutenant Colonel
Germany
453
Rep
1,996
Posts

Drives: BMW 335XD F30 LCI
Join Date: May 2016
Location: Germany

iTrader: (0)

Quote:
Originally Posted by Shadar View Post
In ESYS I can't code HU_NBT with VO containing 3AG. By the past I already did VO code NBT adding 6NK without problem. If I add 3AG to activated VO I get an error when coding NBT... below extract of the log (partially masked VIN )
The WDBI_Plain error happens most when there is something wrong with the VO.
So, please check again your VO.
It is best to load the original and unchanged VO.
Or you could try to remove the 6NK.
I also read of problems when the 698 is in the VO.
Appreciate 0
      04-17-2021, 09:54 PM   #9
Siki78
Private
Switzerland
15
Rep
97
Posts

Drives: F30
Join Date: Nov 2017
Location: Zürich

iTrader: (0)

Take a newer psdzdata you are currently using 17-11 and use esys 3.34 or 3.33.4
Appreciate 0
      04-17-2021, 10:04 PM   #10
steve@codemybimmer
BimmerPost Supporting Vendor
steve@codemybimmer's Avatar
Hong Kong
518
Rep
1,833
Posts


Drives: 2016 M235i xDrive Cabriolet
Join Date: Apr 2010
Location: Canada & HK

iTrader: (2)

Garage List
I had the same issue once and the NBT needed to be flashed so that it could support 3AG.

Given that it's on BTLD1 and likely from an early 2012 vehicle, it wouldn't be a bad idea to try flashing it.
__________________
CMB Solutions Limited
Remote vehicle diagnostic and programming | Apple CarPlay solutions | Retrofit help
www.codemybimmer.ca | Check out our reviews!
Check out our online store! | Remote Coding Package| Fullscreen Apple CarPlay with software update
Appreciate 0
      04-18-2021, 06:31 AM   #11
Shadar
New Member
0
Rep
5
Posts

Drives: F30 320d xdrive luxury
Join Date: Feb 2020
Location: france

iTrader: (0)

Quote:
Originally Posted by atzebmw View Post
The WDBI_Plain error happens most when there is something wrong with the VO.
So, please check again your VO.
It is best to load the original and unchanged VO.
Or you could try to remove the 6NK.
I also read of problems when the 698 is in the VO.
Yes indeed when I remove the 3AG option it's working
I already tried to remove 698, think I read it here, but no more success

Quote:
Take a newer psdzdata you are currently using 17-11 and use esys 3.34 or 3.33.4
I'm gonna try this, good idea. To update, I just need to replace the psdzdata folder by a new one ?

Quote:
I had the same issue once and the NBT needed to be flashed so that it could support 3AG.

Given that it's on BTLD1 and likely from an early 2012 vehicle, it wouldn't be a bad idea to try flashing it.
What do you mean by flashing, I saw a "i-step" update on the right of ESYS is this what you are talking about ?

Thanks for the help you all
Appreciate 0
      04-18-2021, 10:58 AM   #12
Siki78
Private
Switzerland
15
Rep
97
Posts

Drives: F30
Join Date: Nov 2017
Location: Zürich

iTrader: (0)

Quote:
Originally Posted by Shadar View Post
Yes indeed when I remove the 3AG option it's working
I already tried to remove 698, think I read it here, but no more success


I'm gonna try this, good idea. To update, I just need to replace the psdzdata folder by a new one ?



What do you mean by flashing, I saw a "i-step" update on the right of ESYS is this what you are talking about ?

Thanks for the help you all
yes just take new psdzdata and replace esys you can install multiple version on your pc
__________________
Successfully retrofit on BMW F30 335xi 248,302,3AG,430,5AG,5AS,6NS,8TH
Appreciate 0
      Yesterday, 07:23 AM   #13
khh_
Registered
0
Rep
1
Posts

Drives: F30 335i
Join Date: May 2021
Location: Denmark

iTrader: (0)

Were you successful in coding 3AG for HU_NBT? I am having the same issue with the same error log.
Appreciate 0
Post Reply

Bookmarks

Tags
3ag, coding 3 series, esys, rear view camera

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:03 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST