F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > Google Maps Voice Navigation and BMW Bluetooth
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      06-09-2019, 11:45 AM   #1
lsedels
New Member
0
Rep
14
Posts

Drives: 2016 428XI Coupe
Join Date: Jun 2019
Location: New York

iTrader: (0)

Google Maps Voice Navigation and BMW Bluetooth

I have a 2016 328XI 2-dr coupe. When I purchased my car, I made it a point to ensure that it included bluetooth.

So my bluetooth works fine when making/receiving cell phone calls. And it even carries my itunes from my iphone (although the sound is better if you connect it wired into the USB port).

But when I program a route into my Google Maps on my iphone and I click the "Start" button to go into Voice Navigation, not only does the voice not carry over the bluetooth connection, it doesn't carry over the wired connection either. And what's worse, it stops the voice from coming from the iphone.

Yet, strangely enough ... if I play from itunes on my phone, and then program a route on Google Maps and click to go into Voice Navigation, it works perfectly (every time the voice has a step in the directions to say, it temporarily reduces the volume on what is playing from itunes and transmits the voice navigation from that step in the directions just fine and then increases the volume again back to what it was).

When I pointed this out to my SA, he got the shop foreman involved and the shop foreman claimed that I do not have the right options in my car for this to work properly. I am suspicious.

Has anyone dealt with this or does anyone know the answer to this?

Many thanks in advance.
Appreciate 0
      06-12-2019, 03:15 PM   #2
veloella22
Enlisted Member
6
Rep
32
Posts

Drives: 2014 F31
Join Date: Jan 2017
Location: Salt Lake City, Utah

iTrader: (0)

I'd be interested in any advice on this matter as well. I experience the same issue.
Appreciate 0
      06-12-2019, 03:53 PM   #3
Kraftwerk
Private
Kraftwerk's Avatar
Germany
19
Rep
60
Posts

Drives: 2015 335i M Sport
Join Date: Jun 2018
Location: Los Angeles

iTrader: (0)

Quote:
Originally Posted by veloella22 View Post
I'd be interested in any advice on this matter as well. I experience the same issue.
Has been discussed on his other thread as he posted it twice. No real solve.

https://f30.bimmerpost.com/forums/sh....php?t=1623152
__________________
2015 335i ///M-Sport 8AT | M Performance Exhaust/Brakes/Suspension | BMS Charge Pipe | BM3 Stage 2 | VRSF FMIC | AR Design DP | AFE Filter | RES Delete | BavAuto Coils | xHP Stage 3 |
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:19 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST