F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > 10.25" Android 9.0 HU discussion
Extreme Powerhouse
Post Reply
 
Thread Tools Search this Thread
      05-14-2020, 06:28 PM   #3367
Gabrielisimous
Private
Gabrielisimous's Avatar
United_States
6
Rep
64
Posts

Drives: F30 328i 2013
Join Date: Apr 2018
Location: California

iTrader: (0)

Quote:
Originally Posted by sstyle View Post
Quote:
Originally Posted by Gabrielisimous View Post
Just give a try nothing to lose there
Looks like I got wrong unit. NBT instead of EVO like in this post - https://f30.bimmerpost.com/forums/sh...postcount=2617
Could be, my doubt now is if NBT and EVO uses the same 6 pin connector the way you were able to connect your head unit, the difference with CIC is that this one uses only 4 pin connector
__________________
Gabo
Appreciate 0
      05-14-2020, 09:55 PM   #3368
sstyle
Enlisted Member
3
Rep
40
Posts

Drives: 320xi
Join Date: Mar 2020
Location: Russia

iTrader: (0)

So is it possible to reflash mcu to evo?
Appreciate 0
      05-17-2020, 07:44 AM   #3369
pitoncho
Private
0
Rep
64
Posts

Drives: bmw e87
Join Date: Aug 2019
Location: spain

iTrader: (0)

Hello, did someone watch this apk launcher for our android radio?
https://idrive.ibus-app.de/
It is a beautifull interface , looks like original..
Appreciate 0
      05-17-2020, 07:58 AM   #3370
Kri
Lieutenant
Austria
320
Rep
554
Posts

Drives: E87
Join Date: Dec 2017
Location: Germany

iTrader: (0)

Quote:
Originally Posted by pitoncho View Post
Hello, did someone watch this apk launcher for our android radio?
https://idrive.ibus-app.de/
It is a beautifull interface , looks like original..

I-Bus is the predecessor of our D/K-CAN, so unfortunateley it won`t work on most of newer cars.
(Also not on E8x one series )

Kri
Appreciate 0
      05-17-2020, 07:59 AM   #3371
pitoncho
Private
0
Rep
64
Posts

Drives: bmw e87
Join Date: Aug 2019
Location: spain

iTrader: (0)

Quote:
Originally Posted by Kri View Post
I-Bus is the predecessor of our D/K-CAN, so unfortunateley it won`t work on most of newer cars.
(Also not on E8x one series )

Kri
Oh, and it is not possibly to have the same launcher with D/K-CAN?

Thank you!
Appreciate 0
      05-17-2020, 08:49 AM   #3372
RedErik
Private First Class
RedErik's Avatar
Scotland
98
Rep
157
Posts

Drives: BMW 645Ci
Join Date: Oct 2019
Location: Inverness

iTrader: (0)

Garage List
2004 E63 645Ci  [0.00]
Let me just put my tinfoil hat on and ask this question: why is this free again? Someone clearly put some effort and spent some time on this... like, quite a lot of time and effort imo + dedicated website, YouTube channel. Something's not right here... or maybe it's just me, don't know. What do you think?
Appreciate 0
      05-17-2020, 01:26 PM   #3373
F20_M135i
Private First Class
France
25
Rep
172
Posts

Drives: bmw f20 M135i Xdrive PWG
Join Date: Mar 2020
Location: FRANCE

iTrader: (0)

oil, water temperature and even the personal graduation of the gauges, the dream !!!
Appreciate 0
      05-20-2020, 09:04 AM   #3374
Mirjam
Private First Class
43
Rep
187
Posts

Drives: BMW E87, F10, i3
Join Date: Sep 2019
Location: Europe

iTrader: (0)

Quote:
Originally Posted by Kri View Post
I-Bus is the predecessor of our D/K-CAN, so unfortunateley it won`t work on most of newer cars.
(Also not on E8x one series )
Quote:
Originally Posted by pitoncho View Post
Oh, and it is not possibly to have the same launcher with D/K-CAN?
You can install the launcher, but some functions will not work. It seems from their Facebook site (German) that they are working on CAN Bus support.
Appreciate 0
      05-20-2020, 11:29 AM   #3375
rao83
Registered
0
Rep
2
Posts

Drives: E60
Join Date: Apr 2020
Location: Malaysia

iTrader: (0)

hi all..im having a biggest nightmare purchasing android player v9 4/64gb snapdragon 625 from mekede for my e60 CCC 2006 unit. my orginal car player can support menu button and idrive function. but when i changed to android player both my menu button and idrive cant function even i change the knob setting and A and B. i have updated the latest firmware to 3.9.8 and MCU to and OEM file also. hope can get a solution for this. the chinese seller from Aliexpress is not responding. Need help!!!
Appreciate 0
      05-20-2020, 11:35 PM   #3376
yoon_209
Masterchief
yoon_209's Avatar
United_States
265
Rep
842
Posts

Drives: 13' BMW 335i
Join Date: Aug 2016
Location: Irvine, CA

iTrader: (0)

anyone one having trouble with soundcloud app on the android 10 unit qualcomm snapdragon unit?

also android side reverse camera no signal but oem works after you press back, anyone know why?
__________________
BMS Intake | ER CP | VRSF FMIC & DP | MPE | BM3 | Vorsteiner VFF-03 | H&R Sport | CF Everythang
Appreciate 0
      05-24-2020, 04:33 PM   #3377
mbar64
Registered
0
Rep
2
Posts

Drives: Bmw f10 525d
Join Date: Sep 2019
Location: Norway

iTrader: (0)

Quote:
Originally Posted by yoon_209 View Post
anyone one having trouble with soundcloud app on the android 10 unit qualcomm snapdragon unit?

also android side reverse camera no signal but oem works after you press back, anyone know why?
I have the same problem. i tried 1.5.0 and 1.5.7 being same with back camera.I don't know what to do 🤮
Appreciate 0
      Yesterday, 02:53 AM   #3378
Eing
New Member
Eing's Avatar
Denmark
12
Rep
9
Posts

Drives: F32 LCI 420i [B48]
Join Date: Jun 2014
Location: Denmark

iTrader: (0)

F32 lci 2017/12

Hello,

Hoping one have been in the same situation and might be able to help. Checked most posts, but did not find any 100% answers.

End of last year I Purchased a Android 9.0 unit from Mekede to my BMW F32 LCI with entry HU. My car is got a build date 12/2017 and is born with ID6.

I purchased the unit for NBT EVO.

This is what i received:
MCU VER: 023052dGS-NBT-GTH-191017-B18
APP VER: Ksw-P-Userdebug_OS_v3.3.5
System Ver:9.0-8953EA
Storage: 48,47G/64G
RAM: 4G
-
Problems:
"No Signal": Seems to be a known issue. I have checked each wire/plug and every setting. But none seems to work. The Idrive controls work on the andriod screen. But i can't get my OE screen to show.
-
No sound from the android unit to speakers. My car does not have AUX and does not have MOST cable. The music plays from the OE system instead of the andriod unit. I was told by the Mekede store to get a FM/ Bluetooth transmitter. But that just seems wrong.
__________________
2# BMW l 2018 F32 420i - Mineral White l W: Z-Performance ZP.01 18" l Eibach 25/20MM lowering l CF Spoiler l Future: Msport calipers/bumpers + many more
1# BMW l 2007 - E90 320i *SOLD*- Montego Blue l Bilstein B14 l CF CSL Trunk l MS-bumpers l 135i Calipers l Forgestar F14 19" Bronze burst l Custom Alcantara interior l Facelift LCI l BMW Performance etc.
YT PowerMods l IG @Henriks_F32
Appreciate 0
      Yesterday, 06:04 AM   #3379
F20_M135i
Private First Class
France
25
Rep
172
Posts

Drives: bmw f20 M135i Xdrive PWG
Join Date: Mar 2020
Location: FRANCE

iTrader: (0)

Hello, did you take out the quad lock wires to put it in the new Android cable?
Appreciate 0
      Yesterday, 12:12 PM   #3380
yoon_209
Masterchief
yoon_209's Avatar
United_States
265
Rep
842
Posts

Drives: 13' BMW 335i
Join Date: Aug 2016
Location: Irvine, CA

iTrader: (0)

Quote:
Originally Posted by Eing View Post
Hello,

Hoping one have been in the same situation and might be able to help. Checked most posts, but did not find any 100% answers.

End of last year I Purchased a Android 9.0 unit from Mekede to my BMW F32 LCI with entry HU. My car is got a build date 12/2017 and is born with ID6.

I purchased the unit for NBT EVO.

This is what i received:
MCU VER: 023052dGS-NBT-GTH-191017-B18
APP VER: Ksw-P-Userdebug_OS_v3.3.5
System Ver:9.0-8953EA
Storage: 48,47G/64G
RAM: 4G
-
Problems:
"No Signal": Seems to be a known issue. I have checked each wire/plug and every setting. But none seems to work. The Idrive controls work on the andriod screen. But i can't get my OE screen to show.
-
No sound from the android unit to speakers. My car does not have AUX and does not have MOST cable. The music plays from the OE system instead of the andriod unit. I was told by the Mekede store to get a FM/ Bluetooth transmitter. But that just seems wrong.
i fixed my sound issue cause i didnt transfer the green optic cable on the quad lock to the harness into the HU, once i did that it worked and i switched my back up camera setting from android to oem and it worked. it just goes straight to oem instead of android
__________________
BMS Intake | ER CP | VRSF FMIC & DP | MPE | BM3 | Vorsteiner VFF-03 | H&R Sport | CF Everythang
Appreciate 0
      Yesterday, 04:11 PM   #3381
Eing
New Member
Eing's Avatar
Denmark
12
Rep
9
Posts

Drives: F32 LCI 420i [B48]
Join Date: Jun 2014
Location: Denmark

iTrader: (0)

Quote:
Originally Posted by F20_M135i View Post
Hello, did you take out the quad lock wires to put it in the new Android cable?
Yes did use the new quad lock and it works fine with Idrive controller and PDC sensors etc. But no sound and no signal from OE system.
__________________
2# BMW l 2018 F32 420i - Mineral White l W: Z-Performance ZP.01 18" l Eibach 25/20MM lowering l CF Spoiler l Future: Msport calipers/bumpers + many more
1# BMW l 2007 - E90 320i *SOLD*- Montego Blue l Bilstein B14 l CF CSL Trunk l MS-bumpers l 135i Calipers l Forgestar F14 19" Bronze burst l Custom Alcantara interior l Facelift LCI l BMW Performance etc.
YT PowerMods l IG @Henriks_F32
Appreciate 0
      Yesterday, 04:12 PM   #3382
Eing
New Member
Eing's Avatar
Denmark
12
Rep
9
Posts

Drives: F32 LCI 420i [B48]
Join Date: Jun 2014
Location: Denmark

iTrader: (0)

Quote:
Originally Posted by yoon_209 View Post
i fixed my sound issue cause i didnt transfer the green optic cable on the quad lock to the harness into the HU, once i did that it worked and i switched my back up camera setting from android to oem and it worked. it just goes straight to oem instead of android
I do not have the green "most" cable
Only models with Harman Kardon, Navigation, 6WA/6WB, HU got it. So it can not be this. But hoping it might be an easy fix.
__________________
2# BMW l 2018 F32 420i - Mineral White l W: Z-Performance ZP.01 18" l Eibach 25/20MM lowering l CF Spoiler l Future: Msport calipers/bumpers + many more
1# BMW l 2007 - E90 320i *SOLD*- Montego Blue l Bilstein B14 l CF CSL Trunk l MS-bumpers l 135i Calipers l Forgestar F14 19" Bronze burst l Custom Alcantara interior l Facelift LCI l BMW Performance etc.
YT PowerMods l IG @Henriks_F32
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:32 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST