F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > F30 DIYs and Coding Discussions > Minor HUD color issue after ID6 Retrofit
Extreme Powerhouse
Post Reply
 
Thread Tools Search this Thread
      09-27-2020, 07:36 PM   #1
alistairk
Second Lieutenant
111
Rep
217
Posts

Drives: 2016 340i MSport, 6MT
Join Date: Oct 2012
Location: San Diego, CA

iTrader: (3)

Minor HUD color issue after ID6 Retrofit

BIMMERPOST
     Featured on BIMMERPOST.com
Hi all,
I recently retrofitted ID6 to my '16 (9/2015 build) 340i. Everything is working great. Minor issue is that the local junctions on my HUD are now showing an orange arrow on an orange street, making it pretty difficult to discern (pic attached). I'm fairly certain before the retrofit it was a white arrow on orange street like the attached web image.

All other HUD colors are still working (interstate symbols are multicolored and major junctions as well), so it is a small issue, just wondering if anyone had any thoughts on what the issue may possibly be.

Thanks I'm advance!
Attached Images
  
Appreciate 0
      03-29-2021, 01:55 AM   #2
SilencerNL
New Member
Netherlands
6
Rep
9
Posts

Drives: BMW 340i
Join Date: Sep 2020
Location: Flevoland

iTrader: (0)

I have the exact same issue! Hoping it's fixable by simple coding?
Appreciate 0
      04-06-2021, 07:22 AM   #3
SilencerNL
New Member
Netherlands
6
Rep
9
Posts

Drives: BMW 340i
Join Date: Sep 2020
Location: Flevoland

iTrader: (0)

For future reference:

In my case, this problem was solved by changing the parameter NBT2 --> 300D KOMBI --> ID5_COLOR_SET to Night_Aktiv
Appreciate 2
atzebmw445.00
alistairk110.50

      04-06-2021, 10:12 AM   #4
Adrian_CRG
New Member
Romania
11
Rep
11
Posts

Drives: BMW 640xd
Join Date: Jan 2020
Location: Bucharest

iTrader: (0)

Another option is to update ilevel of kombi and in new version there is coding option for hud graphics old/new, in case EVO is fitted must be coded to "new" and will look like this:
Attached Images
 
__________________
Current cars: 2016 F13 640XD ; 2017 F36 420XD
Past cars: 2010 E93 320i ; 2008 E60 530XD ; 2006 E90 320D
Appreciate 0
      Today, 08:15 AM   #5
SilencerNL
New Member
Netherlands
6
Rep
9
Posts

Drives: BMW 340i
Join Date: Sep 2020
Location: Flevoland

iTrader: (0)

Quote:
Originally Posted by Adrian_CRG View Post
Another option is to update ilevel of kombi and in new version there is coding option for hud graphics old/new, in case EVO is fitted must be coded to "new" and will look like this:

Small correction on this post... The parameter NAVICOLOR_TABLE in the KOMBI should be set to "farbwelt_id5"... I had to update my KOMBI for this because I only had the ALT and NEU values. These don't work correctly! You need this 3rd option.

So, to get this new ID5 style color, The ID5_COLOR_SET in NBT2 should be "Aktiv" and NAVICOLOR_TABLE in KOMBI to "farbwelt_id5".
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:27 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST