F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N20, N26, B46, B48 Turbo Engine / Drivetrain / Exhaust Modifications > HELP!! Cold start issue!
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      10-17-2020, 01:40 PM   #1
twistedmunky
New Member
Australia
0
Rep
18
Posts

Drives: BMW 328i F30
Join Date: Nov 2018
Location: Australia

iTrader: (0)

HELP!! Cold start issue!

Hi everyone,

I have a 2014 F30 (N20) with an MPE, resonator delete and Wagner CATTED downpipe installed. I have also gone to BM3 Stage 2.

I've noticed since the tune and downpipe installation that my cold start just does not sound right. It sounds much more like a warm start instead now.

Has anyone experienced anything like this and might be able to make any suggestions that could help me? I've added a link to clips of what it sounds like before and after the tune and downpipe.

BEFORE tune and downpipe:
https://youtu.be/-IBSkHln69k

AFTER tune and downpipe:
https://youtu.be/7ekqNlYfcVk

Any help would be greatly appreciated! Thanks everyone!
Appreciate 0
      10-17-2020, 02:13 PM   #2
SRHosein
Private First Class
Trinidad_and_tobago
87
Rep
102
Posts

Drives: BMW 330e M-sport
Join Date: Nov 2017
Location: Trinidad & Tobago

iTrader: (0)

Hi,

Just go into menu, my maps, select the stage 2 map your using, select config on top right corner and change cold start to OEM.
After save and reflash.
That should fix your problem.

Regards,
Shane
Appreciate 0
      10-17-2020, 06:11 PM   #3
twistedmunky
New Member
Australia
0
Rep
18
Posts

Drives: BMW 328i F30
Join Date: Nov 2018
Location: Australia

iTrader: (0)

Quote:
Originally Posted by SRHosein View Post
Hi,

Just go into menu, my maps, select the stage 2 map your using, select config on top right corner and change cold start to OEM.
After save and reflash.
That should fix your problem.

Regards,
Shane
Thanks mate, I'll give that a try. The guy who flashed my car swears that he didn't touch any of those settings. Is the cold start setting not set on OEM by default after flashing?
Appreciate 0
Post Reply

Bookmarks

Tags
bm3, bm3 stage 2, bootmod3, catted downpipe, cold start, downpipe, exhaust 328i, mpe, stage 2 tune

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:52 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST