F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > BimmerTech F30 Comfort Access Retrofit
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      05-02-2019, 10:20 AM   #441
Digzz
New Member
5
Rep
10
Posts

Drives: m140i
Join Date: Apr 2012
Location: London

iTrader: (0)

Does anyone know if this comfort access still works ? or is it problematic ?
Appreciate 0
      05-02-2019, 10:49 AM   #442
iwantaw335
Second Lieutenant
17
Rep
220
Posts

Drives: 2015 320i
Join Date: Sep 2010
Location: Mission Viejo

iTrader: (2)

Iíve been using it for almost a year now and no problems except when I wash the car and have keys on me. The water that hits the door handles trigger locking and unlocking.
Appreciate 0
      05-02-2019, 10:51 AM   #443
Digzz
New Member
5
Rep
10
Posts

Drives: m140i
Join Date: Apr 2012
Location: London

iTrader: (0)

Quote:
Originally Posted by iwantaw335 View Post
Iíve been using it for almost a year now and no problems except when I wash the car and have keys on me. The water that hits the door handles trigger locking and unlocking.
I'm in two minds to buy this or not. But looking on this page it seems like everyone is having issues.
Appreciate 0
      05-02-2019, 10:59 AM   #444
Rebound
Second Lieutenant
Rebound's Avatar
108
Rep
224
Posts

Drives: F33: The 435i Convertible
Join Date: Dec 2017
Location: Oregon

iTrader: (0)

Quote:
Originally Posted by iwantaw335 View Post
I've been using it for almost a year now and no problems except when I wash the car and have keys on me. The water that hits the door handles trigger locking and unlocking.
I have stock comfort access and that happens to me, too. It's normal. Best way to avoid is don't keep the key in your pocket when you wash the car. If you put your key inside the car, for instance, the car won't lock (Test this yourself with a spare key nearby, though! I don't want any angry PM's!)
Appreciate 0
      05-02-2019, 01:23 PM   #445
6spdcoupe
tends to get irritable
6spdcoupe's Avatar
United_States
162
Rep
721
Posts

Drives: '14 F15,'06 E55,'20 Highlander
Join Date: Nov 2009
Location: Central Jersey

iTrader: (1)

Nearly 2 years now with mine and no issues. Installed several others issue free as well !
__________________

AC Schnitzer/Eibach/M Performance/RaceChip/Compustar/Drone/BimmerTech/FireTV/Helix/Dynaudio/Micro-Precision/Jehnert/Audiomobile
Appreciate 0
      06-12-2019, 07:11 PM   #446
BLACK HAWK DOWN
Second Lieutenant
BLACK HAWK DOWN's Avatar
Canada
102
Rep
260
Posts

Drives: 16' AW 340i xDrive
Join Date: Jan 2017
Location: Orwelian Paradise

iTrader: (0)

Garage List
Coincidentally mine died today, after almost 2 years. Now searching for a troubleshooting guide of some sort.
__________________
Their whole life sheep are scared of the wolf but in the end, it's the sheppard who eats them.
Appreciate 0
      08-25-2019, 03:43 AM   #447
nomorebigideas
Private
5
Rep
63
Posts

Drives: BMW X3 xDrive20d SE (2011)
Join Date: Mar 2018
Location: UK

iTrader: (0)

@jtskariah @everyone did you ever manage to get your 'alarm trip when using CA instead of key fob' sorted? I have just installed a CA kit on a BMW X3 F25 2011 and am having the same problem.
Appreciate 0
      08-25-2019, 03:45 AM   #448
nomorebigideas
Private
5
Rep
63
Posts

Drives: BMW X3 xDrive20d SE (2011)
Join Date: Mar 2018
Location: UK

iTrader: (0)

Quote:
Originally Posted by Maciej@BimmerTech View Post
Hi,

Send us an e-mail to support@bimmer-tech.net and we'll figure it out.
@Bimmertech has the 'alarm trip when opening with CA instead of keyfob' been fixed? Is this a programming issue or a problem with your kits?
Appreciate 0
      08-27-2019, 05:33 AM   #449
nomorebigideas
Private
5
Rep
63
Posts

Drives: BMW X3 xDrive20d SE (2011)
Join Date: Mar 2018
Location: UK

iTrader: (0)

Quote:
Originally Posted by FaRKle! View Post
I just finished my CA to rear doors install and have the same issue with the alarm going off. Mine is very reproducible.

I have my idrive set up to only unlock the driver's door when I use the CA on the driver's door. The first touch I give that door does unlock it, but the mirrors don't unfold. If I open the door, then the alarm will go off.

If I touch the driver's door again to unlock all doors, the mirrors will also fold out and no alarm occurs. Using CA on any other door, since all doors unlock and the mirrors fold out, no alarm occurs.

BTW, I can't lock the car doors using the retrofitted bimmertech handles on my rear doors. Does anyone else have that problem?
@FaRKle - did you ever fix this issue? My alarm goes off when opening with the CA Retrofit system. It's confusing to say the least!
Appreciate 0
      08-27-2019, 11:24 AM   #450
FaRKle!
Colonel
United_States
1731
Rep
2,232
Posts

Drives: '17 328d Sport Wagon
Join Date: Sep 2016
Location: Bay Area, CA

iTrader: (2)

Quote:
Originally Posted by nomorebigideas View Post
@FaRKle - did you ever fix this issue? My alarm goes off when opening with the CA Retrofit system. It's confusing to say the least!
We weren't able to resolve the issue. Bimmertech took back the system and issued me a full refund. It was unfortunate it didn't work, but their support was quick and communicative, and they handled it well.
Appreciate 0
      09-05-2019, 10:33 PM   #451
jtskariah
Bud Light General
jtskariah's Avatar
United_States
88
Rep
344
Posts

Drives: f30 335i
Join Date: Feb 2010
Location: Georgia

iTrader: (3)

My comfort access never was resolved as well. It worked for 1 month before failing. I received a refund for the product but had to eat the cost of install and removal. Be wary of this kit, if you install yourself then if there is a failure you may have lost some time since they should refund the kit. However, if you pay for install you will lose that cost as well as the additional cost of removal in order to send it back and get the refund. If you have any coding such as the M-performance power kit you can run into issues as well. This was a big headache for me since my installer was located 1 hour away and I had to make multiple trips to try bimmertechs troubleshooting to no avail. In my honest opinion as amazing as comfort access is, this kit is asking for trouble down the line. But thats my opinion based on my experience.
__________________
Appreciate 0
      09-05-2019, 10:51 PM   #452
obert
Brigadier General
obert's Avatar
United_States
1696
Rep
4,262
Posts

Drives: 2013 328i
Join Date: Oct 2011
Location: Seattle Wa

iTrader: (48)

My issue was never fully resolved either and I have not used it for months. Just been using my key fob until I decide to unhook my battery and reset the kit so I can use the handles again.
Appreciate 0
      11-25-2019, 05:59 PM   #453
mia_chem
Enlisted Member
Norway
9
Rep
36
Posts

Drives: f30 2016 330e
Join Date: Oct 2019
Location: no

iTrader: (0)

I've had the comfort access retrofitted for about 6 months or so now, and i've had some issues with it. Most issues have been fixed by just removing the battery terminal for 10-15 minutes, but now it wont work at all. I've replugged all the connectors in the module, but it keeps displaying the blue led as if im touching the doorhandle continously. :c
View post on imgur.com
Appreciate 0
      12-05-2019, 07:59 AM   #454
mia_chem
Enlisted Member
Norway
9
Rep
36
Posts

Drives: f30 2016 330e
Join Date: Oct 2019
Location: no

iTrader: (0)

Quote:
Originally Posted by mia_chem View Post
I've had the comfort access retrofitted for about 6 months or so now, and i've had some issues with it. Most issues have been fixed by just removing the battery terminal for 10-15 minutes, but now it wont work at all. I've replugged all the connectors in the module, but it keeps displaying the blue led as if im touching the doorhandle continously. :c
View post on imgur.com
Update on this; the orange connector has some bad pins i think, cause the system works fine when its plugged out, except for the right doors. I dont really use the right doors for locking the car ever, so im happy with only the left ones working until the climate gets better and I can reconnect the pins
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:55 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST