F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > Parasitic draw on my F30
European Auto Source (EAS)
Post Reply
 
Thread Tools Search this Thread
      06-06-2019, 02:56 PM   #1
peter lowthian
New Member
United Kingdom
0
Rep
6
Posts

Drives: 2013 bmw 320d f30
Join Date: May 2019
Location: Liverpool

iTrader: (0)

Parasitic draw on my F30

Hi all , was hoping someone could help me.
My battery is dying every few days and since disconnecting the earth lead on the battery and placing an ammeter in between ive found the car is still drawing 950mA when it is basically asleep. I have pulled every fuse i can find and a couple of relays and this draw does not change (until i pull the fuse relating to the alarm). i have even removed the 2 positive wires from the alternator incase i had a shorted diode in there or something but the result is the same. Does anyone have any idea what to try next before calling in the big boys.??
Thanks for any help.
Appreciate 0
      06-06-2019, 06:25 PM   #2
chowser51
Captain
chowser51's Avatar
United_States
349
Rep
770
Posts

Drives: 2018 BMW F33 430i xDrive
Join Date: Feb 2009
Location: Cleveland, OH

iTrader: (1)

Garage List
Any mods installed by you?

Also how close is your key to your car overnight?

I haven’t tested it on my BMW but with my last car (Subaru) I used to hang the key in the garage next to the car and it kept communicating with the car and was causing a drain on my battery.
Appreciate 0
      06-07-2019, 04:10 AM   #3
peter lowthian
New Member
United Kingdom
0
Rep
6
Posts

Drives: 2013 bmw 320d f30
Join Date: May 2019
Location: Liverpool

iTrader: (0)

Thanks for the reply.
I had a tracker and a camera but im still getting the draw with them both removed, the key is not far from the car , ill try moving it out of range to see if it helps.
Going to try the voltage drop method later across each fuse see which one is taking power.
Appreciate 0
      06-12-2019, 09:45 AM   #4
NGD85
Private
NGD85's Avatar
United_States
2
Rep
62
Posts

Drives: 2014 BMW 335i sedan
Join Date: Jan 2012
Location: Citrus Heights, CA

iTrader: (5)

I had a huge draw with my car. It was dying nightly. It ended up being the JB4 system I installed. I would park my car and within 20 min the car would cycle the cooling system on and off all night till the battery is dead. I ended up unplugging the car at night or using a strong charger to patch the problem. I finally unplugged the JB4 and it didn't do it for a solid week. Updated the JB4 and everything is peachy.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:43 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST