F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > BIMMERPOST Universal Forums > General BMW News and Cars Discussion > No Power/Torque Data Displayed
ARMA SPEED
Post Reply
 
Thread Tools Search this Thread
      06-13-2015, 10:20 AM   #1
c_surmeli
New Member
10
Rep
19
Posts

Drives: BMW 1.16i
Join Date: Feb 2014
Location: istanbul, Turkey

iTrader: (0)

No Power/Torque Data Displayed

Hi all.

I've successfully coded my 1.16i(2012 F20) with E-Sys.

Many extras I've configured are showing up including the 'Sports Display' option. However, the display isn't representing any data. There are only two empty graphics. (see attached)

I've read that these graphics can be achieved via E-Sys as I performed but in order to make them function, I would need the GPS in my Bimmer which is absent. I didn't ordered the navigation option during the purchase.

Is this correct? Is there any way for me to get these data?
Attached Images
 
Appreciate 0
Post Reply

Bookmarks

Tags
e-sys, f20, sports display

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:32 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST