F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Mechanical Maintenance and TSBs: Break-in / Oil & Fluids / Servicing / TSBs and Service Bulletin > 1F0526 DME error. Drivetrain Malfunction
Extreme Powerhouse
Post Reply
 
Thread Tools Search this Thread
      01-21-2021, 08:41 PM   #1
defrakt619
New Member
0
Rep
12
Posts

Drives: bmw f30 328i m sport stage 1
Join Date: Dec 2020
Location: Sydney

iTrader: (0)

1F0526 DME error. Drivetrain Malfunction

The fully qualified error
1F0526: DME, internal error, safety function: torque comparison

The error logs
https://drive.google.com/file/d/1B58...1W1Cc-XyB/view

Car history
74,000 km, stage 1 tune done by some shop. Recently bought from private dealer. The car does fine on WOT for short stints, even launch control and everything works fine and goes pretty quick.

Symptoms
Driving "spiritedly" on highway/road, touch of WOT accelerating on and off a few times. While powering on the car suddenly threw the "Drivetrain Malfunction" error, went into limp mode. I pulled over, cleared the message from screen and restarted car perfectly. There was no engine rattle, no loss of power before or after. This happened to me twice in 2 weeks or so.

From what I read it could be a dodgy tune? I'll run more diagnostics and try to replicate the error again. I'm using bimmerlink to get codes.
Appreciate 0
      01-23-2021, 11:06 AM   #2
atpenney
New Member
atpenney's Avatar
Canada
2
Rep
14
Posts

Drives: 2016 BMW 328i xDrive m sport
Join Date: Dec 2020
Location: Ontario

iTrader: (0)

Quote:
Originally Posted by defrakt619 View Post
The fully qualified error
1F0526: DME, internal error, safety function: torque comparison

The error logs
https://drive.google.com/file/d/1B58...1W1Cc-XyB/view

Car history
74,000 km, stage 1 tune done by some shop. Recently bought from private dealer. The car does fine on WOT for short stints, even launch control and everything works fine and goes pretty quick.

Symptoms
Driving "spiritedly" on highway/road, touch of WOT accelerating on and off a few times. While powering on the car suddenly threw the "Drivetrain Malfunction" error, went into limp mode. I pulled over, cleared the message from screen and restarted car perfectly. There was no engine rattle, no loss of power before or after. This happened to me twice in 2 weeks or so.

From what I read it could be a dodgy tune? I'll run more diagnostics and try to replicate the error again. I'm using bimmerlink to get codes.
I would say the tune is to blame. Try reflashing if possible that should clear it up. I got drivetrain malfunction codes after flashing and did an online recode to clear it
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:43 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST