F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > FM Radio, or rear windshield defogger, but not both...
ARMA SPEED
Post Reply
 
Thread Tools Search this Thread
      03-30-2012, 12:22 AM   #1
wagz0627
Enlisted Member
United_States
4
Rep
42
Posts

Drives: 2015 435xi Gran Coupe
Join Date: Dec 2011
Location: Philadelphia, PA

iTrader: (0)

FM Radio, or rear windshield defogger, but not both...

BIMMERPOST
     Featured on BIMMERPOST.com
So here's an interesting one I haven't seen anyone report yet. I read about E90 owners having this problem, but not the F30 (yet). When I turn on the rear windshield defogger/defroster my FM radio band becomes covered in static to the point of being completely gone. It promptly returns when the rear defogger is shut off.

Any F30 owners experience this joy yet? My CA had just emailed me asking how the car was, so I shot a reply back and told her about it. Haven't gotten a reply yet. I haven't gotten to calling the service department yet.
__________________
2015 F36 435xi M Sport

Carbon Black/Dakota Black, Aluminum Hexagon, High-Gloss Black Accent, Leather Dash/18" Style 400M Rims
Cold Weather, DHP, Lighting Package, Tech Package, Driver Assistance, Premium, HK Sound
Appreciate 0
      03-30-2012, 12:27 AM   #2
svache
Lieutenant Colonel
svache's Avatar
United_States
235
Rep
1,879
Posts

Drives: 2012 F30 328i
Join Date: Jan 2012
Location: Hawaii

iTrader: (0)

Garage List
I actually had the exact same thing once in a car yeaaars ago (non BMW). In my case it turned out that the radio (actually the amp) was not grounded correctly and that the defogger basically was on the same ground as the radio. After grounding it on a different spot it became better but never really went away.

Not saying this is the same in your Bimmer, especially not with all the technology they put into it these days, but this is what it was in my situation
__________________
F30 328i Luxury w/ Mojave metallic, beige interior (timeline)


Note: Many PM me for links to the software needed to code. Please note that I do not have download links to this software. Your best bet is using the search function in the coding thread
Appreciate 0
      03-30-2012, 12:59 AM   #3
David328M-Sport
Brigadier General
Australia
85
Rep
3,566
Posts

Drives: F30 M-Sport 328i Estoril Blue
Join Date: Jun 2005
Location: Melbourne Australia

iTrader: (0)

Quote:
Originally Posted by wagz0627 View Post
I read about E90 owners having this problem
Had my E90 for almost 7 years. Never had an issue with either radio on AM or FM and the rear defogger.
__________________
328i M-Sport, Estoril Blue, Carbon XP 35 Tint, front heated seats, black Dakota, Sports Suspension, Anthracite Headliner, HUD, Pro Nav, Sunroof, hk 600w, Bi-Xenon, 19" 403M wheels, Reversing Camera, DAB+, Xenon, BT Ext Connect, MST turbo intake pipe, MST Cold Air Intake, JB4 on Map 2 with Catless DP produces awesome performance in Sport.
Appreciate 0
      03-30-2012, 03:54 AM   #4
E90Fleet
Lieutenant General
South Africa
1192
Rep
10,197
Posts

Drives: BMW
Join Date: Apr 2005
Location: South Africa

iTrader: (0)

Sounds like a loose connector or some other problem.
Have never had any problems FM or AM with defogger on any BMW I owned or looked after, including multiple E90.
__________________
BMW if you are reading, I need a job, Please.
Appreciate 0
      03-30-2012, 08:46 AM   #5
wdlv
Lieutenant
wdlv's Avatar
United_States
30
Rep
420
Posts

Drives: 2019 X5 40i M Sport
Join Date: Jan 2012
Location: Atlanta, GA

iTrader: (0)

Quote:
Originally Posted by David325Australia
Quote:
Originally Posted by wagz0627 View Post
I read about E90 owners having this problem
Had my E90 for almost 7 years. Never had an issue with either radio on AM or FM and the rear defogger.
Definitely concur, both of my e90s ever exhibited that behavior. Strange.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:40 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST