F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > Experience with 10.25" android 7.1 HU's
Extreme Powerhouse
Post Reply
 
Thread Tools Search this Thread
      01-20-2019, 05:19 AM   #1739
Zheez
New Member
3
Rep
25
Posts

Drives: 320D (2014)
Join Date: Dec 2018
Location: UK

iTrader: (0)

Quote:
Originally Posted by spaceoddity View Post
Hi all,

1. I just want to verify there are no longer issues with the CarPlay adapter? I'm a little wary as I've been reading a lot of people having issues with it.

2. Where do people typically put the Carplay adapter, since it's rather big and chunky? My car has the cradle in the armrest and I'm thinking if all plays nice together, I might shell out on the wireless charging one for my new phone.

3. Re GPS, my car does have Champ2/combox/gps built in, but splitter seems to be hit and miss. Would it be smarter to install the additional GPS and disconnect the OEM one? It seems to me like that one would work much better reception wise, so would prefer to use it.

4. And for anyone that bought the cam from ugode. Does this need splicing on the reverse light, or does it power from the unit somehow?

5. And in general, does it come with dashboard prying tools, or should I order those elsewhere? (I can actually get the dashboard out without them, but may be useful for pulling the cam wire).
I've got an Avin unit but from what I gather it's much the same anyway. My attempts to answer your questions:

1). It works fine for me, there's been a few software updates for the adapter and the app recently. I only got my unit in mid-December but it's been working great, I've not had any problems so far. Other people's experiences may vary of course

2). I ran the USB cables from my Avin unit into my glove box and I leave the CarPlay adapter plugged in there. I have thought about relocating it but it does the job.

3). I had the no signal problem when using the splitter so I abandoned that. I've got the separate GPS antenna just stuck to the metal bar under the dash/screen by the air vents and it works reliably. I'd try that first then if you're happy with the software side of things you can always swap the GPS connections around later (to give the Android side your car's integrated GPS antenna and the BMW nav the separate antenna I mean).

4). If it's like my Avin, there's a power wire coming from the wiring harness which you can use to power it. You'll just need to find your own ground connection point.

5). No trim removal tools included but I'm sure you can get a set from eBay for a couple of euros.
Appreciate 0
      01-21-2019, 02:27 AM   #1740
dlock
New Member
0
Rep
6
Posts

Drives: e60
Join Date: Jan 2019
Location: latvia

iTrader: (0)

Hi there, the seller sent me a mcu file for update, cause the screen is dimming, but i cant update, it stops at upgrade, please wait. any solution for that ?? CCC unit
Appreciate 0
      01-21-2019, 02:33 AM   #1741
koutsouk
Private
17
Rep
92
Posts

Drives: BMW E60
Join Date: Mar 2018
Location: Greece

iTrader: (0)

Quote:
Originally Posted by dlock View Post
Hi there, the seller sent me a mcu file for update, cause the screen is dimming, but i cant update, it stops at upgrade, please wait. any solution for that ?? CCC unit
Can you share the file ?
It is a good time to ask your seller if there is a different way for installing MCU.
ManY oh as have tha same problem.
Appreciate 0
      01-21-2019, 02:42 AM   #1742
dlock
New Member
0
Rep
6
Posts

Drives: e60
Join Date: Jan 2019
Location: latvia

iTrader: (0)

https://drive.google.com/file/d/1SffM35HPbmCTJL3Q4cYcAZbd_aA4eg0j/view?usp=drivesdk
Appreciate 0
      01-21-2019, 02:43 AM   #1743
dlock
New Member
0
Rep
6
Posts

Drives: e60
Join Date: Jan 2019
Location: latvia

iTrader: (0)

Well he told me, that theres no other way, the only solution is to send the unit back. U dont really get any decent responce from those chinese sellers
Appreciate 0
      01-21-2019, 11:32 AM   #1744
nikkotsoi
Registered
0
Rep
1
Posts

Drives: f10
Join Date: Jan 2019
Location: hong kong

iTrader: (0)

hello everyone,
just installed the unit recently.
I find the idrive-knob working fine in the android interface, but it would also simultaneously control the CIC original bmw interface. This causes me to accidentally changed the setting of the CIC system. Any way to solve?
thank you!
Appreciate 0
      01-21-2019, 02:43 PM   #1745
mikeyb540
New Member
0
Rep
8
Posts

Drives: '13 X1 E84
Join Date: Feb 2013
Location: US

iTrader: (0)

Hello,
Just got the Ugode 10.5" w/ android 7.1
Couple questions if anyone can assist please
1. Anyone know how to change Metric to Imperial units? Km to Mile / Liter to Gallon?
2. Which is the power cable that keeps the unit in standby? Every time i turn the car on the clock is reset to 12:50
Appreciate 0
      01-22-2019, 03:50 PM   #1746
koutsouk
Private
17
Rep
92
Posts

Drives: BMW E60
Join Date: Mar 2018
Location: Greece

iTrader: (0)

I see in AliExpress many units come with idrive 7 launcher. Has any one firmware with idrive 7 option in factory settings ?
Appreciate 0
      01-24-2019, 06:07 AM   #1747
florinbrv
Private
0
Rep
86
Posts

Drives: BMW F30 320D
Join Date: May 2018
Location: UK

iTrader: (0)

I just got an email from Louie. He told me that it is possible to upgrade the unit to Android 8, basically the motherboard needs replacing. The price for the motherboard is 245 USD (group buy, min 10 units), delivery price included.
I'm just waiting for some pictures with the assembly steps of the motherboard and after I'll post them here, we can decide if we want to upgrade.
Appreciate 0
      01-24-2019, 06:12 AM   #1748
florinbrv
Private
0
Rep
86
Posts

Drives: BMW F30 320D
Join Date: May 2018
Location: UK

iTrader: (0)

It would be great if someone with the Android 8 unit can share a video with the unit boot time from cold start, with the Waze boot time, menu, etc.
Appreciate 0
      01-24-2019, 06:12 AM   #1749
koutsouk
Private
17
Rep
92
Posts

Drives: BMW E60
Join Date: Mar 2018
Location: Greece

iTrader: (0)

Quote:
Originally Posted by florinbrv View Post
I just got an email from Louie. He told me that it is possible to upgrade the unit to Android 8, basically the motherboard needs replacing. The price for the motherboard is 245 USD (group buy, min 10 units), delivery price included.
I'm just waiting for some pictures with the assembly steps of the motherboard and after I'll post them here, we can decide if we want to upgrade.
Since you are in contact with him
Can you please ask him why the unit does not update the MCU ? And if they are working on a fix for that ?
I tried ask him many times but he never responded to me.
Appreciate 0
      01-24-2019, 06:16 AM   #1750
florinbrv
Private
0
Rep
86
Posts

Drives: BMW F30 320D
Join Date: May 2018
Location: UK

iTrader: (0)

Quote:
Originally Posted by koutsouk View Post
Since you are in contact with him
Can you please ask him why the unit does not update the MCU ? And if they are working on a fix for that ?
I tried ask him many times but he never responded to me.
Is your unit android 8?
Appreciate 0
      01-24-2019, 06:17 AM   #1751
koutsouk
Private
17
Rep
92
Posts

Drives: BMW E60
Join Date: Mar 2018
Location: Greece

iTrader: (0)

Quote:
Originally Posted by florinbrv View Post
Is your unit android 8?
No .
It is 7.1 like everyone has here.
I think very few have an 8 unit.

Also if you manage to contact him please ask why not all navigation apps do not output sound from front left speaker when you hear another source than AUX while navigating.

Last edited by koutsouk; 01-24-2019 at 06:24 AM.
Appreciate 0
      01-24-2019, 07:59 AM   #1752
seanos10
New Member
2
Rep
7
Posts

Drives: 2013 F30 M Sport
Join Date: Dec 2018
Location: Ireland

iTrader: (0)

Quote:
Originally Posted by florinbrv View Post
It would be great if someone with the Android 8 unit can share a video with the unit boot time from cold start, with the Waze boot time, menu, etc.
About 10 to 15 seconds on mine
Appreciate 0
      01-24-2019, 08:06 AM   #1753
koutsouk
Private
17
Rep
92
Posts

Drives: BMW E60
Join Date: Mar 2018
Location: Greece

iTrader: (0)

Quote:
Originally Posted by seanos10 View Post
About 10 to 15 seconds on mine
«why not all navigation apps do not output sound from front left speaker when you hear another source than AUX while navigating.»


Do you have the same above issue in the Android 8 unit?
Appreciate 0
      01-24-2019, 03:50 PM   #1754
nuwala
Registered
0
Rep
4
Posts

Drives: X6 E71
Join Date: Jan 2019
Location: Germany

iTrader: (0)

Quote:
Originally Posted by seanos10 View Post
About 10 to 15 seconds on mine
4 seconds to start Android 8.1 into the ID6 menu. Waze or Google maps about 1 seconds from the ID6.
Appreciate 0
      01-24-2019, 04:51 PM   #1755
seanos10
New Member
2
Rep
7
Posts

Drives: 2013 F30 M Sport
Join Date: Dec 2018
Location: Ireland

iTrader: (0)

Quote:
Originally Posted by koutsouk View Post
«why not all navigation apps do not output sound from front left speaker when you hear another source than AUX while navigating.»


Do you have the same above issue in the Android 8 unit?
I think its a limitation with BMW becuase it would stop all audio on the BMW side because sound can only come from one source so one speaker changes while the other stay the sames
Appreciate 0
      01-24-2019, 05:55 PM   #1756
koutsouk
Private
17
Rep
92
Posts

Drives: BMW E60
Join Date: Mar 2018
Location: Greece

iTrader: (0)

Quote:
Originally Posted by seanos10 View Post
I think its a limitation with BMW becuase it would stop all audio on the BMW side because sound can only come from one source so one speaker changes while the other stay the sames
Yes but this works with Sygic but not with Sygic Truck application. This is the question. Why it works with some apps and not for all.
Appreciate 0
      01-24-2019, 10:10 PM   #1757
jaydiemm
New Member
2
Rep
18
Posts

Drives: F10
Join Date: May 2016
Location: norcal

iTrader: (0)

Quote:
Originally Posted by StevenRed View Post
I updated with this update, dated 5/1/2019.
Seeems all good, not so faster than the previous version...
It has inside the JLR mode as the 28/11 update...
The music app has some difficulty in reading the metadata of the music files in the usb, as the previous update... in my opinion the best update was that dated 20/09/2018, however I will check in these days if the music player goes better...
I just installed this update, but the passcode "2018" no longer work to get into system settings. I also tried 2019, 0000, 1234, 1111 .. Does anybody have the passcode for this latest update 5/1/2019 ?
Appreciate 0
      01-24-2019, 11:58 PM   #1758
koutsouk
Private
17
Rep
92
Posts

Drives: BMW E60
Join Date: Mar 2018
Location: Greece

iTrader: (0)

Quote:
Originally Posted by jaydiemm View Post
I just installed this update, but the passcode "2018" no longer work to get into system settings. I also tried 2019, 0000, 1234, 1111 .. Does anybody have the passcode for this latest update 5/1/2019 ?
Try 1314.
It will work.
This changed from UGODE 2018 because it is firmware from AVIN and they use code 1314

Last edited by koutsouk; 01-25-2019 at 07:55 AM.
Appreciate 0
      01-25-2019, 07:49 AM   #1759
StevenRed
New Member
Italy
0
Rep
24
Posts

Drives: BMW X1 E84 XDrive20d
Join Date: Sep 2018
Location: Italy

iTrader: (0)

I can confirm that after the 20/09/2018 update, the music player has problems with the mp3 with a dot "." in the name and put "unknown" in the artist and album fields... I downgraded back to the 20/09 update.
Appreciate 0
      01-25-2019, 10:40 AM   #1760
florinbrv
Private
0
Rep
86
Posts

Drives: BMW F30 320D
Join Date: May 2018
Location: UK

iTrader: (0)

Quote:
Originally Posted by nuwala View Post
4 seconds to start Android 8.1 into the ID6 menu. Waze or Google maps about 1 seconds from the ID6.
Could you please post a video with the start-up from cold?
It would help
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:26 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST