F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Mechanical Maintenance and TSBs: Break-in / Oil & Fluids / Servicing / TSBs and Service Bulletin > Ticking / Clunking Sound (engine off); VVT Motor had to be replaced
Extreme Powerhouse
Post Reply
 
Thread Tools Search this Thread
      03-15-2016, 03:06 PM   #1
cfm56d7b
Brigadier General
United_States
893
Rep
3,037
Posts

Drives: 2017 440i Gran Coupe & 2015 X5
Join Date: Nov 2012
Location: Orange County, CA

iTrader: (2)

Ticking / Clunking Sound (engine off); VVT Motor had to be replaced

My 2013 335i xDrive sedan began to exhibit clicking / ticking sound which eventually resulted in a brand new engine replacement a few weeks ago.

I am currently investigating 2 separate unusual sounds:

1. When A/C is on, a faint oscillating click / tick sound can be heard. The sound goes away when A/C is turned off. The A/C compressor is new (has been replaced with the engine replacement). Does anyone have a similar symptom? My local dealer states this is normal.

2. Opened my door and a loud, ticking sound immediately started. The engine was off. The car is at the dealer; being investigated.

Last edited by cfm56d7b; 03-18-2016 at 11:24 PM.
Appreciate 0
      03-16-2016, 12:08 PM   #2
PelotonToPodium
Private First Class
43
Rep
114
Posts

Drives: 2014 335i M-Sport - A83/Loaded
Join Date: Jan 2016
Location: Los Angeles, CA

iTrader: (1)

If I'm not mistaken, the ticking when opening your door is the priming of the fuel pump / some technical mumbo jumbo about the car anticipating you starting up. As for the A/C, I have also heard this on a couple of occasions, asked my SA and was told it is normal.
Appreciate 0
      03-16-2016, 02:25 PM   #3
cfm56d7b
Brigadier General
United_States
893
Rep
3,037
Posts

Drives: 2017 440i Gran Coupe & 2015 X5
Join Date: Nov 2012
Location: Orange County, CA

iTrader: (2)

Thanks for the comment. I also suspect the sound may be coming from the fuel pump. However, it never happened before (3 years). The sounds began to appear after the engine has been replaced. And the sound is quite loud, as if generated by a small tractor.

The car is at the dealer. I will post an update after the root cause has been determined.
Appreciate 0
      03-16-2016, 09:28 PM   #4
PelotonToPodium
Private First Class
43
Rep
114
Posts

Drives: 2014 335i M-Sport - A83/Loaded
Join Date: Jan 2016
Location: Los Angeles, CA

iTrader: (1)

Which dealer? I'm OC / LA based as well...Crevier is my home away from home!
Appreciate 0
      03-17-2016, 11:19 AM   #5
cfm56d7b
Brigadier General
United_States
893
Rep
3,037
Posts

Drives: 2017 440i Gran Coupe & 2015 X5
Join Date: Nov 2012
Location: Orange County, CA

iTrader: (2)

PM sent.
Appreciate 0
      03-17-2016, 12:09 PM   #6
cfm56d7b
Brigadier General
United_States
893
Rep
3,037
Posts

Drives: 2017 440i Gran Coupe & 2015 X5
Join Date: Nov 2012
Location: Orange County, CA

iTrader: (2)

My dealer informed me that VVT (valvetronic) motor has to be replaced. Does VVT motor operate (thus generates sounds?) even before the engine has been started?
Appreciate 0
      03-17-2016, 01:51 PM   #7
BimmerF30_335i
Major
BimmerF30_335i's Avatar
253
Rep
1,114
Posts

Drives: 2012 335i
Join Date: Nov 2014
Location: Texas

iTrader: (6)

Quote:
Originally Posted by cfm56d7b
My dealer informed me that VVT (valvetronic) motor has to be replaced. Does VVT motor operate (thus generates sounds?) even before the engine has been started?
VVT replacement is for the second reason you stated?

My car has the ticking/buzzing noise but only with the AC on. There was a SIB a while back which included a weight kit for a specific hose and that was supposed to cure it. I'm gonna be ordering that kit soon and see if that fixes the AC buzzing noise
Appreciate 0
      03-17-2016, 02:45 PM   #8
cfm56d7b
Brigadier General
United_States
893
Rep
3,037
Posts

Drives: 2017 440i Gran Coupe & 2015 X5
Join Date: Nov 2012
Location: Orange County, CA

iTrader: (2)

That's correct. The VVT motor replacement is the answer to the second problem. I asked the shop foreman to call me and share more details why VVT motor may generate sounds without the engine being on.

The weight kit was also installed on my vehicle.
Appreciate 0
      03-22-2016, 02:37 PM   #9
cfm56d7b
Brigadier General
United_States
893
Rep
3,037
Posts

Drives: 2017 440i Gran Coupe & 2015 X5
Join Date: Nov 2012
Location: Orange County, CA

iTrader: (2)

I picked up my car from the dealer yesterday. Drove about 120 miles. No problems so far.

The shop foreman was very helpful. He explained to me that when the vehicle wakes up (power on / the engine does not have be started) VVT motor receives a request to verify its operation. In my instance, whatever was wrong with the VVT motor made a loud clunking sound while the vehicle hasn't been yet started.
Appreciate 0
      04-08-2016, 08:31 AM   #10
cfm56d7b
Brigadier General
United_States
893
Rep
3,037
Posts

Drives: 2017 440i Gran Coupe & 2015 X5
Join Date: Nov 2012
Location: Orange County, CA

iTrader: (2)

Well, after 750 miles the same loud clunking sound has returned.

Is VVT motor failing again? Back to the dealer.
Appreciate 0
      04-13-2016, 10:59 AM   #11
cfm56d7b
Brigadier General
United_States
893
Rep
3,037
Posts

Drives: 2017 440i Gran Coupe & 2015 X5
Join Date: Nov 2012
Location: Orange County, CA

iTrader: (2)

Sharing an update.

The dealer indicated that several cars apparently are in the service department with the same problem. Dialog between the dealer and BMWNA is in progress. Previous recommendation to replace VVT motor did not address the problem.

Does anyone experience the same problem? "Several cars at one dealer with the same problem" tells me that the problem may not be isolated.
Appreciate 0
      04-17-2016, 12:44 AM   #12
cfm56d7b
Brigadier General
United_States
893
Rep
3,037
Posts

Drives: 2017 440i Gran Coupe & 2015 X5
Join Date: Nov 2012
Location: Orange County, CA

iTrader: (2)

Update.

BMWNA engineer asked the dealer to replace DME engine and engine wiring harness.
Appreciate 0
      04-29-2016, 12:26 PM   #13
cfm56d7b
Brigadier General
United_States
893
Rep
3,037
Posts

Drives: 2017 440i Gran Coupe & 2015 X5
Join Date: Nov 2012
Location: Orange County, CA

iTrader: (2)

Update.

DME and the wiring from DME to VVT motor were replaced under warranty. Hopeful that this solves the problem. Will keep this thread warm with more updates in the near future.
Appreciate 0
      05-02-2016, 04:55 AM   #14
M-terkait
Major
M-terkait's Avatar
Kuwait
182
Rep
1,232
Posts

Drives: F30 335i 3/13
Join Date: Mar 2013
Location: Kuwait

iTrader: (0)

Send a message via Skype™ to M-terkait
could you capture a video of the issue ?
thanks.
__________________
Docrace 6266
Appreciate 0
      05-02-2016, 12:17 PM   #15
cfm56d7b
Brigadier General
United_States
893
Rep
3,037
Posts

Drives: 2017 440i Gran Coupe & 2015 X5
Join Date: Nov 2012
Location: Orange County, CA

iTrader: (2)

I opened the hood and captured this video w/sound as soon as the ticking sound appeared.

Appreciate 0
      05-10-2016, 02:54 PM   #16
cfm56d7b
Brigadier General
United_States
893
Rep
3,037
Posts

Drives: 2017 440i Gran Coupe & 2015 X5
Join Date: Nov 2012
Location: Orange County, CA

iTrader: (2)

Update.

Replacement of DME and wiring harness between DME and VVT motor did not address the problem.

The ticking sound still occurs when the car is cold and the doors are opened. Escalated to BMWNA. Will share more updates as more information becomes available.
Appreciate 0
      06-22-2016, 01:55 PM   #17
mahmoud samier65603
New Member
0
Rep
10
Posts

Drives: mahmoud samier65603
Join Date: Jun 2016
Location: mahmoud samier65603

iTrader: (0)

wow i love it
__________________
How I wish to become like Steve Jobs with his mind and his soul and his thinking
Appreciate 0
      12-28-2018, 06:51 PM   #18
HenryX
Private First Class
United_States
27
Rep
159
Posts

Drives: 2013 335i
Join Date: Dec 2012
Location: California

iTrader: (1)

Are you sure this isn't the fuel pump priming the fuel lines?
Appreciate 0
      12-28-2018, 07:05 PM   #19
cfm56d7b
Brigadier General
United_States
893
Rep
3,037
Posts

Drives: 2017 440i Gran Coupe & 2015 X5
Join Date: Nov 2012
Location: Orange County, CA

iTrader: (2)

The dealer eventually replaced the entire engine after BMW field engineer visit.
Appreciate 0
      01-04-2019, 04:49 PM   #20
F30ed
Private First Class
38
Rep
178
Posts

Drives: F30 328i, X3 35M
Join Date: Sep 2015
Location: Chicago

iTrader: (0)

This is not the first story with valvetronic ticking on N55. Scary.

Last edited by F30ed; 01-04-2019 at 04:58 PM.
Appreciate 0
      01-04-2019, 09:49 PM   #21
cfm56d7b
Brigadier General
United_States
893
Rep
3,037
Posts

Drives: 2017 440i Gran Coupe & 2015 X5
Join Date: Nov 2012
Location: Orange County, CA

iTrader: (2)

The root cause turned out it be not VVT motor. BMW could not determine the root cause while the car was being serviced by the dealer. When diagnostic efforts take too much time while yet another suspect part is scheduled for replacement, the more cost effective decision is often the entire engine replacement. BMW may or may not decide to investigate the problem further after the engine has been shipped to BMW. We as consumers do not have any viability to what happens next.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:40 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST