F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Mechanical Maintenance and TSBs: Break-in / Oil & Fluids / Servicing / TSBs and Service Bulletin > F32 clutch rattle - anyone successfully solved?
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      01-20-2019, 11:26 AM   #1
TQMp5135
Private
United Kingdom
6
Rep
51
Posts

Drives: BMW 435i F32 6MT (MPPK, MPE)
Join Date: Sep 2018
Location: London

iTrader: (0)

F32 clutch rattle - anyone successfully solved?

I've had this issue for a while now - around 7k miles (now on 40k).
I originally approached the dealer when my car was still under Approved Used Warranty. They said it would cost me 600 in labour (not covered by warranty) to take the clutch apart and just see that was wrong, excluding the cost of any replacement parts/labour. I therefore of course told them not to bother.

This isn't a major issue as the car drives and shifts absolutely fine, but needless to say it's a bit annoying and distracts partially from the driving experience. The issue is as follows:

1. Rattle from the clutch in neutral with the clutch engaged only when the car is warm which goes away when the clutch pedal is pressed.

2. Rattle when engaging first gear and moving off as I lift the clutch up (most notably when I don't get the rpm quite high enough) when the car is warm.

2. A "buzz" that you can feel through the pedal when upshifting at higher rpms when the car is warm.

3. Slight rattle when driving around in 1st and 2nd around 2 - 3k rpm.

5. None of the above issues occur when the car is cold.

Anyone had this and managed to fix successfully? I had put it off for months and just got used to it really. It hasn't got that much worse although maybe a bit. The car is now out of warranty. Keen to see if there are any sure fixes out there that I could consider.

Many thanks.
Appreciate 0
      01-31-2019, 01:53 PM   #2
SpecialK
New Member
2
Rep
22
Posts

Drives: 2012 335i
Join Date: Jan 2017
Location: Dallas

iTrader: (0)

Have you had the car looked at yet?

I have the same issue on my 2012 335i with 85,000 miles. From reading elsewhere, it's the dual mass flywheel that's going bad. I haven't read of any catastrophic failures but I imagine that at some point it will fail completely, rendering the car immobile.

I have an aftermarket warranty that I believe will cover the flywheel (they won't do anything about the clutch, obviously), and plan on having it looked at soon.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:14 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST