F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Motor mount failure mode?
European Auto Source (EAS)
Post Reply
 
Thread Tools Search this Thread
      09-12-2019, 03:59 PM   #1
car_driver
Enlisted Member
133
Rep
36
Posts

Drives: a car
Join Date: Nov 2017
Location: out there

iTrader: (0)

Motor mount failure mode?

I think mine are going bad

Last edited by car_driver; 11-12-2019 at 09:18 PM..
Appreciate 0
      09-12-2019, 04:59 PM   #2
Wgosma
Captain
United_States
274
Rep
870
Posts

Drives: 2012 F25 X3 28i (N52)
Join Date: Sep 2018
Location: California

iTrader: (0)

Could be; do a visual exam- mounts are fluid-filled rubber- if they show signs of exterior cracking and/or fluid leakage they are definitely aging.

Pop the hood, get another person to fire up the motor and give a few quick revs, see if you notice significant movement of the motor, it should not move much at all.
Appreciate 1
      09-13-2019, 09:03 AM   #3
Wgosma
Captain
United_States
274
Rep
870
Posts

Drives: 2012 F25 X3 28i (N52)
Join Date: Sep 2018
Location: California

iTrader: (0)

These fluid filled rubber mounts are pretty robust- I owned a couple E39's and the mounts were solid to 200K miles.
Good luck!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:30 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST