F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > Regional Forums > UK > 435d Walnut Blasting. Experiences?
Extreme Powerhouse
Post Reply
 
Thread Tools Search this Thread
      03-19-2019, 01:42 PM   #23
Liquidfox
Private
14
Rep
88
Posts

Drives: F30 335d
Join Date: Jul 2017
Location: North East

iTrader: (0)

Quote:
Originally Posted by Chelsea_Tractor View Post
Other than the odd hard start in winter the car always starts. The pre-warming took 30 seconds some days.
30 seconds? Even in -9 mine started in a couple of seconds.
Appreciate 0
      03-19-2019, 01:56 PM   #24
Chelsea_Tractor
Major General
Chelsea_Tractor's Avatar
No_Country
3179
Rep
5,661
Posts

Drives: X5M
Join Date: May 2013
Location: X

iTrader: (1)

Quote:
Originally Posted by Liquidfox View Post
Quote:
Originally Posted by Chelsea_Tractor View Post
Other than the odd hard start in winter the car always starts. The pre-warming took 30 seconds some days.
30 seconds? Even in -9 mine started in a couple of seconds.
I don't have any glow plug codes. I took them out and tested them. I think it is the glow plug controller.

My 30 seconds was in -15
On cold days around 2-5 C it could be 5 seconds or so...
I never really saw it otherwise as you said... it starts up.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:41 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST