F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > USB iPhone 7 Problem: Charging on/off constantly
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      07-19-2018, 06:58 PM   #45
Nomana
Major
Nomana's Avatar
963
Rep
1,361
Posts

Drives: BMW
Join Date: Sep 2014
Location: SN

iTrader: (0)

Quote:
Originally Posted by Ashhong View Post
The weirdest thing about this issue is that it's intermittent. When it's happening, try pushing around the USB connection to the car. If I push it firmly towards the front of the car it usually stops. I'm not sure why the problem would stop if it was a power/current issue. Maybe most cables just don't make a strong enough connection?
Exact same with my car 2014. I thought itís because of bad usb port since I had to adjust the plug 90% of the time after restart the car to make the phone connected.
Appreciate 0
      09-15-2018, 07:57 AM   #46
ArjandeV
Registered
0
Rep
3
Posts

Drives: BMW M135i F20
Join Date: Feb 2018
Location: Netherlands

iTrader: (0)

So I have the same problem. But it only exists when I code 6NS to my car in stead of 6NH (default).

I followed this message by shawnsheridan
Quote:
Step 1. Change FA from 6NH to 6NS:
E-Sys - How to change FA in F-series car.pdf
Step 2. VO Code Head Unit and standalone Combox (CMB_MEDIA) if present:
Connect => Read FA (VO) => Activate FA (VO) => Read SVT (VCM) => Right-Click on Head Unit ECU (e.g. HU_NBT, HU_CIC, HU_CHAMP, HU_ENTRY, HU_ENTRYNAV, etc.) (the ECU itself not the underlying CAFD) => Select CODE (Not Code FDL).
Repeat Step 2 above for and standalone Combox (CMB_MEDIA) if present.

* Note: 6NS is used for NBT Head Unit. For cars with 6NH and ENTRY or CHAMP2 Head Units, use 6NK, or 6NL if car is equipped with BMW Assist.
Appreciate 0
      09-17-2018, 08:42 AM   #47
quadrophenic23
Registered
0
Rep
2
Posts

Drives: 420D M Sport MSPP
Join Date: Aug 2018
Location: UK

iTrader: (0)

Same here

I have a 2015 F36 and mine was working fine until I had my headunit coded to enable enhanced bluetooth. Seems to be a bit of a pattern.
It connects eventually but it normally involves a lot of unplugging until it stays stable. Using an iphone X.

I just want spotify to work!
Appreciate 0
      09-22-2018, 04:14 PM   #48
marpap
Registered
0
Rep
1
Posts

Drives: F31 2013 320d
Join Date: Sep 2018
Location: Zurich

iTrader: (0)

Unfortunately I do face the same.
Does not matter the cable (tried over 10).
iPhone SE with iOS 11 and now iOS12
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:22 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST