F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > Please help - after connecting reverse cam the reverse light stays on
proTUNING Freaks
Post Reply
 
Thread Tools Search this Thread
      12-19-2020, 11:03 AM   #1
Ace Rimmer
Private
Ace Rimmer's Avatar
13
Rep
68
Posts

Drives: BMW F32
Join Date: Dec 2019
Location: UK

iTrader: (0)

Please help - after connecting reverse cam the reverse light stays on

Hope somebody can help me with this...
Just installed my Android 10.25 head unit into my F32, wired the reverse camera in, all works fine, however....
I soon found out that the reverse light stays on after reversing and won't switch off.
The camera is wired correctly as far as I know, it draws its power in from the passenger side reverse light, auto switches on in reverse the. switches off when taken out of reverse as it should do, but the damn reverse light stays on constantly.
Connected it all correctly from what I can see...
The only way the reverse light can switch off is if I disconnect the camera power cable from the reverse light cable, but by doing this, obviously the camera will no longer power on in when in reverse.
Any ideas anybody?
Appreciate 0
      01-24-2021, 05:57 AM   #2
alex0607
Private
41
Rep
99
Posts

Drives: F30 & E60
Join Date: Nov 2020
Location: Asia

iTrader: (0)

Hi,

I have the same issue as you. Have you managed to resolve this? I posted my issue on the Andream discussion. Also checked with Roadtop at aliexpress where I got the unit from. My reverse light will switch off after a while but the annoying part is that it will sometime comes on when I open my boot and the issue caused my reverse light failure warning all the time I start my car.
Appreciate 0
      01-24-2021, 04:23 PM   #3
Ace Rimmer
Private
Ace Rimmer's Avatar
13
Rep
68
Posts

Drives: BMW F32
Join Date: Dec 2019
Location: UK

iTrader: (0)

Quote:
Originally Posted by alex0607 View Post
Hi,

I have the same issue as you. Have you managed to resolve this? I posted my issue on the Andream discussion. Also checked with Roadtop at aliexpress where I got the unit from. My reverse light will switch off after a while but the annoying part is that it will sometime comes on when I open my boot and the issue caused my reverse light failure warning all the time I start my car.
I disconnected the earth, apparently it is earthed through the unit, this seemed to solve the issue.
With regards to coming on with the boot opening, I have no idea. Are you sure you are connected to just the reverse light and nothing else? That's a very strange one.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:55 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST