F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N47 and N57 Turbodiesel Engine / Drivetrain / Exhaust Modifications > 335D losing power high revs
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      11-08-2021, 08:28 AM   #23
Blitzsah
New Member
0
Rep
13
Posts

Drives: F30 335D
Join Date: Jul 2021
Location: UK

iTrader: (0)

Quote:
Originally Posted by WillLowe View Post
From memory mine was still moving fine and I was told by 2 bmw techs it wasn't the issue. I did notice a clicking noise from the actuator when turning the engine off though.

After replacing various other parts which didn't solve the issue including a new DDE which wasn't cheap (because the actuator was DEFINITELY fine according to bmw) I swapped over the actuator with a friend and law and behold his car inherited my power loss and mine was fixed. I'm not saying this is definitely your issue but it's certainly the same symptoms I had so worth a shot if you can get someone local to let you try the swap.
Thanks, think Iím just going to risk it and order a new actuator anyway.

Iíve spent so much already trying to get to bottom of the issue whatís another £150Ö
Appreciate 0
      11-20-2021, 07:41 AM   #24
dheimans
Registered
0
Rep
1
Posts

Drives: 335xd
Join Date: Nov 2021
Location: Netherlands

iTrader: (0)

Same issue!

Good afternoon all,
Iím new on this forum, but I do have exactly the same issue with my F31 335xd.
So far I bought new turboís (got tuned hybrid upgrade), new ecu, new inlet manifold, replaced all sensors, wires, vacuum lines and many more and the problem is still not solved!
DPF is fine. EGR is fine.
Log says turbo is not building up boost, lags 1 bar.
What my current BMW specialist in the Netherlands found out is that the ECU is not switching from the small to the big turbo. If we test the valve, we are able to switch. That works perfectly fine, but once on the road the valve is not switching. The result is loss of boost after 3.000rpm.
My car is at this point 4 months in the garage and I have paid around Ä12.000,- on parts and labor.
BMW Netherlands is involved as well and they have no clue. The last advice was to buy a new ecu (so I did), but this didnít helpÖ
Do you guys have any idea?
Thanks in advance!
Appreciate 0
      11-20-2021, 08:37 AM   #25
Elevator
Registered
0
Rep
1
Posts

Drives: 2011 335d
Join Date: Nov 2021
Location: Orlando Florida

iTrader: (0)

Same Issue!

Im having the same issue in my 11 335d, normal power ramp up from 1500 untill 3k, then it feels like all boost cuts out and looses all power, Im relatively new to messing with this car so I dont really know where in the engine bay anything is yet, so when you do figure it out I would love some pictures.
Appreciate 0
      Today, 02:08 AM   #26
Blitzsah
New Member
0
Rep
13
Posts

Drives: F30 335D
Join Date: Jul 2021
Location: UK

iTrader: (0)

The actuator I bought from eBay arrived yesterday.

Do these need calibrating for my specific turbo or will it work out the box? I donít want to fit it and then it cause damage to turbo etcÖ
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:36 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST