F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > F30 DIYs and Coding Discussions > Unable to Code Some Things???
European Auto Source (EAS)
Post Reply
 
Thread Tools Search this Thread
      05-20-2019, 10:48 AM   #1
luckstr
Private First Class
26
Rep
106
Posts

Drives: White BMW440i Hardtop Converti
Join Date: Dec 2016
Location: Eastvale Ca

iTrader: (0)

Hi, I recently had my car (MY 2017 440i Convertible, 14,600 miles) re-coded by 'steve@codemybimmer' (original coding, which Steve performed, erased when BMW replaced lens/cluster under warranty). This time around he repeated original coding plus upgrading IDrive5 to iDrive6. Everything done and working, EXCEPT:
1. This time around wanted tire temps displayed along with tire pressures, but all I have is pressures.
2. This time around I requested Easy Entry/Exit to be coded (upon turning engine off and opening driver door driver seat goes all the way back and then when return to car, open driver door and start engine, seat moves forward to last set position.
Steve, who did coding for me, could not give me good explanation why they do not work. Does anyone have any explanation(s) ? Thanks
Luckstr
UPDATE 5/25/19: After bugging several folks, especially Steve@codemybimmer, I am finally starting to understand these issues. Steve went far beyond in taking the time (& having the patience) to basically walk me thru the reasoning why we are having issues with the above mentioned coding. He has been nothing short of the consummate professional in regards to his work and if I ever have to have things coded again (he coded car originally when I got car in 2017 and just re-coded after car was re-programmed by BMW which erased this coding), I will be going back to him. Great guy to work with, extremely knowledgable & willing to help in any way possible. Thanks, Steve!!
Appreciate 0
      05-20-2019, 10:59 AM   #2
Ibo24
New BMW owner
Ibo24's Avatar
Belgium
51
Rep
369
Posts

Drives: BMW 320d
Join Date: Jan 2012
Location: Belgium

iTrader: (0)

Garage List
Perhaps BMW did update everything and in the new update few features got deleted/disabled?
Appreciate 0
      05-20-2019, 02:03 PM   #3
luckstr
Private First Class
26
Rep
106
Posts

Drives: White BMW440i Hardtop Converti
Join Date: Dec 2016
Location: Eastvale Ca

iTrader: (0)

Quote:
Originally Posted by Ibo24 View Post
Perhaps BMW did update everything and in the new update few features got deleted/disabled?
Possible, but entry/exit still works via button on side of seat, so if BMW did indeed do something during re-programming the I would capability (via button) would not function. As far as tire temp goes, I did not get that prior to re-programming by BMW.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:36 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST