F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Mechanical Maintenance and TSBs: Break-in / Oil & Fluids / Servicing / TSBs and Service Bulletin > Blew up a charge pipe ? And maybe something more ?
proTUNING Freaks
Post Reply
 
Thread Tools Search this Thread
      03-18-2020, 05:47 PM   #1
dbreezy
New Member
0
Rep
6
Posts

Drives: 435i
Join Date: Mar 2020
Location: Raleigh

iTrader: (0)

Blew up a charge pipe ? And maybe something more ?

Got a 2015 435i 55k stock that had a drive train malfunction on the highway. Drove it about 4 mi then had it towed to the hosue.

Popped the hood and discovered (see attached) charge pipe broken. Got a new charge pipe on the way. Every time I start the engine its shaking pretty bad and stalls. Not sure if this is a symptom of the pipe or something else.

Is there anything else I should check in addition to the pipe or should I just replace the pipe and hope that's all that's wrong.

Only codes throw are a maf and a o2 sensor (also being replaced)

Thanks!!!!!!!!
Attached Images
 
Appreciate 0
      03-18-2020, 09:36 PM   #2
jh_f30
Lieutenant Colonel
jh_f30's Avatar
1069
Rep
1,559
Posts

Drives: 2013 335i Sportline Auto RWD
Join Date: Aug 2017
Location: Bay Area, CA

iTrader: (2)

Shaky idle and stalling, known broken chargepipe, the diagnosis is pretty clear. Though I'm not sure starting/running the engine while you know the CP is busted is a good idea. Fix the known problem first. No real point in throwing random parts at it when you know for sure what's faulty. If you replace the pipe and still have issues, that's the time to investigate further.
__________________
2013 F30 335i RWD ZF Melbourne Red
~Remus Sport Axleback~VRSF Chargepipe~VRSF Catless Downpipe~HR Sport Springs~CF Rear Lip Spoiler~Active Autowerke OBD Flash Tune Stage 2~
Appreciate 1
ooshnoo567.50

      03-20-2020, 07:29 PM   #3
cfm56d7b
Major General
United_States
1878
Rep
5,050
Posts

Drives: 2017 440i Gran Coupe & 2015 X5
Join Date: Nov 2012
Location: Orange County, CA

iTrader: (2)

Did you order OEM or aftermarket charge pipe for example ER?
Appreciate 0
      03-22-2020, 09:13 PM   #4
dbreezy
New Member
0
Rep
6
Posts

Drives: 435i
Join Date: Mar 2020
Location: Raleigh

iTrader: (0)

I went with an aftermarket VRSF. It was on sale at Extreme Powerhouse (special thanks to them for the super fast free shipping) for double the price I'm not going oem lol

Gonna try to do the install tommorow. Missing the oring from stock. I'm semi concerned that it got sucked into the engine. Should I take off the intake manifold and check or try and see?
Appreciate 0
      03-23-2020, 09:05 AM   #5
jh_f30
Lieutenant Colonel
jh_f30's Avatar
1069
Rep
1,559
Posts

Drives: 2013 335i Sportline Auto RWD
Join Date: Aug 2017
Location: Bay Area, CA

iTrader: (2)

Quote:
Originally Posted by dbreezy View Post
I went with an aftermarket VRSF. It was on sale at Extreme Powerhouse (special thanks to them for the super fast free shipping) for double the price I'm not going oem lol

Gonna try to do the install tommorow. Missing the oring from stock. I'm semi concerned that it got sucked into the engine. Should I take off the intake manifold and check or try and see?
I'd look real hard when you get under the car. Check the engine bay and underbody tray. Pulling the intake manifold will likely more than double your install time, but if you do, you'll probably want to make sure you have a replacement set of intake manifold gaskets, just in case.
__________________
2013 F30 335i RWD ZF Melbourne Red
~Remus Sport Axleback~VRSF Chargepipe~VRSF Catless Downpipe~HR Sport Springs~CF Rear Lip Spoiler~Active Autowerke OBD Flash Tune Stage 2~
Appreciate 0
      03-24-2020, 03:45 PM   #6
dbreezy
New Member
0
Rep
6
Posts

Drives: 435i
Join Date: Mar 2020
Location: Raleigh

iTrader: (0)

Thanks for all the advice jh. tried removing the old pipe tonight but the rain started 5 minutes in. Good news is I found the old oring staring me right in the face on the underplate.
Appreciate 0
      03-25-2020, 07:26 PM   #7
dbreezy
New Member
0
Rep
6
Posts

Drives: 435i
Join Date: Mar 2020
Location: Raleigh

iTrader: (0)

Got the car jacked. Vacume line out sensor out. Went to pull out the pipe and spent 30 minutes with that horrible black clip from hell on the charge pipe intercooler connection. About to cut the dam thing off.
Appreciate 0
      03-26-2020, 01:37 PM   #8
IraHayes
First Lieutenant
United_States
120
Rep
312
Posts

Drives: 328i
Join Date: Apr 2018
Location: CA

iTrader: (0)

Yes, those clips are definitely a huge PITA. As for the shaking/shuddering at idle, that's normal because the MAF sensor is being completely bypassed. Once you've got her buttoned up, all should be well again. If the CEL comes on and you don't have scan tool, it should turn off in a day or two from normal driving once the PCM/DME starts seeing consistent normal readings from the MAF again.
Appreciate 0
      03-26-2020, 04:44 PM   #9
dbreezy
New Member
0
Rep
6
Posts

Drives: 435i
Join Date: Mar 2020
Location: Raleigh

iTrader: (0)

Well charge pipe has been replaced. Took it out from the top. And put it in as 2 pieces. Not the worst install.

Had some weird idle for the first few minutes. Threw a few codes including a misfire on 1 and a b2aa. Sounds like it clicking more but a friend of a friend master tech said it sounded fine. Gonna try and dive it arround the block tommorow.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:48 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST