F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N20, N26, B46, B48 Turbo Engine / Drivetrain / Exhaust Modifications > N20 / N26 Timing Chain Failure Log
GetBMWParts
View Poll Results: Did you experience timing chain failure on your N20 engine?
Yes, my timing chain failed or required replacement. 26 15.03%
No, I have not experienced timing chain failure. 142 82.08%
I replaced my timing chain as a preventative measure. 5 2.89%
Voters: 173. You may not vote on this poll

Post Reply
 
Thread Tools Search this Thread
      05-09-2020, 11:52 AM   #265
Clean.F30
New Member
Clean.F30's Avatar
United_States
3
Rep
9
Posts

Drives: BMW 328i BMW X5
Join Date: Mar 2020
Location: Raleigh, N.C.

iTrader: (0)

Quote:
Originally Posted by Clean.F30 View Post
Quote:
Originally Posted by Clean.F30 View Post
Quote:
Originally Posted by MRii328i View Post
That's unfortunate if true. I have a 2013 so I'm right in the danger zone but I am honestly starting to believe the issue is less common than I thought, when I started reading the forums a couple months ago... thankfully. I've only had it for just over a month. It was keeping me up a night lol. I've resigned myself to only do pretty mods and not tune my n26. Doesn't seem worth it to mess with it. Still quick in these streets and I don't race anyway.
Ya, I was told over the phone by the service manager that the timing chains failed. The thing that seemed weird was that I didn't experience any of the symptoms beforehand and the car should have the updated chain and guides. I personally don't think that the timing chains were the cause of the engine failure because I haven't read about another owner having the symptoms that I had, and the car was put on the flatbed under its own power.
Here is the work order
The problem seems more like piston rings failed, why would the dealer tell me it was the timing chain? Would the timing chain have anything to do with the failure.
Appreciate 0
      05-13-2020, 04:47 PM   #266
shoman24v
New Member
14
Rep
19
Posts

Drives: 2017 X3 SDrive28i
Join Date: Feb 2020
Location: Fresno, CA

iTrader: (1)

How do piston rings fail?
__________________
| 2017 X3 SDrive28i | 31k Miles | M-Sport | Driving Assistance Plus | Lighting Package | Alpine White/Ivory White Nevada Leather w/Red Stitching |
Appreciate 0
      05-24-2020, 03:10 AM   #267
lmach
New Member
Australia
5
Rep
8
Posts

Drives: 2014 228i M Sport
Join Date: Mar 2020
Location: QLD, Australia

iTrader: (0)

Model: 2014 F22 228i
Mileage: 94,000km (58,000 miles)
Built: July 2014, West Germany
Timing Chain Status: No problems (so far)
Oil Changes: Approx every 10,000km. Every 8,000km from now on.
Stop/Start Coded Status: Coded off.
Additional Details: FBO stage 2 with decat since ~90,000km. Idles rough after startup, but my tuner says this is due to the cold start delete.

Unrelated thing that I'm not sure if anyone else experiences, but my car doesn't change out of 1st gear after cold/semi cold start until about 2200 RPM. Not sure if this is normal? If I drive really slowly for a little before taking off though it shifts into 2nd normally.
Appreciate 2
sspade1759.00
rjd_F301595.50

      Yesterday, 03:04 PM   #268
MilanF30
Private First Class
45
Rep
108
Posts

Drives: BMW F30 328i
Join Date: Sep 2014
Location: Serbia

iTrader: (0)

Yep, happens to me too, car doesn't change the gear after cold start until about ~2500 rpm. I guess because of bm3, I didn't flash transmission tune...
Appreciate 0
      Yesterday, 08:51 PM   #269
DadzBmer_N2o
Second Lieutenant
DadzBmer_N2o's Avatar
United_States
40
Rep
211
Posts

Drives: F30 320ix
Join Date: Jan 2020
Location: Frederick, MD

iTrader: (0)

Quote:
Originally Posted by MilanF30 View Post
Yep, happens to me too, car doesn't change the gear after cold start until about ~2500 rpm. I guess because of bm3, I didn't flash transmission tune...
Quote:
Originally Posted by lmach View Post
Model: 2014 F22 228i
Mileage: 94,000km (58,000 miles)
Built: July 2014, West Germany
Timing Chain Status: No problems (so far)
Oil Changes: Approx every 10,000km. Every 8,000km from now on.
Stop/Start Coded Status: Coded off.
Additional Details: FBO stage 2 with decat since ~90,000km. Idles rough after startup, but my tuner says this is due to the cold start delete.

Unrelated thing that I'm not sure if anyone else experiences, but my car doesn't change out of 1st gear after cold/semi cold start until about 2200 RPM. Not sure if this is normal? If I drive really slowly for a little before taking off though it shifts into 2nd normally.

Mine does that too (320ix), i even have the BM3 Trans flash done..
__________________
2013 320ix N20 8AT|BM3 stg1|Muff Res Delete|HPB-LED-Amber-DRL's
IG: DadzBmer_N2o
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:30 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST