F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > More transmission oil out than in ?!? F32 435i
ARMA SPEED
Post Reply
 
Thread Tools Search this Thread
      04-18-2021, 07:38 PM   #1
antzonthe1
New Member
0
Rep
13
Posts

Drives: BMW 435i
Join Date: Jan 2021
Location: California

iTrader: (0)

More transmission oil out than in ?!? F32 435i

Did it myself. Got 5 to 6 quarts out.Kind of hard to pump in right, one way it'll go fine then spill out, move it around and more goes in Normal then seeps out again. So managed to get 3 quarts before doing the temp part. It climbs fast by the time you run through the gears and hold the 2000rpms. Exhaust was super hot by the time I went for the second fill! Yes I had engine running. Was then able to get in another quart plus maybe half ish. I know I didn't get a full 5 in. Kind of scary since more than a gallon came out. I used FCP euros liqui moly kit. Their bottles made it hard to fill idk why the don't just use normal ones wtf that really pissed me off in the moment lol. Had to use a windex bottle for the hand pump and pour the oil into that. I believe people online have said they also only got 5 in or slightly less but this seems sketchy. Drove it on freeway it ran fine. Heard a weird rocky grindy noise over 40mph but think it was because I had all the underpanels off. Anyway has anyone had this happen ? Could this be really bad really fast ? I poured in until it was leaking out so idk ... debating driving it like this or driving it for a week then trying a fill again. Anyone got 8speed with well over 100k miles?? Currently at 95k.
Appreciate 0
      04-18-2021, 08:46 PM   #2
frchdragon
Second Lieutenant
frchdragon's Avatar
Canada
215
Rep
296
Posts

Drives: 13 335ix MSport
Join Date: Feb 2021
Location: ON, Canada

iTrader: (0)

Make sure that the car was leveled.
Did you keep an eye on the temperature of the transmission when you were filling it out.
And yes, the exhaust is right near the fill plug, I burned a hole in my transfer pump, good thing that I had a backup one.
For the liqui moly containers, they are designed with some kind of filler tube, I popped the that thing off so I could put my transfer pump in it.

I have 125k on my transmission, still shifting well. I might check the level also when I do the transfer case oil change.
__________________
'85 635csi M30 turbo race car
'13 335ix Msport BM3 stage MPPK
Appreciate 0
      04-18-2021, 08:56 PM   #3
antzonthe1
New Member
0
Rep
13
Posts

Drives: BMW 435i
Join Date: Jan 2021
Location: California

iTrader: (0)

Quote:
Originally Posted by frchdragon View Post
Make sure that the car was leveled.
Did you keep an eye on the temperature of the transmission when you were filling it out.
And yes, the exhaust is right near the fill plug, I burned a hole in my transfer pump, good thing that I had a backup one.
For the liqui moly containers, they are designed with some kind of filler tube, I popped the that thing off so I could put my transfer pump in it.

I have 125k on my transmission, still shifting well. I might check the level also when I do the transfer case oil change.
It was on quickjacks, by the time I was done with the gears it was at 40, from a cold start, raced under the car then realized I didn't hold the revs, went back up and did it for 10 full seconds and I think it was at 50 when I raced back down to fill it. It was at 70 when I checked it right after I tightened the fill plug. I pumped in and moved it around while pumping till it was a steady stream coming out. The luqii Moly is fine for upside down but when you're under the car and squirting up you can't squeeze that damn bottle empty. Couldn't pop them things off! Either way my pump wouldn't have worked on them since the opening is too big. Windex bottle was perfect. Feels like it shifts smoother even though I put less in. Kind of feels like it pulls a little harder too I think I'll give it a week or month since I don't daily it.
Appreciate 0
      04-18-2021, 08:57 PM   #4
antzonthe1
New Member
0
Rep
13
Posts

Drives: BMW 435i
Join Date: Jan 2021
Location: California

iTrader: (0)

Quote:
Originally Posted by frchdragon View Post
Make sure that the car was leveled.
Did you keep an eye on the temperature of the transmission when you were filling it out.
And yes, the exhaust is right near the fill plug, I burned a hole in my transfer pump, good thing that I had a backup one.
For the liqui moly containers, they are designed with some kind of filler tube, I popped the that thing off so I could put my transfer pump in it.

I have 125k on my transmission, still shifting well. I might check the level also when I do the transfer case oil change.
Also when did you do the first fluid and filter change on yours?
Appreciate 0
      04-19-2021, 11:28 AM   #5
frchdragon
Second Lieutenant
frchdragon's Avatar
Canada
215
Rep
296
Posts

Drives: 13 335ix MSport
Join Date: Feb 2021
Location: ON, Canada

iTrader: (0)

No clue when the 1st fluid change was, I just bought my car and changed all the fluids. The oil pan was Original BMW but I doubt that this was the 1st fluid change. The magnets were not full of grime, typical wear.

The ZF fill procedure specifies that you need to do the second fill between 30C and 50C (not F, C). You stated that it was a 70?? by the time you tightened the fill plug.

You can use a screw driver to pop the cover off the bottle.

What I would suggest (I know that it is a pain) would be to crack open the fill plug, don't remove it. And start the car, warm it up and then check the fill once you hit 30C. If fluid comes out, then you are good, nothing to worry about.
Use a level on the oil pan to make sure that the car is leveled.
__________________
'85 635csi M30 turbo race car
'13 335ix Msport BM3 stage MPPK
Appreciate 0
Post Reply

Bookmarks

Tags
435i, atf, f30, f32, fcpeuro, n55 automatic transmission service, zf8

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:10 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST