F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > Regional Forums > EUROPE (Continental) > Nbt evo
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      01-11-2018, 12:37 PM   #1
JoseNiņo
New Member
Belgium
3
Rep
22
Posts

Drives: F30 2012 pre lci
Join Date: Jan 2018
Location: Oostene belgium

iTrader: (0)

Nbt evo

Hello everybody,

I have a question and wondering if someone can help me with this.

Some I drive a f30 from 2012. I have a champ_hu with navi. My friend has a nbt with a big screen I wanted the same so I bought a set but didn’t actually knew I bought a NBT EVO.
Not knowing it’s was NBT EVO I install it everything was working just find except for my navi. It couldn’t find my location. I did some research and found out i needed a ATM EMULATOR.

I bought the ATM EMULATOR and did the wiring. But as soon as I plug the ATM EMULATOR it just stop working. My screen just went black and the head unit stop reacting. I don’t know what I did wrong maybe somebody can or would like to help me with this.
Thanks a lot guys.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:28 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST